• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Phone problem

7 posts in this topic

Posted

My phone is doing this weird thing where the phone just disconnects itself. The bluetooth stays active and I can still use programs and such, but the phone shuts off and I have a hard time getting it to reconnect. Should I just reflash the CC20 rom, or can I just flash like the CSC and Eboot parts and not the PDA part? What do you guys think will work? OR should I just try to reflash the cc20 and pull the plug midway to brick it?

0

Share this post


Link to post
Share on other sites

Posted

I'd try reflashing the CC20 ROM, then in UMDL just click PDA to unload the PDA portion of the phone. Hopefully everything will be intact after and your phone will be working fine <_<

Let us know how it goes!

0

Share this post


Link to post
Share on other sites

Posted

I'd try reflashing the CC20 ROM, then in UMDL just click PDA to unload the PDA portion of the phone. Hopefully everything will be intact after and your phone will be working fine <_<

Let us know how it goes!

Okay to only flash the CSC and eboot I click PDA so it doesn't load the pda after I click unified image right?

0

Share this post


Link to post
Share on other sites

Posted

Sigh...flashed everything from CC20 except the PDA..thought it worked...but sadly no...

0

Share this post


Link to post
Share on other sites

Posted

It must be hardware then. Take it in to the store and just explain what is happening. Don't mention flashing / upgrading, anything like that. Play dumb and they'll take care of you <_<

0

Share this post


Link to post
Share on other sites

Posted

the question is, should I brick it first? So I just say "it won't turn on I don't know what happened.."

0

Share this post


Link to post
Share on other sites

Posted

That's a good idea. Then just say you went to do a hard reset and it got real hot, then shut off and you don't know what happened <_<

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.