• Announcements

    • PaulOBrien

      Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • PaulOBrien

      Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
blazingwolf

[ROM] blazingwolf Rock and Republic WM6.5 v10

1805 posts in this topic

I will do this when I get home. Should I do it the original way, or should I choose the image with the PDA button in UDML ?

Does the start bar show? If yes then you just need to tap the start button. It will open the start menu and then you can navigate per normal. WoZZeRs ROM will be like that also.

0

Share this post


Link to post
Share on other sites
Does the start bar show? If yes then you just need to tap the start button. It will open the start menu and then you can navigate per normal. WoZZeRs ROM will be like that also.

I don't get that far. I don't even get to the Verizon screen! After UMDL restarts the phone, it freezes at the Samsung Omnia logo the the black background and blue progress bar. The progress bar starts at the left, then moves to the center, and it freezes. I have to then pull the battery out, then I can reflash, but the same thing happens.

Thanks for all your help!

0

Share this post


Link to post
Share on other sites
I don't get that far. I don't even get to the Verizon screen! After UMDL restarts the phone, it freezes at the Samsung Omnia logo the the black background and blue progress bar. The progress bar starts at the left, then moves to the center, and it freezes. I have to then pull the battery out, then I can reflash, but the same thing happens.

Thanks for all your help!

OK. Try the reflash with CC20 then. Let me know what happens and we will try to figure it out.

0

Share this post


Link to post
Share on other sites
found a bug. when i get missed calls, i can't view them. or its hard to view them i should say. the 'View' button associated with the right soft key while in the phone tab does nothing when i click on it. if i have 1 missed call and i click ON the phone tab, it just clears the missed call. if i have 2 or more missed calls and i click ON the phone tab, nothing happens. i have to click on the 'Notification' left soft key to get into a dialogue that either lets me view or dismiss the missed call. if i click view, it just throws me into the dialer. also, if i have 2+ missed calls, i can't clear them from the phone tab. i can clear it though if i only have 1 missed call.

I found the issue. :) Now I just need to figure out how to fix it. <_<

0

Share this post


Link to post
Share on other sites

I noticed the missed calls bug too.. but maybe it is associated with the titanium plugin.. i will install spbms3 and give it a try..

Other than that, so far so good.. I installed total commander to fix the link from the start menu for batti.

0

Share this post


Link to post
Share on other sites
Battery charged?

Have you tried plugging it in to your computer or electrical outlet to see if it powers on?

Any lights on your power button?

yes the battery was full when I started flashing.

No lights at all.

I have tried the PC and electrical outlet.

0

Share this post


Link to post
Share on other sites
I noticed the missed calls bug too.. but maybe it is associated with the titanium plugin.. i will install spbms3 and give it a try..

Other than that, so far so good.. I installed total commander to fix the link from the start menu for batti.

That might work but I'm not sure if it will or not. Anyways, it is fixed anyways. <_<

Couple more things to do and I'll post a new version up.

0

Share this post


Link to post
Share on other sites
yes the battery was full when I started flashing.

No lights at all.

I have tried the PC and electrical outlet.

Umm, that doesn't sound good. It sounds like something broke. You might want to think about getting a new one.

0

Share this post


Link to post
Share on other sites

well it works in spbms3 but since you fixed it i guess ill reflash when you upload it.

and if i put spbms3 in i lose the htc task manager.. thats lame!! Stupid MS3

Edited by Turborepu
0

Share this post


Link to post
Share on other sites
well it works in spbms3 but since you fixed it i guess ill reflash when you upload it.

and if i put spbms3 in i lose the htc task manager.. thats lame!! Stupid MS3

I'll try to look at that later. I'm having some more issues right now so I won't be able to post a new version until later. Sorry.

0

Share this post


Link to post
Share on other sites

no big deal , i think it is a spb problem, i think i saw a post about that from an htc user on their forum.. I actually switched to adrynalyne's rom just now, because i wanted to try smart lock.. since its soo much easier to flash a rom than to download that program lol.. i already noticed the scrolling is different due to different dlls i guess..

0

Share this post


Link to post
Share on other sites

Sounds a little buggy. I'll bite when you get a newer version up.

I switched from wozzers 6.5 to your 6.1. I really like it. 6.5 is alright...so I'll try it again.

GPS works sooooo much better on your ROM.

0

Share this post


Link to post
Share on other sites

Updated ROM posted. Fixed all known bugs except the start menu being hard to read. Added Microsoft themes so there are a couple of themes to choose from.

Please let me know if you run in to any issues. <_<

0

Share this post


Link to post
Share on other sites
Updated ROM posted. Fixed all known bugs except the start menu being hard to read. Added Microsoft themes so there are a couple of themes to choose from.

Please let me know if you run in to any issues. <_<

Just flashed to this....love it good work sir!

Edited by DaneSu
0

Share this post


Link to post
Share on other sites
Just flashed to this....love it good work sir!

Glad you like it. <_<

0

Share this post


Link to post
Share on other sites
Glad you like it. <_<

on a side note i dont know if its something im doing but is there any reason igo 8 wouldnt find the gps, i do have location checked dont knwo what else to look for

0

Share this post


Link to post
Share on other sites
on a side note i dont know if its something im doing but is there any reason igo 8 wouldnt find the gps, i do have location checked dont knwo what else to look for

Did you tell it where to look? Com:8 and Baud:56700. It can take awhile sometimes.

0

Share this post


Link to post
Share on other sites
Did you tell it where to look? Com:8 and Baud:56700. It can take awhile sometimes.

did that and tried doin the scan and when it was done said "GPS could not be found" just did a hard reset and will reinstall and let u know thanks for the help <_<

Edited by DaneSu
0

Share this post


Link to post
Share on other sites

Ok no luck with the GPS, i just reflashed back to wozzers rom and its working fine, so i dont know whats going but it maybe something to look at

0

Share this post


Link to post
Share on other sites
did that and tried doin the scan and when it was done said "GPS could not be found" just did a hard reset and will reinstall and let u know thanks for the help <_<

Bah! I screwed up and put the wrong GPS dll in the folder. I'll be uploading a fix in a few minutes.

New version uploading. I'll post the link as soon as it is done.

Edited by blazingwolf
0

Share this post


Link to post
Share on other sites

OK, new version up. GPS verified on my device as working with Google Maps and 6 sats locked on a cloudy rainy day. <_<

0

Share this post


Link to post
Share on other sites

Hi blazingwolf,

Coould you tell me what programs you removed from the leaked rom?

Voice command, FM Radio, Touch Player and so on.

I noticed that storage memory usage is only 12 meg.

It looks like you removed a lot.

Thanks.

0

Share this post


Link to post
Share on other sites

Thanks blazingwolf for nice ROM ,I like it .

But I have a problem need your help.The problem is I want enable Unicode in SMS I try many ways but I couldn't .I found in registry SMS Unicode =1 but no way.when I send sms it appear as underscores ____ __ .

0

Share this post


Link to post
Share on other sites
OK, new version up. GPS verified on my device as working with Google Maps and 6 sats locked on a cloudy rainy day. <_<

thought it may have been something like that ill give it a shot when i get home thanks for checkin it out :)

0

Share this post


Link to post
Share on other sites
Hi blazingwolf,

Coould you tell me what programs you removed from the leaked rom?

Voice command, FM Radio, Touch Player and so on.

I noticed that storage memory usage is only 12 meg.

It looks like you removed a lot.

Thanks.

Voice Command and FM Radio are still there. <_<

Items removed:

Business Card Reader

Connected Home

Digital Frame

Infrared Drivers

Main Menu

Media Album

Non English Keyboards

Photo Slides

Podcasts

RSS

Samsung Today 1

Shozu

Smart Reader

Testing exes (there are a bunch of testing items in this ROM due to its beta status, those are removed)

Text Messsage Retry

Touch Player

Transcriber

Video Editor

Visual Voice Mail

Welcome Center (completely removed and screen alignment preset, you may need to tap the start menu button to get the today screen to load)

Widgets

Windows Update

Zoomer

And more...

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.