• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

x1 official update

4 posts in this topic

Posted (edited) · Report post

Hello,

I have the x1i and trying to update, i have downloaded the update service from the se website and attempted to follow all of the instructions.

However when i get to the part where i hold the power button and down button of the volume which sends you to the 4-color screen just prior to this the phone produces a white screen and in blue writing on the phone its says “image file not found or loaded” cant remember exactly anyway then It then stays on this 4-color screen and says usb at the bottom, nothing happens after this.

Ive tried over 4 times now

I would appreciate any help, thanks in advance

Sincerely

Joe

Edited by mrbigstuff100
0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello,

I also have this issue. After entering the developer mode and connecting the USB cable back to the phone, the software update start scanning my device. After few moments, I receive a error message, that my phone is not recognized and to repeat the steps. Done that 3 or 4 times.

Can you please give us some information how to pass this issue and how to install an original SE ROM??

Thanks in advance,

Brohlin

0

Share this post


Link to post
Share on other sites

Posted · Report post

just flash using storage card

download official ROM here

http://blog.fastgsm.com/sonyericsson/r3a-s...sson-xperia-x1/

rename the extracted file to Kovsimg.nbh

Format a MicroSD card with FAT32 if not yet done

Copy the Kovsimg.nbh into the root directory of your MicroSD card and insert the card in your phone

Turn off the phone (USB cable not attached)

Remove and reinsert the battery

Hold the volume down button and turn the device on again, still holding both buttons until the 4-color screen shows up.

Follow the onscreen instructions

0

Share this post


Link to post
Share on other sites

Posted · Report post

Is it possible to upgrade to WM6.5 usnig the flash card method? If so, could you let me know how please (and give a link to the download file if possible)

Cheers!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.