• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

phonepad only producing numbers :(

4 posts in this topic

Posted · Report post

hi guys!

recently replaced my HD on insurance as i cracked the screen...

the usual >2day fiddling to get settings and apps right, but for some reason the SIPs phonepad and compact qwerty will only produce numbers and no letters ;)

i have been through the settings to no avail. i find full qwery a real pain to uuse :D

anyone else had this problem or (better) know a fix?

cheers!

dr_nick

0

Share this post


Link to post
Share on other sites

Posted · Report post

I've had it happen a few times when using the default SIPS. It usually clears up with a soft reset, which isn't particularly handy. I've never had the problem using a third party SIP like Fingerboard or a different PhonePad type SIP. I found a few that I like on the XDA site.

0

Share this post


Link to post
Share on other sites

Posted · Report post

It happens when you use a tweaking program to enable T9 input, this breaks something and XT9 works well without the tweak.

0

Share this post


Link to post
Share on other sites

Posted · Report post

It happens when you use a tweaking program to enable T9 input, this breaks something and XT9 works well without the tweak.

thanks shuflie!

disabled the HDTweak T9 tweak (and noticed its "this does not work with all ROMs" caveat), and soft reset...

and it works again!

(its always something simple) ;)

as always, thanks to the community for solving my probs!

kind regards

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.