• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

SatNav port

16 posts in this topic

Posted

I wonder if anyone has managed to get a quality SatNav package to run on this phone yet?

It seems to use an odd 'GPS program port' of GPD9 and even after setting it to 'com 4' for example TomTom and IGO8 still refuse to find any GPS hardware.

This could be a real pain. I do hope I am just being plain thick.

0

Share this post


Link to post
Share on other sites

Posted

yes I would also love to find this out two

spent the last 2 evenings trying every setting ;)

0

Share this post


Link to post
Share on other sites

Posted

Use a program called 'Fransoft GPSgate'

It will find the TG01's port and then make a new one for programs such as IGO GPS to find and use.

0

Share this post


Link to post
Share on other sites

Posted

I set my program port to COM6 and that worked fine.

P

0

Share this post


Link to post
Share on other sites

Posted

Weirdly I have problems with the screen not staying on?

P

0

Share this post


Link to post
Share on other sites

Posted

I have tried com port 6 but TomTom still refuses to see anything. Even after a reset. Was it Igo you tried?

0

Share this post


Link to post
Share on other sites

Posted

Following those instructions worked for me and TomTom.

1. Windows Mobile: Settings - System - external GPS > Com 4 (x)

2. GPS Gate: Settings - Input > Com 4 (x)

3. GPS Gate: Settings - Output > create virtual Com Port

4. GPS Nav: choose the virtual Com Port

0

Share this post


Link to post
Share on other sites

Posted

Pls give link for this GPS Gate program

0

Share this post


Link to post
Share on other sites

Posted

that worked a treat. thanks a lot.

How senstive is the gps antenna on the tg01, i am getting 4 satalites indoors!

What vertion of tomtom are you running? as my ver 5.2 is only on the top 3rd of the screen and wont run in landscape mode.

0

Share this post


Link to post
Share on other sites

Posted (edited)

try with garmin mobile xt ;)

Edited by Borce Georgiev
0

Share this post


Link to post
Share on other sites

Posted

that worked a treat. thanks a lot.

How senstive is the gps antenna on the tg01, i am getting 4 satalites indoors!

What vertion of tomtom are you running? as my ver 5.2 is only on the top 3rd of the screen and wont run in landscape mode.

I´m using TomTom Navigator 7, runs perfect in Fullscreen and Landscape.

0

Share this post


Link to post
Share on other sites

Posted

I used GPSGate with default GPD9 port and let GPSGate manage the virtual COMport (the COM2 was chosen automaticaly).

It works like a treat with iGo8 but sometimes the GPS deconnects for a few seconds...

I can also confirm the very high sensitivity of the GPS : 4 to 5 sats indoor where a Diamond does not see only one !

Unfortunately, GPSGate is not a freeware and costs €14.95.

0

Share this post


Link to post
Share on other sites

Posted

just to let you know i installed garmin mobile xt last night, works perfect and no nead for gps gate, it found the gps port automaticly.

and It runs so smooth too.

As a nav Its ok too.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Ndrive, works great without Gpsgate.

Edited by automoveis
0

Share this post


Link to post
Share on other sites

Posted

iGO8 also works for me with no need for configuration.

It does need to be set to 'Use Device Settings' for orientation, and if set that way will start up in whichever orientation the device is in when started. Changing orientation give an odd split screen effect, as does using a set orientation with the settings. Hopefully someone will device a proper sys.txt file for the TG01 soon!

I also found that I need to define a Custom setting in the device's Power Settings- the Best Performance setting uses automatic screen brightness which is too dim for in-car use, so I've got the Custom Setting set with everything turned up full! Not checked to see if these can be modified in the registry, or if others can be added via registry entries.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.