• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Hard Reset Failed

3 posts in this topic

Posted

Just tried to use the hard reset function after my SPVM5000 turned itself off, the battery was at around 90% when this happened.

The screen gives me ths usual choices of pressing X to cancel or 0 to continue. Either choice then turns the device off. I've also tried to reset whilst holding the bulb button and the silver on button. All that happens is that the red light flashes when I touch the reset button with the stylus.

If someone could please advise, I've spend the last 3 hours scouring the internet for a solution, but to no avail, and was hoping to use my device next week for the Sat Nav whilst in France.

Thanks.

0

Share this post


Link to post
Share on other sites

Posted

Just tried to use the hard reset function after my SPVM5000 turned itself off, the battery was at around 90% when this happened.

The screen gives me ths usual choices of pressing X to cancel or 0 to continue. Either choice then turns the device off. I've also tried to reset whilst holding the bulb button and the silver on button. All that happens is that the red light flashes when I touch the reset button with the stylus.

If someone could please advise, I've spend the last 3 hours scouring the internet for a solution, but to no avail, and was hoping to use my device next week for the Sat Nav whilst in France.

Thanks.

Still no replies?

I guess that this must be the wrong site then.

0

Share this post


Link to post
Share on other sites

Posted

Not the wrong site just a very old device so less people will be using them now, I use mine for TomTom and that's about it now.

It sounds like the ROM has become corrupt which means you may need to try and reflash the phone.

There are plenty of ROMs available and XDA developers has a good selection including WM6.1 etc

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.