• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

SRS WOW HD 1.5.1.0

207 posts in this topic

Posted

Firstly i would like to thank all the contributors that put in so much effort to make this application work on our phone.

It's been a long time since many fellas where trying to get over with this but still some bugs came up on the way.

Well i seems after some testing with VBoX we managed to handle everything and produce a bug-free version of SRS version. I do not want to say that it works 100% because no application works like that and im not in the place to say that, but we have tried to make it work as good as it gets!

Based on VBoX modifications i have made 2 cabs that remove the security of the phone and install the SRS as it should be working on the phone.

You do not have to remove any Flags as mentioned on VBox post, i have made them removed automatically.

Guide:

1. Install AIO Security -> 1.AIO_Security_Off.cab

2. Install SRS cab in Main Device and DO NOT run the application -> 2.SRS_WOW_HD_1.5.1.0_OMNIA.CAB

3. Soft reset and enjoy.

Until now:

Using it for 3 days phone didnt hang and battery levels are normal.

Please also post your crazy reports :) to see if it is really working as it should.

Take care and thank you

1

Share this post


Link to post
Share on other sites

Posted

Dawnloading right now will report after 1 day of use :)

0

Share this post


Link to post
Share on other sites

Posted

using this for 1 day also and I never encountered a problem . ... YET.. :) no fast battery draining only good sound.. !!! ;)

0

Share this post


Link to post
Share on other sites

Posted

Im sorry just to be clear...this only work with the i900 Omnia and not the i910 Omnia right?

0

Share this post


Link to post
Share on other sites

Posted

Im sorry just to be clear...this only work with the i900 Omnia and not the i910 Omnia right?

im not sure but it should work also on i910 also i guess.

you can give it a try and report

0

Share this post


Link to post
Share on other sites

Posted

Thanks Sector.This is one of the best aplications for music lovers like me. :)

0

Share this post


Link to post
Share on other sites

Posted

Thanks alot, will try the new cabs and report back in 1-2 days.

thanks also to Rith who started the work on this valuable software to make it work with Omnia :)

0

Share this post


Link to post
Share on other sites

Posted (edited)

I will confirm that cabs work. Right now i am with these cabs and they work.

Thanks to Sector it will be easy to install and use. Enjoy it!!!

:)

And don't forget that team work always gives the best results!!!

Edited by vbox
0

Share this post


Link to post
Share on other sites

Posted

I will confirm that cabs work. Right now i am with these cabs and they work.

Thanks to Sector it will be easy to install and use. Enjoy it!!!

:)

And don't forget that team work always gives the best results!!!

To be honest it was your post that made me think that it was working 100% this time so thank you ;)

0

Share this post


Link to post
Share on other sites

Posted

Unfortunately, it still doesn't work on russian ROM. At least on PUIC2. But thanks to Sector for grate work. I hope there will be a time it will work with my omnia...

0

Share this post


Link to post
Share on other sites

Posted

doesn't work on russian ROM.

What you mean, братушка? Please explain it - no sound, device hangs?

0

Share this post


Link to post
Share on other sites

Posted

What you mean, братушка? Please explain it - no sound, device hangs?

Total noob question, but I tried installing these files on my i910 to see if they would work. I installed the cabs as sector's instructions dictate, and soft reset. Phone appears to be working fine, but I can't seem to find the program to test to see if it works! ;)

I installed the two cab files and soft reset. Am I missing a step? How can I tell if this is working? (sorry for the stupid question...) :)

0

Share this post


Link to post
Share on other sites

Posted

Total noob question, but I tried installing these files on my i910 to see if they would work. I installed the cabs as sector's instructions dictate, and soft reset. Phone appears to be working fine, but I can't seem to find the program to test to see if it works! ;)

I installed the two cab files and soft reset. Am I missing a step? How can I tell if this is working? (sorry for the stupid question...) :)

Go to Start\Settings\System (there are 3 tabs - Personal, System and Connections) and on the bottom you will find the driver control panel - WOW HD Settings. Enable will tel you that driver is running

0

Share this post


Link to post
Share on other sites

Posted

Go to Start\Settings\System (there are 3 tabs - Personal, System and Connections) and on the bottom you will find the driver control panel - WOW HD Settings. Enable will tel you that driver is running

Thank you! I am running BW's 6.5 MS3 rom, and I looked in settings, but this did not appear. When I went thru Today Start/Settings/System the icon shows, and it is enabled. So, it appears to be working!

I will play with it for a day, and report back if I notice any problems.

Thanks again!

0

Share this post


Link to post
Share on other sites

Posted

Im sorry just to be clear...this only work with the i900 Omnia and not the i910 Omnia right?

Been running on my 910 for over two days now without a hitch.

Never made it that long, ever, with any of our other attempts at making this work. It's looking really good.

0

Share this post


Link to post
Share on other sites

Posted

hi sector,,

cant this work on WM 6.1 Official ROM from samsung?

0

Share this post


Link to post
Share on other sites

Posted

hi sector,,

cant this work on WM 6.1 Official ROM from samsung?

i believed it will work.. just install.. if it hangs check though the registry for the Flags.. ermm the steps are in the other post #131 ... rem to backup registry first.

just installed sector's brew.. so far no hangs.. sounds nice too..

0

Share this post


Link to post
Share on other sites

Posted

Hi Sector and all,

thanks for this nice application, i have installed and it is workng fine, but i have the headset icon showing in S2U2 all the time as if the headset is connected... is that normal? or i have to do something?

thanks

0

Share this post


Link to post
Share on other sites

Posted

Thanks Sector and the team. Before installing it, could anyone advise if it works with Khuanchai's latest 21928 ROM?

0

Share this post


Link to post
Share on other sites

Posted

Thanks Sector and the team. Before installing it, could anyone advise if it works with Khuanchai's latest 21928 ROM?

It is working with Khuanchai's 21928.5.0.60 version from 20 July.

Only issue I am having is that once it goes to sleep, the 'any key' to wake up is not working.

I have to press the power key (which is the default) to get it to wake up.

Otherwise no problems so far.

Gary

0

Share this post


Link to post
Share on other sites

Posted

what are the best settings? default settings are ok?

0

Share this post


Link to post
Share on other sites

Posted

what are the best settings? default settings are ok?

Never touched the settings besides making sure that it was enabled, and there is a huge difference. It's amazing.

0

Share this post


Link to post
Share on other sites

Posted

i touched settings but i think that normal and default are the best settings right?

0

Share this post


Link to post
Share on other sites

Posted (edited)

It is working with Khuanchai's 21928.5.0.60 version from 20 July.

Only issue I am having is that once it goes to sleep, the 'any key' to wake up is not working.

I have to press the power key (which is the default) to get it to wake up.

Otherwise no problems so far.

Gary

Thats because with Khuanchai's roms u have to go to setings personal buttons and change the wake up buton to ANY.Its not a WOW problem :)

Edited by fane
0

Share this post


Link to post
Share on other sites

Posted

What you mean, братушка? Please explain it - no sound, device hangs?

When i try to start setting, i get "There is no WOW HD driver loaded. The control panel will now exit."

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.