• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

SRS WOW HD 1.5.1.0

207 posts in this topic

Posted

Firstly i would like to thank all the contributors that put in so much effort to make this application work on our phone.

It's been a long time since many fellas where trying to get over with this but still some bugs came up on the way.

Well i think after some testing with VBoX that we managed to handle everything and produce a bug-free version of SRS version. I do not want to say that it works 100% because no application works like that and im not in the place to say that, but we have tried to make it work as good as it gets!

Based on VBoX modifications i have made 2 cabs that remove the security of the phone and install the SRS as it should be working on the phone.

You do not have to remove any Flags as mentioned on VBox post, i have made them removed automatically.

Guide:

1. Install AIO Security -> 1.AIO_Security_Off.cab

2. Install SRS cab and DO NOT run the application -> 2.SRS_WOW_HD_1.5.1.0_OMNIA.CAB

3. Soft reset and enjoy.

Until now:

Using it for 1 day phone didnt hang and battery levels are normal.

Please also post your crazy reports :) to see if it is really working as it should.

Take care and thank you

Hi folks

I just want to be sure...but where can i save the CAB files? I usually save everything to my memory card.

Thanks

Scott

0

Share this post


Link to post
Share on other sites

Posted

Hi folks

I just want to be sure...but where can i save the CAB files? I usually save everything to my memory card.

Thanks

Scott

please can u be more clear, u can save the CABS anywhere u want, but when lunchng the cab to install, they should be installed to the device... i hope i answered ur question...

0

Share this post


Link to post
Share on other sites

Posted

Hi folks

I just want to be sure...but where can i save the CAB files? I usually save everything to my memory card.

Thanks

Scott

I think that you mean install the WOW cab file right? This you must install to device,not storage card

0

Share this post


Link to post
Share on other sites

Posted

Unbelievable! Installed the above and hey presto worked instantly, I am using the official 6.1 Rom on my i900, As a reinsurance I also followed the registry checks from the other posts but everything was already correct! Total surprise, its actually my birthday today, in the past i have only ever been able to have "The HD drivers are not installed control panel will now exit" so a million thank yous!

0

Share this post


Link to post
Share on other sites

Posted

When i try to start setting, i get "There is no WOW HD driver loaded. The control panel will now exit."

Did You install the first cab? Please install the cabs again, on the device memory

0

Share this post


Link to post
Share on other sites

Posted

good work sector!!

Now i can listen to my music how i liked it!!

Thanks bro, u are the BAW$$

:)

0

Share this post


Link to post
Share on other sites

Posted

Total surprise, its actually my birthday today, in the past i have only ever been able to have "The HD drivers are not installed control panel will now exit" so a million thank yous!

Greetings for Your Birthday! Take this as a present and post your feedback here if you have any problems with that in the future :)

0

Share this post


Link to post
Share on other sites

Posted

using this for over 2 days now and no glitch at all.. phone wakes up using any button.... no fast battery draining and no high memory usage....

im using shokka's v17 rom....

0

Share this post


Link to post
Share on other sites

Posted

Did You install the first cab? Please install the cabs again, on the device memory

Yes. I installed 1.AIO_Security_Off.cab and after 2.SRS_WOW_HD_1.5.1.0_O.cab and made soft reset. I have got the same report. All cabs are in main memory...

0

Share this post


Link to post
Share on other sites

Posted

Hello

Working on my i900 omnia with rom 6.1 in Spanish Franlov.

Everything perfect after a day.

Thank you very much from Spain Canary Islands

0

Share this post


Link to post
Share on other sites

Posted

installed both cabs to main mem in shokka v17 rom yesterday, no problems so far.

many thanks to sector, VBoX and all the coders and chefs out there :)

0

Share this post


Link to post
Share on other sites

Posted

A big thank to you, finally I had the courage to install SRS to my Omnia after following the positive responses. The sound is really great ;)

Thanks again for your precious efforts ;)

Firstly i would like to thank all the contributors that put in so much effort to make this application work on our phone.

It's been a long time since many fellas where trying to get over with this but still some bugs came up on the way.

Well i think after some testing with VBoX that we managed to handle everything and produce a bug-free version of SRS version. I do not want to say that it works 100% because no application works like that and im not in the place to say that, but we have tried to make it work as good as it gets!

Based on VBoX modifications i have made 2 cabs that remove the security of the phone and install the SRS as it should be working on the phone.

You do not have to remove any Flags as mentioned on VBox post, i have made them removed automatically.

Guide:

1. Install AIO Security -> 1.AIO_Security_Off.cab

2. Install SRS cab and DO NOT run the application -> 2.SRS_WOW_HD_1.5.1.0_OMNIA.CAB

3. Soft reset and enjoy.

Until now:

Using it for 1 day phone didnt hang and battery levels are normal.

Please also post your crazy reports :) to see if it is really working as it should.

Take care and thank you

0

Share this post


Link to post
Share on other sites

Posted (edited)

Sector and Vbox thanks guys!!! Your work is simply awesome. :) ;) ;)

Tiesto sounds GREAT now, just how I like it!

post-479752-1248627384_thumb.png

P.S.: This def should be a sticky! <_<

Edited by gianton
0

Share this post


Link to post
Share on other sites

Posted

Hello

Working on my i900 omnia with rom 6.1 in Spanish Franlov.

Everything perfect after a day.

Thank you very much from Spain Canary Islands

Working perfect with the last ron 21298 from Kuanchai....thanks a lot (TO rith tooooooooo)from Gran Canaria :) .....

0

Share this post


Link to post
Share on other sites

Posted

Yes. I installed 1.AIO_Security_Off.cab and after 2.SRS_WOW_HD_1.5.1.0_O.cab and made soft reset. I have got the same report. All cabs are in main memory...

Vova, please read my post #130 from here:

http://www.modaco.com/content-page/289279/...rking/page/120/

Try to use 3 files in that post, then install only 2.SRS_WOW_HD_1.5.1.0_OMNIA.CAB (but download it again from Sector's first post) and softreset.

I don't know why, but definitely is security policy preventing SDK-sert files to be installed and run only in your Omnia.

But as i see now, first download Sector's cabs again, because there is no such file as it is in your post: 2.SRS_WOW_HD_1.5.1.0_O.cab

0

Share this post


Link to post
Share on other sites

Posted (edited)

Awesome work, guys! Got it installed, and the driver is enabled.

Can I ask a quick question? Do I need to enable this some way per application. For instance, I use Core Player to play music/video on my i910 - will this enhance playback through CP by default? Or do I need to assign this audio driver to coreplayer? (I need to set the video output to Intel xScale to watch in landscape. Is something ismilar needed for audio to play through SRS drivers?)

Thanks again for the work on this, and any answers you have.

EDIT: Interesting. SRS WOW settings show up if I go to settings from START, but not if I go to system settings using SPB MS3 launcher.

Edited by tedkord
0

Share this post


Link to post
Share on other sites

Posted

works great on wm6.5. thanx sector! :)

0

Share this post


Link to post
Share on other sites

Posted

I will make it sticky as we got so many positive answers :) !

0

Share this post


Link to post
Share on other sites

Posted

This a great work, as good as finding the way of unlocking Omnia. Well done!

0

Share this post


Link to post
Share on other sites

Posted

All I can say is...... Oh my!!! :)

What a difference compared with Samsung R2VS. I bought a pair of Shure SE310's a couple of weeks ago but wasnt that blown away with them until now. The whole range of music is more crisp and powerful.

Thanks for all your hard work guys.

0

Share this post


Link to post
Share on other sites

Posted

Works great with my i910 with Blazingwolf Night v1.2, 23009 SYS and XIP MS3 version 6.5 rom

0

Share this post


Link to post
Share on other sites

Posted

I think that you mean install the WOW cab file right? This you must install to device,not storage card

Many thanks Mike178 and fane...ur advice was spot on.

Cheers

Scott

0

Share this post


Link to post
Share on other sites

Posted

<3

Works great on my i910, CF03 ROM.

0

Share this post


Link to post
Share on other sites

Posted

Fantastic works great thanks to all involved.

Just one question is there any guide to what the settings mean?

Thanks

0

Share this post


Link to post
Share on other sites

Posted (edited)

Its great thanks alot sector and others! :)

Just on another note anyone know how to fix a random stuttering occurring when i play music. (pauses for half a sec then continues)

Edited by Davodude
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.