sector

SRS WOW HD 1.5.1.0

207 posts in this topic

If you want to hear your phone use this app ;)

Its one of the first app I apply after a "flash"

:D :(

0

Share this post


Link to post
Share on other sites
If you want to hear your phone use this app :D

Its one of the first app I apply after a "flash"

:D B)

fella...but this app doesn't work with all versions of WM6.5 :( and sometimes it makes bluetooth headset not working :D If I want to hear something I use my iPOD ;)

0

Share this post


Link to post
Share on other sites
If you want to hear your phone use this app :D

Its one of the first app I apply after a "flash"

:lol: :lol:

You talked me into it! :D

0

Share this post


Link to post
Share on other sites

Just installed this on a custom winmo 6.5 M2D ROM. Works beautifully even with the M2D music tab

0

Share this post


Link to post
Share on other sites

works verry good :( thx

0

Share this post


Link to post
Share on other sites
works verry good <_< thx

NO. IT DOES NOT WORKING WITH MY OMNIA II - I8000.

I LOVE THIS VER 1.5.1 DRIVER BUT NOT WORKING.

I RUN WIN 6.5 AND DRIVER 1.2.1 WORKING FOR ME BUT NOT 1.5.1 VERSION.

PLS HELP TO FIX. I REALLY LOVE VER 1.5.1 DRIVER.

IT SAID DRIVER NOT LOADED.

I INSTALL IT ON BOTH DEVICE AND MY STORAGE.

Edited by hung ng
0

Share this post


Link to post
Share on other sites
NO. IT DOES NOT WORKING WITH MY OMNIA II - I8000.

I LOVE THIS VER 1.5.1 DRIVER BUT NOT WORKING.

I RUN WIN 6.5 AND DRIVER 1.2.1 WORKING FOR ME BUT NOT 1.5.1 VERSION.

PLS HELP TO FIX. I REALLY LOVE VER 1.5.1 DRIVER.

IT SAID DRIVER NOT LOADED.

I INSTALL IT ON BOTH DEVICE AND MY STORAGE.

Go http://www.modaco.com/content/i9x0-omnia-h...-hd-for-omnia2/ for it!

0

Share this post


Link to post
Share on other sites

Great......Its working fine on my OMNIA I900. Thanks...

0

Share this post


Link to post
Share on other sites
NO. IT DOES NOT WORKING WITH MY OMNIA II - I8000.

I LOVE THIS VER 1.5.1 DRIVER BUT NOT WORKING.

I RUN WIN 6.5 AND DRIVER 1.2.1 WORKING FOR ME BUT NOT 1.5.1 VERSION.

PLS HELP TO FIX. I REALLY LOVE VER 1.5.1 DRIVER.

IT SAID DRIVER NOT LOADED.

I INSTALL IT ON BOTH DEVICE AND MY STORAGE.

;) ;) ;)

That I call it... "LARGE" statement!

0

Share this post


Link to post
Share on other sites

Finally got this working. Such a convoluted process...

0

Share this post


Link to post
Share on other sites

I installed this program and it can run fine. What are the best setting? When I tick enable SRS WOW, the built in speaker seems to be too loud and distorted. Am using WinMO 6.5.

0

Share this post


Link to post
Share on other sites

Will this work with WM 6.5? I had it on my Omnia i910 with the old CF03 WM 6.1, and it worked, but when I changed to a WM 6.5 ROM, it caused my sound to vanish. Only a hard reset brought it back. I liked it, so I would really like to get it working with my new ROM.

0

Share this post


Link to post
Share on other sites
Firstly i would like to thank all the contributors that put in so much effort to make this application work on our phone.

It's been a long time since many fellas where trying to get over with this but still some bugs came up on the way.

Well i seems after some testing with VBoX we managed to handle everything and produce a bug-free version of SRS version. I do not want to say that it works 100% because no application works like that and im not in the place to say that, but we have tried to make it work as good as it gets!

Based on VBoX modifications i have made 2 cabs that remove the security of the phone and install the SRS as it should be working on the phone.

You do not have to remove any Flags as mentioned on VBox post, i have made them removed automatically.

Guide:

1. Install AIO Security -> 1.AIO_Security_Off.cab

2. Install SRS cab in Main Device and DO NOT run the application -> 2.SRS_WOW_HD_1.5.1.0_OMNIA.CAB

3. Soft reset and enjoy.

Until now:

Using it for 3 days phone didnt hang and battery levels are normal.

Please also post your crazy reports :huh: to see if it is really working as it should.

Take care and thank you

Many thank for your great worked. Now I enjoying ock premium ROM. Cheer!

0

Share this post


Link to post
Share on other sites

Worked for me, Thx.

0

Share this post


Link to post
Share on other sites

My personal settings for nice sound and not hight battery drain:

WOW HD Settings

-----------------------------------------

3D Effect: 50%

Center Effect: 60%

Focus Level: 70%

Definition Level 40%

TruBass/Gain

------------------------------------------

SRS TruBass Level: 70%

SRS TruBass Speaker Size: 200Hz

Input Gain: -4 dB

Output Gain: -2 dB

0

Share this post


Link to post
Share on other sites

My settings are as follow:

SRS 3D Effect: 80%

SRS Center Effect: 50%

SRS Focus Level: 50%

SRS Definition Level: 30%

SRS TruBass Level: 100%

SRS TruBass Speaker Size: 60Hz

Input Gain: -2dB

Output Gain: -6dB

----------------------------------

Speakers -->Headphones mode

SRS 3D Effect 90%

SRS Center Effect 40%

SRS Focus Level 80%

SRS Definition Level 90%

TruBass

SRS TruBass Level 100%

SRS TruBass Speaker Size 40Hz

Input Gain -4db

Output Gain -2db

Built-In Speaker

I just change speaker size to 400hz instead... Much clearer and doesn't get drowned out by the bass... Everything else leave the same and I set my equalizer in Nitrogen to

Preamp (Mid)

60 Hz (one half tick above Mid)

170 Hz (one half tick above Mid)

310 Hz (just above Mid)

600 Hz (at Mid)

1khz (at Mid)

3khz (just below Mid)

6khz (just below Mid)

12khz (just below Mid)

14khz (at Mid)

16khz (at Mid)

0

Share this post


Link to post
Share on other sites
Firstly i would like to thank all the contributors that put in so much effort to make this application work on our phone.

It's been a long time since many fellas where trying to get over with this but still some bugs came up on the way.

Well i seems after some testing with VBoX we managed to handle everything and produce a bug-free version of SRS version. I do not want to say that it works 100% because no application works like that and im not in the place to say that, but we have tried to make it work as good as it gets!

Based on VBoX modifications i have made 2 cabs that remove the security of the phone and install the SRS as it should be working on the phone.

You do not have to remove any Flags as mentioned on VBox post, i have made them removed automatically.

Guide:

1. Install AIO Security -> 1.AIO_Security_Off.cab

2. Install SRS cab in Main Device and DO NOT run the application -> 2.SRS_WOW_HD_1.5.1.0_OMNIA.CAB

3. Soft reset and enjoy.

Until now:

Using it for 3 days phone didnt hang and battery levels are normal.

Please also post your crazy reports :) to see if it is really working as it should.

Take care and thank you

Question.

I have copied the two cab files to my Omnia. I ran the AIO Security cab but did not run the SRS cab. Then did a soft reset. Once the phone rebooted I checked the Start/settings/system tab but I can't find any reference to a driver application, SRS or anything else. Are you sure I shouldn't run the SRS cab file?

Gretch

I didn't hear anything back so I decided to try opening up the cab file and doing another soft reset. when I did I saw the SRS icon in the settings. I have been playing with it ever since. I must say that the difference is AMAZING! Microsoft should make sure that this is incorporated into the OS. This thing ROCKS! (literally) :)

Edited by gretch
0

Share this post


Link to post
Share on other sites

I uninstalled this app, but after that I have no sound anymore! What now?

0

Share this post


Link to post
Share on other sites

After installing the SRS WOW HD 1.5.1.0 the speaker on function become disabled "turn gray". Anyway to fix it?

0

Share this post


Link to post
Share on other sites

there is no fix, just install !and don't touch ,jus't soft reset ...

0

Share this post


Link to post
Share on other sites

To function properly, people, install all of these by order (and set your settings with the txt's values - good sound, less battery drain):

1_AllowCertificateInstall_1_.cab

2.NewSDKCerts2010_1_.cab

3.AIO_Security_Off_1_.cab

4.SRS_WOW_HD_1.5.1.0_OMNIA_1_.CAB

Settings_1_.txt

0

Share this post


Link to post
Share on other sites
To function properly, people, install all of these by order (and set your settings with the txt's values - good sound, less battery drain):

To achieve the best results personal settings in SRS wow should be set according to your particular headphones

0

Share this post


Link to post
Share on other sites
To achieve the best results personal settings in SRS wow should be set according to your particular headphones

Αye. I just put the settings, for good audio but also less battery drain.

0

Share this post


Link to post
Share on other sites

how i can find out theat i have the new wersion? Caus i instaled, soft reset, but in info is still the 1.2.1 version. Whats wrong? :lol:

Edited by Radelos
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.