• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Toshiba TG01 WiFi Problem

6 posts in this topic

Posted

Does anybody have problem log onto WiFi on your TG01?

My one can see the wifi channel but cannot log onto it (with correct password of course).

My other devices have no problem at all, but this tg01 just won't work (neither did GPS) :)

Anyone knows how to solve this problem??

Cheers!

0

Share this post


Link to post
Share on other sites

Posted

Does anybody have problem log onto WiFi on your TG01?

My one can see the wifi channel but cannot log onto it (with correct password of course).

My other devices have no problem at all, but this tg01 just won't work (neither did GPS) :)

Anyone knows how to solve this problem??

Cheers!

No problems of this nature on my device I am afraid. Perhaps change the encryption used on the network, and see if this helps?

0

Share this post


Link to post
Share on other sites

Posted

it will work only "ONCE", after I change the WEP setting.

If I disconnect the wifi and try to reconnect again it fails.

Even if I disable the WEP it still won't let me connect. It doesn't even let me know what the problem is. :)

0

Share this post


Link to post
Share on other sites

Posted

I used to have this problem with my diamond on an orange livebox. I found that changing the channel on the router and changing the security to WEP instead of WPA etc worked for me. Hope this helps

BTW i have no problems with my TG01 and a BT homehub2 using channel 11 and WEP with numeric code only.

0

Share this post


Link to post
Share on other sites

Posted

I used to have this problem with my diamond on an orange livebox. I found that changing the channel on the router and changing the security to WEP instead of WPA etc worked for me. Hope this helps

BTW i have no problems with my TG01 and a BT homehub2 using channel 11 and WEP with numeric code only.

thx leeston2379!

somehow my tg01 's wep code won't get recognised by my router.

the only way i can get the wifi working on the phone is to disable wep all together and setting the security using mac instead.

very strange but at least i got it working.

0

Share this post


Link to post
Share on other sites

Posted

Hi all,

No problems here either in fact i have to say I'm finding the TG01 to be quite amazing at getting a good signal and locking onto Networks it sees more than my laptop does and in one of the parks i take my dog for his run even finds Networks from the houses across the road much to my amazement especially as some of them are even open networks.

Marc

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.