Sign in to follow this  
Followers 0
Tar913

i780+Enhanced GPS problem

2 posts in this topic

Hi friends,

Nice to meet all i780 folk :)

I am using i780 with official DXIB1 firmware. The problem is I can't use Enhanced GPS feature with GPS software, e.g. iGO8 or Efficasoft GPS Utilities. Normally I get GPS fix with in 1-3 min, while many people say they can get fix within 10-20 sec using Enhanced GPS. My setting is as follow, but doesn't work.

Enhanced GPS:

XTRA enable

Auto download enable

Click download XTRA data and XTRA.bin is created in My Device.

External GPS:

GPS program port: GPD1

GPS hardware port: COM9 Baud rate 57600

Manage GPS automatically: checked

Does anyone have any idea how to make Enhanced GPS work?

Do I need to set iGO8 to read XTRA.bin? and how to?

(I suspect it is a bug of DXIB1 firmware.)

Thanks for reading.

0

Share this post


Link to post
Share on other sites
Hi friends,

Nice to meet all i780 folk :)

I am using i780 with official DXIB1 firmware. The problem is I can't use Enhanced GPS feature with GPS software, e.g. iGO8 or Efficasoft GPS Utilities. Normally I get GPS fix with in 1-3 min, while many people say they can get fix within 10-20 sec using Enhanced GPS. My setting is as follow, but doesn't work.

Enhanced GPS:

XTRA enable

Auto download enable

Click download XTRA data and XTRA.bin is created in My Device.

External GPS:

GPS program port: GPD1

GPS hardware port: COM9 Baud rate 57600

Manage GPS automatically: checked

Does anyone have any idea how to make Enhanced GPS work?

Do I need to set iGO8 to read XTRA.bin? and how to?

(I suspect it is a bug of DXIB1 firmware.)

Thanks for reading.

Hi,

Although I dont use either of those products (I use Route 66 for now) - my understanding is that enhanced gps just works in that when the GPS receiver is activated it will automatically read the bin file for the co-ordinates of the satellites and provided this file has been updated within 7 days it should find a fix pretty quick.

I get a fix in about 10-20 secs, but has sometimes taken a few minutes.

Perhaps you could try google maps to rule out a problem with your igo etc! I also use this and get a fix pretty quick.

Matt

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.