• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

TG01 intermittently shuts down .

32 posts in this topic

Posted (edited) · Report post

Hi all,

I'm having this problem, I'm not sure whether it's the programs that I installed or it's the phone itself. At times, the phone will turn off by itself. There isn't no green light blinking. I have to reset the phone.

Now that I've hard reset my phone, I am trying to diagnose one by one which is the program that caused this problem.

Regards.

Edited by katopunk
0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

I have a same problem. :)

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hi all,

I'm having this problem, I'm not sure whether it's the programs that I installed or it's the phone itself. At times, the phone will turn off by itself. There isn't no green light blinking. I have to reset the phone.

Now that I've hard reset my phone, I am trying to diagnose one by one which is the program that caused this problem.

Regards.

As usual: Full Backup (Sprite Backup highly recommended) , Hard reset, and test with a fresh device....If all is OK (as usual as well) yo have an APP having problems..... Reinstall all your programs step by step ...and good luck!!

Edited by xdalover
0

Share this post


Link to post
Share on other sites

Posted · Report post

I am having random shutdowns (sometimes reboots, sometimes stays shut down) as well... since I have lots of apps installed already, can't figure out the cause, but can as well be the TG01/Snapdragon/Wm6.1.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I am having random shutdowns (sometimes reboots, sometimes stays shut down) as well... since I have lots of apps installed already, can't figure out the cause, but can as well be the TG01/Snapdragon/Wm6.1.

I have had your same problem: TG01 staying shut down: The only solution: Reinstall all my apps after a hard reset, testing after each new app installed that all was OK.... and now it works PERFECT (the second think that I've done is to forbid myself the use of power tools as SKTOOLS or similar. They are very powerful but at the same time very dangereusers..TG01 don't need to be "Optimized" at all!

Good Luck

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi all,

First post in this forum to say that I have the same problem. Till yesterday. Thinking what I installed few hours ago here is a list of them. May be a comparison with your istallations could be a big help finding the guilty software:

MortScript

NET CF 3.5

HiCalc v2.7

SRS WOW HD

The last one comes from this post: http://www.modaco.com/index.php?s=&sho...t&p=1050068

Would be nice to get the solution (or at least an idea) before the hard reset.

If none of this applications match yours I'll give more names from the days before.

Regards.

0

Share this post


Link to post
Share on other sites

Posted · Report post

There are quite a lot of people who had those problems after installing the SRS Wow HD Application, but the latest build for the TG01 was supposed to not cause these problems anymore.

But I still had those problems, and after my latest hard reset without reinstalling the app i´m not having those anymore. After a month with almost no problems at all (spontaneous shutdowns)my problems began after installing the manila interface and the srs wow application. So most probably it is one of those which causes the problem.

0

Share this post


Link to post
Share on other sites

Posted · Report post

There are quite a lot of people who had those problems after installing the SRS Wow HD Application, but the latest build for the TG01 was supposed to not cause these problems anymore.

But I still had those problems, and after my latest hard reset without reinstalling the app i´m not having those anymore......

WARNING! WARNING! Confirmed: SRS WOW HD 121 produces the problem that the device doesn't wake up when start button is pressed (that is like the SB or Sleeping Beauty defect known in same devices as XDA Flame...)

The good news are that uninstalling the SRS WOW, the TG01 works again!! Be carefull.

Can someone fix it? SRS WOW HD is a must for music lovers...

0

Share this post


Link to post
Share on other sites

Posted · Report post

mine used to shut down a lot and not able to restart (have to take the battery out and put it back on for the power button to work). I think it is more likely software problems. I find that if I have AEP Button installed my phone runs into trouble a lot-shutting downn slowing down etc.. The other software I have problem using are GoNews Touch, PocketMusic, SPB Shell 3.

After unistalling all those software my tg01 is alomst normal now (well, 97% most likely). I find that if I press power button for more than 0.5 second (not long enough to power down the phone yet) my phone will go deep into sleepmode and won't wake up again, have to using the battery trick to get it working again. Other than that, all seems fine.

P.S. I have WOW HD 1.5.1 install , and it cause me no problem at all.

list of software installed:

GPS Utilities

GPS Tuner 5.4

GPSGate 2.6

Lexigoo

Lingvosoft Frehch Phrase / Cantonese Phrase Book 2007

Pocket Brush

SKTools

SPB Backup

SPB News

TomTom Navigator

MS Voice Command

Wunderadio

Opera

YouTube

SRS WOW 3d 1.5.1

NFS Undercover

Tetris Pop

Tiger Woods 09

0

Share this post


Link to post
Share on other sites

Posted · Report post

I also had SRS WOW HD installed and was experiencing this shutdown problem

I made a hard reset and did not install this one ;-)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Dont have SRS WoW installed, so no play 'dead' issues. However i have noticed that normal operation of the power tab: sleep button can be affected by certain apps. In my case, i can normally press the power button briefly (.5 secs) to switch on or off, however with S2U2 installed, you can press the p-tab to switch off, but to switch on it usually takes a hold of 2secs (or two quick taps which sometimes doesn't work).

So what i usually do is to press the p-tab for the usual 0.5 secs tap then press the camera tab for the same. Presto switch on as normal!

0

Share this post


Link to post
Share on other sites

Posted · Report post

mine used to shut down a lot and not able to restart (have to take the battery out and put it back on for the power button to work). I think it is more likely software problems. I find that if I have AEP Button installed my phone runs into trouble a lot-shutting downn slowing down etc.. The other software I have problem using are GoNews Touch, PocketMusic, SPB Shell 3.

After unistalling all those software my tg01 is alomst normal now (well, 97% most likely). I find that if I press power button for more than 0.5 second (not long enough to power down the phone yet) my phone will go deep into sleepmode and won't wake up again, have to using the battery trick to get it working again. Other than that, all seems fine.

P.S. I have WOW HD 1.5.1 install , and it cause me no problem at all.

list of software installed:

GPS Utilities

GPS Tuner 5.4

GPSGate 2.6

Lexigoo

Lingvosoft Frehch Phrase / Cantonese Phrase Book 2007

Pocket Brush

SKTools

SPB Backup

SPB News

TomTom Navigator

MS Voice Command

Wunderadio

Opera

YouTube

SRS WOW 3d 1.5.1

NFS Undercover

Tetris Pop

Tiger Woods 09

Hm?  :)

Even the developer/composer of the newest cab has problems with his device not waking up from sleep mode after the installation of SRS WOW HD.

What is wrong with SPB MS3 on your TG01 for example? Mine is running perfect without a single error message/bug/restart whatsoever.

 

0

Share this post


Link to post
Share on other sites

Posted · Report post

Leto, a user on a French TG01 dedicated forum, is working on this issue...

So far a V3 version is available and *seems* to work ok (I'm gonna test now).

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hm? :)

Even the developer/composer of the newest cab has problems with his device not waking up from sleep mode after the installation of SRS WOW HD.

What is wrong with SPB MS3 on your TG01 for example? Mine is running perfect without a single error message/bug/restart whatsoever.

SPB Mobile Shell 3 doesn't really cause me any problem on it's on, When I had problem with it, it was when I also have AEP Button installed. So, can't really blame SPB MS3.

When I had problem with it, it shuts Mobile Shell UI off and I got a blank today page.

As for SRS WOW HD not working on other devices, probablly it's different version that you guys are using??

Edit : SHOCKING DISCOVERY-- Net framwork 3.5 cause my device to shut down. I have just install it and upon restart my phone turn itself off within 1 min. I test it several times and without fail my phone either turned itself off or was unable to wake up. After uninstall the NF3.5 everything is fine again.

one more app to add to the tg01 unfriendly list - MS Bing

Edited by justj
0

Share this post


Link to post
Share on other sites

Posted · Report post

Edit : SHOCKING DISCOVERY-- Net framwork 3.5 cause my device to shut down. I have just install it and upon restart my phone turn itself off within 1 min. I test it several times and without fail my phone either turned itself off or was unable to wake up. After uninstall the NF3.5 everything is fine again.

one more app to add to the tg01 unfriendly list - MS Bing

I've got NF3.5, but don't have any issues!

0

Share this post


Link to post
Share on other sites

Posted · Report post

I've got NF3.5, but don't have any issues!

I also have NF3.5 installed, without problems (directly downloaded from Microsoft)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Same here, no problems at all.

Did you install it on your stock TG01 or do you still have the SRS Wow App installed??

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I had a serious gwes.exe related crash after installing srs wow (V1 TG01 i think) uninstalled and problems are gone. Device just plan refused to boot properly, after many soft resets i had enough functionality to unistall. Though i do have manilla to.

Edited by leeston2379
0

Share this post


Link to post
Share on other sites

Posted · Report post

Same here, no problems at all.

Did you install it on your stock TG01 or do you still have the SRS Wow App installed??

Of course I am still keeping the SRS WOW, there is no way I can live without that bady.

Why MSNF3.5 causing me the problem? I have no idea, maybe it's because it conflict with my other apps. I have since installed more apps into my device and uninstall all the games and so far so good.

I also find something strange that I can only install apps into ROM, when I try to install into SD card the installation always fail.

apps added

MS Bing (really handy program for finding places, I had problem with this app when I also had Netframwork3.5 installed, but now it works fine)

MS Voice Command (again very handy)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Of course I am still keeping the SRS WOW, there is no way I can live without that bady.

Why MSNF3.5 causing me the problem? I have no idea, maybe it's because it conflict with my other apps. I have since installed more apps into my device and uninstall all the games and so far so good.

I also find something strange that I can only install apps into ROM, when I try to install into SD card the installation always fail.

apps added

MS Bing (really handy program for finding places, I had problem with this app when I also had Netframwork3.5 installed, but now it works fine)

MS Voice Command (again very handy)

No offense here, but didn´t you notice that every other person in this thread didn´t only blaim the srs wow app, they could even confirm this as the trouble maker?

So, as long as your keeping it, you will have the problem. It´s not related to the Framework or the mobile shell, so please stop blaming those if you´re not willing to test your phone without the SRS Wow Application. :) 

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

No offense here, but didn´t you notice that every other person in this thread didn´t only blaim the srs wow app, they could even confirm this as the trouble maker?

So, as long as your keeping it, you will have the problem. It´s not related to the Framework or the mobile shell, so please stop blaming those if you´re not willing to test your phone without the SRS Wow Application. :)

No seriously, I have more then 12 apps installed along with SRS WOW HD and have no problem what so ever. I am sure if I have no apps installed this device will run perfectly as well but what's the point in that???

I really think it's the combination of what you installed conflict with SRS WOW HD and other apps that cause the device not to wakeup in sleep mode. For me that's AEP Button, GoNew Touch and Netframework 3.5. and I can do without them. Period.

p.s just counted 17 apps all together and work perfectly.

newly added to the list - Declans's Chinese Dictionary, Chinese Font Enabler

Edited by justj
0

Share this post


Link to post
Share on other sites

Posted · Report post

I have a new shut-down event happening - at the end of phone conversation. TG01 seems to be panicking and rebooting with so many reasons now. This is absurd for a new device that should have been properly tested before being put on the market. Toshiba should start paying attention to the issues all of us are experiencing! If only someone from their technical is pointed to read this forum.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Same question to you, did you experience this with your stock TG01?

I´m more than sure that they tested the device with their stock rom and preinstalled software, but you can only guess how many people you would need to test a combination of all the available applications out there. :)

And justj, i didn´t want to say that you shouldnt install third party apps, it was just ment for testing purposes. Of course i have a lot of apps running too, but only those which definitely won´t cause any problems on my device. But of course, you have to test this on your own, can´t blame Toshiba for not doing so.

Edited by SinSilla
0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi all,

First post in this forum to say that I have the same problem. Till yesterday. Thinking what I installed few hours ago here is a list of them. May be a comparison with your istallations could be a big help finding the guilty software:

MortScript

NET CF 3.5

HiCalc v2.7

SRS WOW HD

The last one comes from this post: http://www.modaco.com/index.php?sho...t&p=1050068

Would be nice to get the solution (or at least an idea) before the hard reset.

If none of this applications match yours I'll give more names from the days before.

Regards.

The problem is SRS WOW HD remove it and you wont have any problems

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.