katopunk

TG01 intermittently shuts down .

32 posts in this topic

I never installed the SRS on my new Tg01 (WinMo 6.5) but I have this problem. I do have HiCalc v2.7 though and it's one of the first things to go on.

0

Share this post


Link to post
Share on other sites

I too have been suffering from intermittent shutdowns. I am running WM6.5 and have not installed SRS WOW.

I have been wondering whether it is related to alarms. Today one of my daily alarms went off. I was doing something else at the time, so took no action. When I picked the phone up a few minutes later, it had switched itself off. The battery was almost full.

Is anybody else able to associate shutdowns with alarms not being responded to?

0

Share this post


Link to post
Share on other sites

I am in the middle of hard resetting and reinstalling.

So far it's fine with the following installed:

Opera Mobile 10 b3

G-Alarm

FingerKeyboard 2.1

SPB Wireless Monitor

Google Maps

ActiveSync with Gmail

Windows Live Mail push

GooSync

Next up will be HiCalc and AgendaOne

What I did notice before resetting was that my phone would freeze if left in standby at the top of each hour. It happened 3 times yesterday on schedule. When it was frozen in a black screen the standby light did not come on and calling the phone just rang out at the other end. So at least now I can install one thing new every hour.

Hope this info helps

0

Share this post


Link to post
Share on other sites

Update: After installing HiCalc.exe it started freezing again. This time about about 20 to the hour.

I've uninstalled it and rebooted. Hopefully I've found the cause but it would be a shame as HiCalc is pretty good.

Still freezing after uninstall so working backwards I've disables Windows Live Push and set the sync status to Manual.

Update: Still freezing :-( so I've set ActiveSync to manual now also.

STILL FREEZING! Might have to hard reset again

The last time it froze the screen was still on. After 5 minutes the system came back to life but this time with a GWES.exe error. I noticed that Google Maps was still running and since Latitude is set to refresh hourly (according to unverified google search results) I have turned Latitdue off. Here's hoping it works.

Update: It's Google Maps. I'm 85% sure of that. When exiting Google Maps say No to Continue to share my location and that stops Latitude from running in the background. No more freezing even after reinstalling HiCalc.

Edited by richchestmat
0

Share this post


Link to post
Share on other sites
Update: After installing HiCalc.exe it started freezing again. This time about about 20 to the hour.

I've uninstalled it and rebooted. Hopefully I've found the cause but it would be a shame as HiCalc is pretty good.

Still freezing after uninstall so working backwards I've disables Windows Live Push and set the sync status to Manual.

Update: Still freezing :-( so I've set ActiveSync to manual now also.

STILL FREEZING! Might have to hard reset again

The last time it froze the screen was still on. After 5 minutes the system came back to life but this time with a GWES.exe error. I noticed that Google Maps was still running and since Latitude is set to refresh hourly (according to unverified google search results) I have turned Latitdue off. Here's hoping it works.

Update: It's Google Maps. I'm 85% sure of that. When exiting Google Maps say No to Continue to share my location and that stops Latitude from running in the background. No more freezing even after reinstalling HiCalc.

Hi i think HTC apps make the TG01 unstable. also i think s2u2 and s2p make it unstable aswell. GOD WE NEED A NEW ROM LOL!

0

Share this post


Link to post
Share on other sites

i can confirm the problem is caused by google maps

try disable location/latitude autoshare and no more shut down.

cheers

0

Share this post


Link to post
Share on other sites

did anybody really ever get to the bottom of this? Is it really Google Maps? My phone keeps on going into sleep mode, then loses activesync etc. it's fresh back from toshiba/repair centre. they said latest and greatest s.w. installed. i installed .net cf3. now when i connect it to my Xp box, when i go into the settings etc. it the sleep mode always becomes active and set to one minute.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.