Chris_R

TG01 - Weird noises during calls

79 posts in this topic

@viper

did you try the orange sim back in after it had been unlocked?

Cheers

0

Share this post


Link to post
Share on other sites
@viper

did you try the orange sim back in after it had been unlocked?

Cheers

Yep, still experienced the banging/popping noise with the Orange Sim.

0

Share this post


Link to post
Share on other sites
Yep, still experienced the banging/popping noise with the Orange Sim.

Hmmmmmmmmm i just did a little google & aparently...

"O2 and Vodafone, use 900/1800 and Orange and T-Mobile use just 1800"

i wonder is this problem is to do with the higher range of GSM band....

that might explain why your experience with the problem is only with orange...

i also wonder what band the providers use in regards to the reported problems in France/Germany.... (Germany & France have generic 900/1800)

i wonder if someone with an unlocked phone has access to a SIM from TMUK/O2/Orge/Voda & fancies testing my* theory

japan does not use a GSM network as such, which might explain how the TG01 made it into production & why people are saying the hsdpa reception is fine....

could this whole call quality thing be explained by band utilisation?

Cheers

*i'm sure someone else will have thought of this, buy hey "my" theory it is :)

Edited by adzman808
0

Share this post


Link to post
Share on other sites

i'm on Cosmote Romania, and i 2 have banging noises!

the device is bought from Orange and was unlocked.

can't anybody solve this annoing problem?

cheers,

0

Share this post


Link to post
Share on other sites

I recently bought this phone on Orange and had it unlocked but Ive had no issues with banging while calling (02 Network) Infact the calls are just as clear as my old trusty N95 so maybe its down to a weak network in your area?

0

Share this post


Link to post
Share on other sites

hello

i usually have a 1800 network(Cosmote RO) sim in my tg01 and i have banging noises during calls.

today i tested a 900network(Vodafone RO) sim and everything is great! no more banging noises! very good quality during cals.

is it possible for the TG01 to have problems with the 1800networks?

how about u, all other users that have bad quality during cals? what networks do you use?

hope we can get this sorted!

0

Share this post


Link to post
Share on other sites

After my telephone call to Toshiba a few weeks ago, I emailed them yesterday and received a reply today

-------------------------------------------------------------------------------------------------------------------------------------

Thank you for contacting Toshiba Mobile Communications.

Toshiba currently negotiating with the network operators in order to release new software to resolve the audio issue. Unfortunately, we cannot do anything until this approval is been given.

--------------------------------------------------------------------------------------------------------------------------------------

Hopefully this is good news!!!!!!! :)

0

Share this post


Link to post
Share on other sites
After my telephone call to Toshiba a few weeks ago, I emailed them yesterday and received a reply today

-------------------------------------------------------------------------------------------------------------------------------------

Thank you for contacting Toshiba Mobile Communications.

Toshiba currently negotiating with the network operators in order to release new software to resolve the audio issue. Unfortunately, we cannot do anything until this approval is been given.

--------------------------------------------------------------------------------------------------------------------------------------

Hopefully this is good news!!!!!!! :)

Hi!

I'm from Hungary.

First of all sorry for my english.

I use an unlocked tg01(it was orange)and I have similar problems with the phone. Windows phone 6.5. I think its not depending of the operation system and the applications or programs. I have installed the WOW application but the noises and the problems are still. My phone partner hearing banging and dont understand what i say. The speaker (at the user's ear) usually distortion.But sometimes everything is perfect. It's making me crazy.

If U have idea how to fix the phone, let me know , pleeeeeeeeeeeaaaaaaaaaaaasssssseeeee!

Regards 

0

Share this post


Link to post
Share on other sites
Hi!

I'm from Hungary.

First of all sorry for my english.

I use an unlocked tg01(it was orange)and I have similar problems with the phone. Windows phone 6.5. I think its not depending of the operation system and the applications or programs. I have installed the WOW application but the noises and the problems are still. My phone partner hearing banging and dont understand what i say. The speaker (at the user's ear) usually distortion.But sometimes everything is perfect. It's making me crazy.

If U have idea how to fix the phone, let me know , pleeeeeeeeeeeaaaaaaaaaaaasssssseeeee!

Regards

Hello Lajos!

I think you should uninstall ( kapd le mert Inkompatibilis)the SRS WoW Hd. In my cause that was the problem, and after that I made a fresh Install of WM 6.5. Now I don't have that crappy noise. But I have weak volum on speaker, but it's better than on WM 6.1. I'm on Orange Romania.

Sorry for my English (It's foreign language)

Edited by Pitagorasz
0

Share this post


Link to post
Share on other sites
i'm on Cosmote Romania, and i 2 have banging noises!

the device is bought from Orange and was unlocked.

can't anybody solve this annoing problem?

cheers,

L-ai cumparat deblocat de la Orange sau l-ai deblocat in alta parte?

0

Share this post


Link to post
Share on other sites

I'm pretty sure Windows mobile update 6.5.3 contains the answer to all these call quality related problems.

Its just getting a hold of it.

0

Share this post


Link to post
Share on other sites
L-ai cumparat deblocat de la Orange sau l-ai deblocat in alta parte?

first of all if it's an international forum, from respect to the other users you should write in english.

yes i bought it locked from orange and i unlocked it after with code.

cheers

0

Share this post


Link to post
Share on other sites
I'm pretty sure Windows mobile update 6.5.3 contains the answer to all these call quality related problems.

Its just getting a hold of it.

will this update be available for tg01?

i managed last night to flash my tg01 with the WM 6.5 Orange RO ROM available from toshiba, using SDDL+.

i made a few calls today and it seems that the banging noises are gone, i hope for ever :)

0

Share this post


Link to post
Share on other sites

We don't know so far if 6.5.3 upgrade will be available and we cannot have confirmation by Tosh.

0

Share this post


Link to post
Share on other sites
We don't know so far if 6.5.3 upgrade will be available and we cannot have confirmation by Tosh.

i think it should be available soon...look what i found:D

0

Share this post


Link to post
Share on other sites

Yes there are photos and videos showng TG01 with 6.5.3 but it proves nothing... unfortunately...

0

Share this post


Link to post
Share on other sites
where did you unlocked?

The noise issues with TG01 are driving me to moving my Orange sim to my 4yr old n73 to be able to make telephone calls, the TG01 is a great device but for the fact that it's useless a a phone.

After many hours trailing the forums and calling help I have come to the conclusion that it is the phone software that is causing these audio problems for the receiving caller. This is now confirmed by tech support at Toshiba; see message to tech support from me, below:

"The other caller experiences poor sound quality of my voice breaking up and strange noises. This is a problem with almost all my customers on landlines and various mobile networks and they cannot understand my calls to the extent of dropping the line for my home or office landline which is of no use when I am out working i.e. what we use mobile phones for.

The forums seem to agree that there must be either a network provider setup problem or Toshiba software issue with this phone. The fault is intermittent but too regular to be acceptable and I need to get the problem fixed. Is there a software update that can be downloaded for this device?"

Their response:

"Thank you for contacting Toshiba Mobile Communications. Regarding your enquiry Toshiba is aware of the problem and is currently working on getting an update for this , as soon as this will be available, it will be posted on Toshiba's website.

Please do not hesitate to contact us again for further assistance and use the reference number found in the subject field for all enquiries."

I also emailed Orange and they are yet to provide any feedback other than they are looking into my comments.

The fault is in the device and we need to exercise 'user power' to report the problem to both Toshiba and your service provider to speed the process of correcting the device issue. email or phone your provider with complaints and email the Toshiba tech support (via the toshiba website interface) and eventually they will do something about it. More complaints, more pressure and maybe the problem will be resolved.

In the meantime I am on a beefed up 2600 mA Mugen TG01 that is only useful as a PDA with an old n73 for communications, poor atate of affairs, dont you think.

0

Share this post


Link to post
Share on other sites
The noise issues with TG01 are driving me to moving my Orange sim to my 4yr old n73 to be able to make telephone calls, the TG01 is a great device but for the fact that it's useless a a phone.

After many hours trailing the forums and calling help I have come to the conclusion that it is the phone software that is causing these audio problems for the receiving caller. This is now confirmed by tech support at Toshiba; see message to tech support from me, below:

"The other caller experiences poor sound quality of my voice breaking up and strange noises. This is a problem with almost all my customers on landlines and various mobile networks and they cannot understand my calls to the extent of dropping the line for my home or office landline which is of no use when I am out working i.e. what we use mobile phones for.

The forums seem to agree that there must be either a network provider setup problem or Toshiba software issue with this phone. The fault is intermittent but too regular to be acceptable and I need to get the problem fixed. Is there a software update that can be downloaded for this device?"

Their response:

"Thank you for contacting Toshiba Mobile Communications. Regarding your enquiry Toshiba is aware of the problem and is currently working on getting an update for this , as soon as this will be available, it will be posted on Toshiba's website.

Please do not hesitate to contact us again for further assistance and use the reference number found in the subject field for all enquiries."

I also emailed Orange and they are yet to provide any feedback other than they are looking into my comments.

The fault is in the device and we need to exercise 'user power' to report the problem to both Toshiba and your service provider to speed the process of correcting the device issue. email or phone your provider with complaints and email the Toshiba tech support (via the toshiba website interface) and eventually they will do something about it. More complaints, more pressure and maybe the problem will be resolved.

In the meantime I am on a beefed up 2600 mA Mugen TG01 that is only useful as a PDA with an old n73 for communications, poor atate of affairs, dont you think.

hi

im from hungary

i have similar problems with the device, and i send an email to toshiba on the last month. the answer was similar. they are working on an update. i think we -tg01 owners- have to make together a petition to toshiba. its can helps, maybe.

sorry for my english. i hope u understand what i think.

0

Share this post


Link to post
Share on other sites
hi

im from hungary

i have similar problems with the device, and i send an email to toshiba on the last month. the answer was similar. they are working on an update. i think we -tg01 owners- have to make together a petition to toshiba. its can helps, maybe.

sorry for my english. i hope u understand what i think.

English is good, better than my Hungarian :D

Yes we will have to use the power of the people and complain to BOTH our mobile providers and Toshiba to get a result.

It seems like this has beenan ongoing problem for the TG01 since its launch so I am converned that they have not found a solution during the period of time it has been on sale. I am off to the Orange shop this week to insist ;) they give me another phone (of different manufacturer) whilst the audio issues are resolved. This is what we use a mobile for after all.

Will keep the post informed if I get anywhere with them. If we hurt the providers financially then they will put more pressure on Toshiba to make the fix.

A generally good device let down by the most basic of phone requirements, voice; Toshiba will learn eventually and I am sure that they will provide a solution that will make the TG01 the useful device that it should be.

Also if you intend keeping your TG01 then consider the Mugen 2600mA battery, it makes the device into a 3 to 4 day usable tool and not a daily, "Oh I may run out of battery before finishing work today" toy. check out other info on this forum for data on the batteries, I posted some photos earlier today.

0

Share this post


Link to post
Share on other sites

What do U think for a webpage: www.toshibatg01unusableforcall.com (with hundreds of "signatures" of unhappy tg01 owners, naturally)? It's just an example, maybe there are better solutions.(dontbuytg01forcall.com)

If the weird voice and the distort is not hardware problem, they why not fix it with a simple software update? I think this problem cause the hardware, maybe the too high signal levels.(in and out levels) ;)

0

Share this post


Link to post
Share on other sites
English is good, better than my Hungarian :D

Yes we will have to use the power of the people and complain to BOTH our mobile providers and Toshiba to get a result.

It seems like this has beenan ongoing problem for the TG01 since its launch so I am converned that they have not found a solution during the period of time it has been on sale. I am off to the Orange shop this week to insist ;) they give me another phone (of different manufacturer) whilst the audio issues are resolved. This is what we use a mobile for after all.

Will keep the post informed if I get anywhere with them. If we hurt the providers financially then they will put more pressure on Toshiba to make the fix.

A generally good device let down by the most basic of phone requirements, voice; Toshiba will learn eventually and I am sure that they will provide a solution that will make the TG01 the useful device that it should be.

Also if you intend keeping your TG01 then consider the Mugen 2600mA battery, it makes the device into a 3 to 4 day usable tool and not a daily, "Oh I may run out of battery before finishing work today" toy. check out other info on this forum for data on the batteries, I posted some photos earlier today.

I don't want to upgrade the device until they not fix the audio problems. (a top phone device which unusable for call? for 200-300-400 pounds :( ) I had a Qtek 9100 before its worked perfect.

0

Share this post


Link to post
Share on other sites
I don't want to upgrade the device until they not fix the audio problems. (a top phone device which unusable for call? for 200-300-400 pounds :D ) I had a Qtek 9100 before its worked perfect.

Just been contacted on email by Orange and after a phone call to their support, they are sending a replacement device out to me tomorrow. I told them that this is unlikely to be a sucessfull solution but they insisted that they cannot change the device to another type ;) .

Will have to see what the replacement phone is like but probably the same. They did emphasis that the replacement would be new and not a refurbished replacement, maybe they are selling old stock in the shops and people who complain will get the updated versions without vioce issues. here's hoping that's the case? I will report back after a few days testing the replacement device.

www.toshibatg01unusableforcall.com sounds good, let me know if you put one together.

More complaints to both toshiba and the specific service providers may put sufficient pressure on them to do something sooner?

0

Share this post


Link to post
Share on other sites
Just been contacted on email by Orange and after a phone call to their support, they are sending a replacement device out to me tomorrow. I told them that this is unlikely to be a sucessfull solution but they insisted that they cannot change the device to another type ;) .

Will have to see what the replacement phone is like but probably the same. They did emphasis that the replacement would be new and not a refurbished replacement, maybe they are selling old stock in the shops and people who complain will get the updated versions without vioce issues. here's hoping that's the case? I will report back after a few days testing the replacement device.

www.toshibatg01unusableforcall.com sounds good, let me know if you put one together.

More complaints to both toshiba and the specific service providers may put sufficient pressure on them to do something sooner?

I recieved this mail today(to my second e-mail):

"Thank you for contacting Toshiba Mobile Communications.Regarding your

enquiry could you provide the IMEI number in your phone please, to forward

it to a higher level for more information on the issue?

I will answer your email as soon as I get an update on this.

Best Regards,"

To a higher level.

I'm so exciting.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.