• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

How to turn off SMS Message Sent Notification

42 posts in this topic

Posted (edited) · Report post

Hi all,

I have been trying to turn off the Message sent notification that come up at the bottom of the screen after I send a text message and I cant without muting my incoming messages.

post-440402-1251111560_thumb.png

Does anyone know how to turn this off, either via the menus (maybe Ive missed something) or by a reg hack?

Thank you in advance.

Wiggy6230

Edited by wiggy6230
0

Share this post


Link to post
Share on other sites

Posted · Report post

use SMS report eraser or advance config tools

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hiya thanks for the replys,

In responce to reply 2: I dont want to disable the whole thing so dont thing this is the sollution for me.

and

Reply 3: I will look these up and report back.

Cheers

0

Share this post


Link to post
Share on other sites

Posted · Report post

Off my head...

Start -> Settings -> Sounds & Notifications

Click on Notifications tab

Look in the Event listing. Should be there somewhere.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Cheers,

But have been round all those options and I still get the notification after sending text messages.

I dont really have an issue with the notification its the fact it sounds off my text message alert everytime a message is sent and its this that I really want to turn off, if I turn off notification in Sounds & Notifications, I dont get audio alert when recieving any messages ;-( so now my phone is set to vibrate.

Cheers

Wiggy

Update:

Ive tried all of the above and still no luck :-(

Thanks anyway

Edited by wiggy6230
0

Share this post


Link to post
Share on other sites

Posted · Report post

Cheers,

But have been round all those options and I still get the notification after sending text messages.

I dont really have an issue with the notification its the fact it sounds off my text message alert everytime a message is sent and its this that I really want to turn off, if I turn off notification in Sounds & Notifications, I dont get audio alert when recieving any messages ;-( so now my phone is set to vibrate.

Cheers

Wiggy

Update:

Ive tried all of the above and still no luck :-(

Thanks anyway

The Message Sent notification is tied to your MMS alert. Remove the sound/vibration for MMS and it'll remove for Message Sent as well.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thank you, such a simple but effective fix :-) Im a happy chappy now

Cheers Again,

Wiggy

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thank you, such a simple but effective fix :-) Im a happy chappy now

Cheers Again,

Wiggy

Go To: HKCU > Software > Microsoft > Inbox > MsgTypes > IPM > SMSText

Change: DLL value htmlnote.dll

Then: Soft reset.

Then again,

Go To: HKLM > Software > Microsoft > Inbox Settings

Change: MMSNoSentMsg name to SMSNoSentMsg

Change: SMSNoSentMsg value to 1

Then: Soft Reset

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I`m able to switch off notification generally. It`s simple - in Message settings. But I need to turn off the sound only! It`s important for me to know, wheather the message was delivered in some cases, :) and the text on screen is sufficient! Has anybody a idea? But i need to hear incoming messages!!!

The resume: I need incoming SMS tone, but not outgoing. :) .

Edited by mike-biker
0

Share this post


Link to post
Share on other sites

Posted · Report post

The Message Sent notification is tied to your MMS alert. Remove the sound/vibration for MMS and it'll remove for Message Sent as well.

I had tried to remove the mms alert and vibrate, but still each time the message sent pop up comes up with my sms alert tone and vibrate.

Please help.....

0

Share this post


Link to post
Share on other sites

Posted · Report post

I had tried to remove the mms alert and vibrate, but still each time the message sent pop up comes up with my sms alert tone and vibrate.

Please help.....

same here ttally remove all MMS alert settings still has the sound and pop up sent notification.

0

Share this post


Link to post
Share on other sites

Posted · Report post

The sms sent notification message on the cell phone is pretty useless, as it just means that the text message has been delivered to mobile service provider network SMS center for delivery, and does not actually indicate or guarantee that the SMS has been delivered to the recipient or has been received. And it’s also not to be confused with SMS delivery report, which may be more accurately reflect the delivery status.For user who doesn’t want a bubble notification to pop up in Windows Mobile LCD to notify user that SMS text message has been sent, it can be disabled with the following registry trick.

Use any Registry Editor, such as freeware CeRegEditor or PHM Registry Editor, and navigate to the following registry key:

HKEY_LOCAL_MACHINE\Software\Microsoft\Inbox\Settings\

If “Settings” branch does not exist, create a New Key with name as Settings. Then highlight Settings, and then create a new String Value key with value name as SMSNoSentMsg, with its value data as 1.

After soft resetting the WM device, the SMS Sent notification will be disabled. Alternatively, it’s also possible to tweak the registry settings for notification (including SMS sent) default behaviors to disable SMS Sent bubble.

If for some reason, the SMS Sent notification does not work or has been turned off or disabled, it’s possible to re-enable and turn on the SMS delivery notification again, again with a registry tweak.

Again, using any Registry Editor to navigate to the following registry key:

HKEY_LOCAL_MACHINE\Software\Microsoft\Inbox\Settings\

If “Settings” branch does not exist, create a New Key with name as Settings. Then highlight Settings, and then create a new String Value key with value name as SMSNoSentMsg, with its value data as 0. Note that if the registry key already existed (such as you follow above procedure to disable SMS sending notification), just change the value from “1″ to “0″.

0

Share this post


Link to post
Share on other sites

Posted · Report post

For user who doesn’t want a bubble notification to pop up in Windows Mobile LCD to notify user that SMS text message has been sent, it can be disabled with the following registry trick.

HKEY_LOCAL_MACHINE\Software\Microsoft\Inbox\Settings\

If “Settings” branch does not exist, create a New Key with name as Settings. Then highlight Settings, and then create a new String Value key with value name as SMSNoSentMsg, with its value data as 1.

After soft resetting the WM device, the SMS Sent notification will be disabled.

the registry value is already there with value data as 1 from day 1 when i got the phone

and the bubble notification appears everytime i send a message.

0

Share this post


Link to post
Share on other sites

Posted · Report post

also to me SMSNoSentMsg is already to 1 from first day and i see the sms's notification..

how can resolve ?

0

Share this post


Link to post
Share on other sites

Posted · Report post

I`m able to switch off notification generally. It`s simple - in Message settings. But I need to turn off the sound only! It`s important for me to know, wheather the message was delivered in some cases, :( and the text on screen is sufficient! Has anybody a idea? But i need to hear incoming messages!!!

The resume: I need incoming SMS tone, but not outgoing. :D .

I had the same problem as you what I did is this:

Go To: HKCU > Software > Microsoft > Inbox > MsgTypes > IPM > SMSText

Change: DLL value htmlnote.dll

Then: Soft reset.

But since Omnia II WM 6.5 is set to SMSNoSentMsg value 1 by default I just revert it back to MMSNoSentMsg value 0

Go To: HKLM > Software > Microsoft > Inbox Settings

Change: SMSNoSentMsg name to MMSNoSentMsg

Change: MMSNoSentMsg value to 0

Then: Soft Reset

0

Share this post


Link to post
Share on other sites

Posted · Report post

I had the same problem as you what I did is this:

Go To: HKCU > Software > Microsoft > Inbox > MsgTypes > IPM > SMSText

Change: DLL value htmlnote.dll

Then: Soft reset.

But since Omnia II WM 6.5 is set to SMSNoSentMsg value 1 by default I just revert it back to MMSNoSentMsg value 0

Go To: HKLM > Software > Microsoft > Inbox Settings

Change: SMSNoSentMsg name to MMSNoSentMsg

Change: MMSNoSentMsg value to 0

Then: Soft Reset

hi all - maybe a bit off topic.

i somwhow managed to change registry settings for the samsung Touchwiz email UI, and would love yo have it back - instead of the regular WM eamil ui.

does anyone know the settings for having the samsung email ui?

0

Share this post


Link to post
Share on other sites

Posted · Report post

@roisagi

Please ask your question in a new topic since it has nothing to do with this topic.

Has anyone succeeded in disabling the notification message? I tried all above options without success.

0

Share this post


Link to post
Share on other sites

Posted · Report post

only way is to press the X on the top right while it's sending...

that'll prevent the popup.

and i usually X and lock straight away

0

Share this post


Link to post
Share on other sites

Posted · Report post

ehh, i triend everything i found on this forum to disabling sms send bubble and sound notification but i failed, is there any other way withoud dissabling samsung skined sms app ? please help

0

Share this post


Link to post
Share on other sites

Posted · Report post

It doesn't happen when I use Vito SMS chat.

I use this software a lot for SMS chat and this is convenient that it disables it.

If it could be any help or clue on settings of Vito.

0

Share this post


Link to post
Share on other sites

Posted · Report post

ehh, i triend everything i found on this forum to disabling sms send bubble and sound notification but i failed, is there any other way withoud dissabling samsung skined sms app ? please help

it has been a half year now, still nothing??

i would like to have this problem resalved to

sorry for my bad english

0

Share this post


Link to post
Share on other sites

Posted · Report post

it has been a half year now, still nothing??

i would like to have this problem resalved to

sorry for my bad english

Quoting a post in this forum:

  • Remove SMS sent notification without disabling the Samsung skinned SMS application (by AndrewTan, not tested myself yet)

Go to: HKEY_LOCAL_MACHINE\Software\Samsung\MMS\setting and change the value from 1 to 0 of

SMSForegegroundSend - disable sms/mms successful send notification

SMSDeliveryReport - disable delivery notification

then Soft Reset :)

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Quoting a post in this forum:

then Soft Reset :)

doesnt work B)

only time i dont get the sent message notification is when i reply a message in threaded mode... when i write a new message i get the notification...

Edited by Kapica
0

Share this post


Link to post
Share on other sites

Posted · Report post

Hmm... nothing is working for me with my Omnia II....

Any other solutions? :)

Greetz

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.