PaulOBrien

10/Mar 3.2 - MoDaCo Custom ROM for GSM Hero (now with online kitchen)

Recommended Posts

anderneo    0
Apols if this is old stuff, but has anyone got Wireless Tether for Root Users working, with MCR 3.2?

I've tried 1.60, 1.70 and the latest 2.0-pre8, and they all force close instantly on start.

Am i missing something obvious?

thanks much indeed.

It works for me.. Used it for a couple of hours this week for internet access in my carpc.

Do not install the updates provided by the developer, these won't work.

Edit: does your normal wifi work?

Edited by anderneo

Share this post


Link to post
Share on other sites
anderneo    0
why cant i cdownload modaco 3.2? when i click to download keeps bringing me back to homepage

Try using a different browser if you don't want to empty temp files.. Could be a cookies issue.

Share this post


Link to post
Share on other sites
Dr. dre    0
Yes, please................. we all wanna know..........!!

Thanks!!

Cheers,

MO

Paul will release the 2.1 ROM (MCR 4.0) when the official Hero 2.1 ROM is out.

Share this post


Link to post
Share on other sites
cdmackay    0
It works for me.. Used it for a couple of hours this week for internet access in my carpc.

Do not install the updates provided by the developer, these won't work.

Edit: does your normal wifi work?

thanks, yes wifi works fine, everything else on the Hero is fine. It's just that the tether app force-closes immediately on start. It manages to put up the Donate screen, and that's it.

OK, so which version exactly works for you, please (or anyone else who has it working)?

thanks much indeed.

Share this post


Link to post
Share on other sites
mvorchard    0
Paul will release the 2.1 ROM (MCR 4.0) when the official Hero 2.1 ROM is out.

Thanks, man!!

And thanks Paul, for this wonderful work!!

Cheers from Chile,

MO

Share this post


Link to post
Share on other sites
fabiocampos    0
Paul will release the 2.1 ROM (MCR 4.0) when the official Hero 2.1 ROM is out.

Thanks @Diehard :P Thanks @Paul :(

I can´t wait for this Hero Day :(

Share this post


Link to post
Share on other sites
Firasco    0
Paul will release the 2.1 ROM (MCR 4.0) when the official Hero 2.1 ROM is out.

Can't wait!!!!!! :P

The Hero as it stands is working pretty good, but more and more apps are not compatible with 1.5 which is starting to pose a real problem.

Hope HTC releases 2.1 soon so that Paul can start working on it. :(

Share this post


Link to post
Share on other sites
sayyouwill    0

Thank you so much for this wonderful ROM.

I re-flash already but my GPS is still not working. Plz help me.

Edited by sayyouwill

Share this post


Link to post
Share on other sites
Dr. dre    0
Thank you so much for this wonderful ROM.

I re-flash already but my GPS is still not working. Plz help me.

Re-Flash the Radio ROM, It will start working.

Share this post


Link to post
Share on other sites
anderneo    0
thanks, yes wifi works fine, everything else on the Hero is fine. It's just that the tether app force-closes immediately on start. It manages to put up the Donate screen, and that's it.

OK, so which version exactly works for you, please (or anyone else who has it working)?

thanks much indeed.

Sounds like a incorrect version.. The version that is used in this particular rom. 1.70 pre-1

Tried flashing the rom?

Share this post


Link to post
Share on other sites
soulasass1n    0

anybody else having major issues with battery life on this ROM? tried a full wipe and reinstall several times and my battery life has dropped from 3 days to about 12 hours. any ideas?

Share this post


Link to post
Share on other sites
Dan Mullen    10
anybody else having major issues with battery life on this ROM? tried a full wipe and reinstall several times and my battery life has dropped from 3 days to about 12 hours. any ideas?

I've found this with various ROMs and it usually turns out to be an issue with a particular application that's installed rather than the ROM. I remember the official Facebook app being particularly bad, (when the widget was running).

Share this post


Link to post
Share on other sites
Pengvim    0

Is there a reason why everything except Wavesecure is installed when I've unchecked all (except for Sense and Notes) boxes? :P

Share this post


Link to post
Share on other sites
mbba    0

Hi Paul

i upgraded from 3.1 to 3.2 and its coool no issues to report

dude you still shine keep it up

Share this post


Link to post
Share on other sites
cdmackay    0
Sounds like a incorrect version.. The version that is used in this particular rom. 1.70 pre-1

Tried flashing the rom?

I'll try that, ta

Share this post


Link to post
Share on other sites
James_Lin    0

Hi Paul,

First post here, great work, you mentioned about a core with chinese input, but I can't seem to find it on the 1st page, then I signed up an ad free account, hoped that I could get the core with Chinese input in the online kitchen, but still no luck, could you please show me where I can get it?

I formatted my sdcard to have a swap, and a ext partition, does the app2sd will work automatically?

Regards

James

Share this post


Link to post
Share on other sites
zorm    0
I formatted my sdcard to have a swap, and a ext partition, does the app2sd will work automatically?

Yes. On the first boot it will move your apps across to your sdcard & create symlinks from internal flash to the card. Thereafter any new apps installed will go straight to the card.

Share this post


Link to post
Share on other sites
James_Lin    0
Yes. On the first boot it will move your apps across to your sdcard & create symlinks from internal flash to the card. Thereafter any new apps installed will go straight to the card.

Hi, thanks for the reply.

I got another question, since I am using apps2sd, can I still mount it to my computer for file transfer? will it cause trouble because the phone cannot access to the applications stored on the sd card?

Share this post


Link to post
Share on other sites
James_Lin    0

Hi Paul,

I am not sure if anyone has reported this, I am using the latest 3.2 rom and found that sometimes I cannot move my icons on HTC Sense, normally when I hold the icon for 2 secs it will allow me to move to a new location but now it just opens the application.

Share this post


Link to post
Share on other sites
zorm    0
Hi Paul,

I am not sure if anyone has reported this, I am using the latest 3.2 rom and found that sometimes I cannot move my icons on HTC Sense, normally when I hold the icon for 2 secs it will allow me to move to a new location but now it just opens the application.

That's not specific to MCR, it's either an Android or HTC issue. Rebooting usually works around it; or possibly ensuring the app concerned isn't still running via a task manager or the commandline.

Share this post


Link to post
Share on other sites
James_Lin    0
That's not specific to MCR, it's either an Android or HTC issue. Rebooting usually works around it; or possibly ensuring the app concerned isn't still running via a task manager or the commandline.

Yeah I figured out rebooting will fixed the problem, also this happens intermittenly, sometimes doesn't work, sometimes works without rebooting.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.