Eze Uba

Text Input Settings issue on MOTO Q

1 post in this topic

My MOTO Q does not show the iTAP settings page, instead I get an error about itapsetting.cpl.xml, which I believe is missing. I had to scour, really scour, the internet to find another copy of it from another forum like this. Now my problem is where should this file go; where should I paste it so the MOTO Q could display the Text Input Settings. Please anyone who has come across this problem and successfully solved it should offer some assistance because I just love this phone and I want it to work perfectly for me. I appreciate your kind replies to this post. Thanks in advance.

NB. Here is a copy of the itapsettings file:

<stinger-controlpanel-doc>

	 <cpl-title>

		 <title lang="0x0409">Text Input Settings</title>

		 <title lang="0x0C0A">Programación de ingreso de texto</title>

	 </cpl-title>

	 <characteristic type="Registry">

		 <characteristic type="HKLM\System\iTAP">

			 <parm-query name="Language Dictionary" /> 

			 <parm-query name="Text Prediction" /> 

			 <parm-query name="Clear Contents" /> 

		 </characteristic>

	 </characteristic>

 </stinger-controlpanel-doc>

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.