Sign in to follow this  
Robert C

SD Card contents disappeared

Recommended Posts

Robert C    0

This is something wierd that happened this morning on my Touch Dual.

I was listening to some music on the SD Card (8Gb card from SanDisk). The track ended and I tried to move to a pod cast I had copied to the file earlier the same morning. Suddenly every application would not recognise the card has having any content except when I asked Settings\Memory\Storage Card where it was still reporting the card as having more than 3Gb on the card (which is about right).

ActiveSync shows nothing.

I have recopied on the podcast onto the card with ActiveSync and it seems to be working.

My questions are:

1. What happened?

2. How do I delete the files I cannot see?

Any help gratefully received,


Share this post

Link to post
Share on other sites
Limlin    0

Have you tried another sd card or the SD card reader? Sound like your current one is going bad.

Or you can run a scandisk on your SD card.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

MoDaCo is part of the, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.