mrbigstuff100

x1 issues

5 posts in this topic

Hi,

Since i brought my xperia i have noticed a few software issues with it.

The main one being is the bluetooth disconnecting, i have read other people on the forum who have had the same issue although surprise surprise when i contacted Sony Ericsson they was not aware of the problem.

The other problem is that sometimes my contacts list disappears and i have to reboot the xperia to get them back. My shortcut contacts on the front page also dissappear and names are replaced by ????

Sometimes when i try to ring some one the phone instantly makes several beeps and disconnects dispite a full signal.

THe last thing is that places where i always recieved a singnal in the past from my old w800! now loses its signal everytime i pass them places using my xperia.

I have all the latest software updates.

Does anyone else have these problems or any of them?

SIncerely

0

Share this post


Link to post
Share on other sites

I guess there is something wrong with my keyboard. Sometimes it repeats the same character twice although i just press it once. Sometimes, although I need press the button many times to input a word. That bothers me a lot.

Edited by Darlene
0

Share this post


Link to post
Share on other sites

X1 has too many bugs from factory....like the problems with the 3.5mm jack and the slow reaction speed....

0

Share this post


Link to post
Share on other sites
X1 has too many bugs from factory....like the problems with the 3.5mm jack and the slow reaction speed....

It honestly has...., I have :D

1. Battety issue - 24hrs maxed out without touching the thing.

2. Dailing Tone Issue - The screen black out too quickly (default)

3. Freeze, Freeze and Freeze - The phone whould make a good catch for cop. It freezes a lot...

4. Windows Update Issue - I've never updated anything, ever. It doesn't work.

5. Screen Edges - The debri on my screen edges is enough to hide a rat.

That's my X1.....

What do you have? :(

0

Share this post


Link to post
Share on other sites

I only experienced one freeze up to now and that was with Opera Mobile 10 Beta. Other then that no issues whatsoever.

Mine is running stock T-mo rom. Still have not found a reason to update to a custom rom.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.