Sign in to follow this  
Followers 0
ron540

samsung jack

2 posts in this topic

Hello guys and gals, I'm brand new today. A freind told me to come here with my problem so here it is.

I recently bought the samsung jack not knowing that a data plan is now required. To solve that I went to a corp store and had them put another phone in as the one I'm using (non-smartphone) and put a block on my web and data. I only want to use my wi-fi feature. However, now it will not conect to any network wi-fi or not. Also, I'm on windows 6.1. Anyone have a solution? Now I have a phone that just makes calls...... what a drag...

0

Share this post


Link to post
Share on other sites

It's a guess, but go into wireless manager then hit the menu soft key and click on wifi settings. Click on the wifi network you are using and change it from private/work to internet.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.