Cronberg

PDA Device not found.

5 posts in this topic

Im trying to update my omnia from 6.1 to 6.5, I have tried different roms.

But when the program says turn off, insert cable, turn on phone, then I get:

timeout--

timeout--

timeout--

timeout--

timeout--

PDA Device not found.

Its all the same on my 4 computors. Win Xp, Vista and 7.

What can be wrong?

0

Share this post


Link to post
Share on other sites
Im trying to update my omnia from 6.1 to 6.5, I have tried different roms.

But when the program says turn off, insert cable, turn on phone, then I get:

timeout--

timeout--

timeout--

timeout--

timeout--

PDA Device not found.

Its all the same on my 4 computors. Win Xp, Vista and 7.

What can be wrong?

install first Active Sync, after Samsung modem xp driver..and this http://www.modaco.com/content/i9x0-omnia-h...ia-cdma-driver/

Edited by leap_ahead
0

Share this post


Link to post
Share on other sites

Try putting your phone into mass storage mode instead of active-sync. Worked for me.

0

Share this post


Link to post
Share on other sites

Help me please !

I`ve got an Samsung Omnia sgh-i900.

On pc i have windows 7.

I`m trying to change the rom with a new one, but i have the eternal problem:

timeout-

No Pda device found

I have Samsung modem driver installed and PDhee_i900Omnia_23544.5.5.0_M2Dv2_beta1rom.

I fallowed the steps and the messege is the same.

Please give me an formidable tip so i pull this off finaly.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.