• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

TomTom and internal GPS on WM65

42 posts in this topic

Posted

Since my update to 6.5 the internal GPS of the Omnia II works directly with TomTom. So there is no need anymore for programms like GPSproxy or PortSplitter.

0

Share this post


Link to post
Share on other sites

Posted

Since my update to 6.5 the internal GPS of the Omnia II works directly with TomTom. So there is no need anymore for programms like GPSproxy or PortSplitter.

Hmm...just yestarday I had this problem. I couldn't get TomTom to work without GPSProxy. Actually it's even more intresting...at first TT weren't working without GPSProxy, so I configured it to use GPSProxy's port. It worked. Then I had closed GPSProxy and re-configured TT to use the direct GPS port, it had worked this time also.

But if I soft-reset my phone it's the same story again.

0

Share this post


Link to post
Share on other sites

Posted

Hmm...just yestarday I had this problem. I couldn't get TomTom to work without GPSProxy. Actually it's even more intresting...at first TT weren't working without GPSProxy, so I configured it to use GPSProxy's port. It worked. Then I had closed GPSProxy and re-configured TT to use the direct GPS port, it had worked this time also.

But if I soft-reset my phone it's the same story again.

Just tried a soft-reset and my TT is still working. After my update to 6.5 I did not istall GPSproxy so I never used it in 6.5.

Just set GPS in TT to 'other NMEA', used the default port (7) and baud 4800. Still driving around with the pretty Dutch woman voice of Eva.

0

Share this post


Link to post
Share on other sites

Posted

Just tried a soft-reset and my TT is still working. After my update to 6.5 I did not istall GPSproxy so I never used it in 6.5.

Just set GPS in TT to 'other NMEA', used the default port (7) and baud 4800. Still driving around with the pretty Dutch woman voice of Eva.

What 6.5 ROM are you running? What version of TOMTOM are you running. I've only ever got this working with GPSGate or GPSproxy so I'd be interested to see what the difference is with your setup.

0

Share this post


Link to post
Share on other sites

Posted

Rom-version: PDA: I8000NXXIIB / CSC: I8000XENIIB (Dutch rom).

My TomTom-version is 7.916.9189. My GPS-settings in WM are the defaults (programm port: 7 and hardware port: 9). I do not use XTRA-server. In TomTom I use 'Andere NMEA GPS-ontvanger' (other NMEA-GPS-receiver), port 7 and baud 4800.

After the update to 6.5 I did not restore a backup so I have a clean version of 6.5, no traces of GPSproxy are left. There are no other programms running in the background when I navigate with TomTom.

Hopes this helps!

0

Share this post


Link to post
Share on other sites

Posted

Rom-version: PDA: I8000NXXIIB / CSC: I8000XENIIB (Dutch rom).

My TomTom-version is 7.916.9189. My GPS-settings in WM are the defaults (programm port: 7 and hardware port: 9). I do not use XTRA-server. In TomTom I use 'Andere NMEA GPS-ontvanger' (other NMEA-GPS-receiver), port 7 and baud 4800.

After the update to 6.5 I did not restore a backup so I have a clean version of 6.5, no traces of GPSproxy are left. There are no other programms running in the background when I navigate with TomTom.

Hopes this helps!

where did that version come from ?

I have 7.915.9196 .... which is odd as i thought the last number was a build number ... which makes mine newer !

Andy

0

Share this post


Link to post
Share on other sites

Posted

where did that version come from ?

I have 7.915.9196 .... which is odd as i thought the last number was a build number ... which makes mine newer !

Andy

Don't know, just 'found' it; seems to come from the new HTC Pro 2 rom and it definitely says 7.916.

0

Share this post


Link to post
Share on other sites

Posted

Don't know, just 'found' it; seems to come from the new HTC Pro 2 rom and it definitely says 7.916.

I've managed to "find" it now ... will give it a shot to see if it helps ... thanks ...

0

Share this post


Link to post
Share on other sites

Posted

So maybe it is just the version of TomTom that makes it independend from tools like GPSproxy.

Is there anybody out there who still has 6.1 on his Omnia II and able to install this new version of TomTom? If it is working than it has nothing to do with the upgrade to 6.5.

I have run this version of TomTom before on WM61 but I automaticly installed and used GPSproxy, never tried it without.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Hi All,

Are the map files same for PDA and PNA? I mean, does it depend on the resolution/screen size of the device?

I have the TomTom One PNA. Can I use the maps for that on my Omnia II?

Edited by firefly2k3
0

Share this post


Link to post
Share on other sites

Posted

Hi All,

Are the map files same for PDA and PNA? I mean, does it depend on the resolution/screen size of the device?

I have the TomTom One PNA. Can I use the maps for that on my Omnia II?

Mine is 916.9189 on J9 ROM. No matter what I do TT sees satellites via GPSproxy only . :D

0

Share this post


Link to post
Share on other sites

Posted

Mines the same. Tried a clean install without anything else running and it won't find any satellites. I'm running Secany's J9 ROM. Same TOMTOM version (916) and I see nothing. It's not a 'special' Dutch ROM is it? We'll just have to wait until TOMTOM include i8000 compatability (they list the Omnia i900 so it should be coming our way soon).

0

Share this post


Link to post
Share on other sites

Posted

Mines the same. Tried a clean install without anything else running and it won't find any satellites. I'm running Secany's J9 ROM. Same TOMTOM version (916) and I see nothing. It's not a 'special' Dutch ROM is it? We'll just have to wait until TOMTOM include i8000 compatability (they list the Omnia i900 so it should be coming our way soon).

No, it is not a special ROM-version. It is the ROM-version I installed with the update-tool 'Samsung New PC Studio'.

I will try to make printscreens to prove it works.

0

Share this post


Link to post
Share on other sites

Posted

No, it is not a special ROM-version. It is the ROM-version I installed with the update-tool 'Samsung New PC Studio'.

I will try to make printscreens to prove it works.

Have you been using it a long time? (more than 30 minutes), and does it work fine?

0

Share this post


Link to post
Share on other sites

Posted

Have you been using it a long time? (more than 30 minutes), and does it work fine?

No, only short trips till now. Tonight I will try it on a longer journey. You think it will stop after a while?

0

Share this post


Link to post
Share on other sites

Posted

No, it is not a special ROM-version. It is the ROM-version I installed with the update-tool 'Samsung New PC Studio'.

I will try to make printscreens to prove it works.

Sorry... didn't mean anything you'd done. Just that TomTom's a Dutch company. It was just a jokey comment (obviously a crap jokey comment).

0

Share this post


Link to post
Share on other sites

Posted

As promised, some screen captures of a proxy-less TomTom

The first picture is a capture of my system-screen

The second is a capture of the GPS-status in TomTom (a little anonymised)

The third, a picture (couldn't make a capture of it) of all the programms I have installed. As you see, no GPSproxy, PortSplitter or whatever. Strangly enough, I also have 'Sygic Mobile Map 2009' but it does not show on this list.

post-592412-1257531731_thumb.jpg post-592412-1257531721_thumb.jpg post-592412-1257531708_thumb.jpg

0

Share this post


Link to post
Share on other sites

Posted

As promised, some screen captures of a proxy-less TomTom

The first picture is a capture of my system-screen

The second is a capture of the GPS-status in TomTom (a little anonymised)

The third, a picture (couldn't make a capture of it) of all the programms I have installed. As you see, no GPSproxy, PortSplitter or whatever. Strangly enough, I also have 'Sygic Mobile Map 2009' but it does not show on this list.

post-592412-1257531731_thumb.jpg post-592412-1257531721_thumb.jpg post-592412-1257531708_thumb.jpg

Unbelievable, I don't understand s*** of this. You've actually got the same PDA, CSC and other information as me (also dutch ROM), exactly the same version of TomTom but still it wont work on my phone. Another really strange thing i noticed is that you've got lots of numbers behind you're bluetooth and wifi versions. Eg. 2.0.32.0.32 etc. Mines only listed as 2.0.3

Anyhow, I think I will use GPS proxy and dont have the luck you got :D :) :D !

hard resetting just for trying is not an option right now!

0

Share this post


Link to post
Share on other sites

Posted

Unbelievable, I don't understand s*** of this. You've actually got the same PDA, CSC and other information as me (also dutch ROM), exactly the same version of TomTom but still it wont work on my phone. Another really strange thing i noticed is that you've got lots of numbers behind you're bluetooth and wifi versions. Eg. 2.0.32.0.32 etc. Mines only listed as 2.0.3

Anyhow, I think I will use GPS proxy and dont have the luck you got :D :) :D !

hard resetting just for trying is not an option right now!

Guys, Need your help in Installing GPS Proxy.

I tried several times and couldn't succeed.

Tried one from Sourceforge.net and another one 2.2C.

Would appreciate if someone could list few steps to make successful Installation of GPS Proxy in I8000 with WM6.5

Thanks in Advance.

Ari

0

Share this post


Link to post
Share on other sites

Posted

On a Dutch forum other people with the same ROM-version report that TomTom works whitout proxy. We all used the update-tool 'Samsung New PC Studio' for updating to 6.5.

0

Share this post


Link to post
Share on other sites

Posted

On a Dutch forum other people with the same ROM-version report that TomTom works whitout proxy. We all used the update-tool 'Samsung New PC Studio' for updating to 6.5.

Also installed WM6.5 dutch and TTN 7.916 (9189)

TomTom runs ok after a soft-reset, but then FAILS if another GPS program was active before.

So not a real solution yet unfortunately ...

0

Share this post


Link to post
Share on other sites

Posted

Before using TT remove all apps from main screen and restart your phone. Even if i have Accu Weather apps on the main screen I don't get any GPS signal.

0

Share this post


Link to post
Share on other sites

Posted

first sorry for my pore inglisch

i tried the settings and they don't work for me.

I tried al gps settings in the tomtom (7.915 (9196)) and the only thing that i get is a few sattalites but not a fix.

Even when i wait for over 30 minutes there still stands if i am in a building.

So i have to work with gps proxy to get a fix.

0

Share this post


Link to post
Share on other sites

Posted

first sorry for my pore inglisch

i tried the settings and they don't work for me.

I tried al gps settings in the tomtom (7.915 (9196)) and the only thing that i get is a few sattalites but not a fix.

Even when i wait for over 30 minutes there still stands if i am in a building.

So i have to work with gps proxy to get a fix.

For the first time ever I got it to work with a simple fix.

http://www.samsung-omnia.org/precise-gps-n...i900/?topicseen

GPSmoddriver. Check it out dl is available at that address. I did install it on device not memory.

Greg

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.