Sign in to follow this  
Followers 0
taril

only GLES v1.0, 1.1 and 2.0 is missing!

10 posts in this topic

HD2 SUCKS:

The processor support OpenGLES v.1.1 and 2.0, but HTC decided that they was enough generous to put a super cpu into their pda, they were lazy to develop the GLES 1.1 and 2.0 support for it! :)

You can try to run the old GLES games and GL Benchmark, it will run on HTC HD2, that means it has only GLES 1.0 support! :D :D :D

Edited by taril
0

Share this post


Link to post
Share on other sites

Meh, I use my DS/PSP for portable games.....WAY better than any phone!

0

Share this post


Link to post
Share on other sites
Meh, I use my DS/PSP for portable games.....WAY better than any phone!

But there are lots of user applications that use gles.

Gles is not only for games. :)

0

Share this post


Link to post
Share on other sites

What is the meaning of this thread anyway taril?

We will wait for 1.1 and 2.0 games or smth. What is the fuss about it and rough language?

Im almost sure though that 2.0 supports backward compatibility. It is a bit illogical not to be supported as a framework...

0

Share this post


Link to post
Share on other sites
HD2 SUCKS:

The processor support OpenGLES v.1.1 and 2.0, but HTC decided that they was enough generous to put a super cpu into their pda, they were lazy to develop the GLES 1.1 and 2.0 support for it! :D

You can try to run the old GLES games and GL Benchmark, it will run on HTC HD2, that means it has only GLES 1.0 support! :( ;) :D

HD2 sucks? come on man... grow up a little.

I dont think what you are saying about no 2.0 support is strictly true either.

I dont know much about these things but what i do know is Electopia requires OpenGL ES 2.0 and it runs fine on my HD2:

http://www.southend.se/games/electopia/download.php

SYSTEM REQUIREMENTS

Platform: Qualcomm Snapdragon™ 8k

OS: Windows Mobile 6.1

Graphics Support: OpenGL ES 2.0

Screen Resolution: 800 x 480

Free RAM: 40 MB

Size on disk (installed): 14 MB

Touch Input

0

Share this post


Link to post
Share on other sites
HD2 sucks? come on man... grow up a little.

I dont think what you are saying about no 2.0 support is strictly true either.

I dont know much about these things but what i do know is Electopia requires OpenGL ES 2.0 and it runs fine on my HD2:

http://www.southend.se/games/electopia/download.php

SYSTEM REQUIREMENTS

Platform: Qualcomm Snapdragon™ 8k

OS: Windows Mobile 6.1

Graphics Support: OpenGL ES 2.0

Screen Resolution: 800 x 480

Free RAM: 40 MB

Size on disk (installed): 14 MB

Touch Input

So, lets count, HD2 has only one application with GLES 2.0 support that is a payware game? :D :( ;)

It is amazing!!!!!

0

Share this post


Link to post
Share on other sites
HD2 sucks? come on man... grow up a little.

I dont think what you are saying about no 2.0 support is strictly true either.

I dont know much about these things but what i do know is Electopia requires OpenGL ES 2.0 and it runs fine on my HD2:

http://www.southend.se/games/electopia/download.php

SYSTEM REQUIREMENTS

Platform: Qualcomm Snapdragon™ 8k

OS: Windows Mobile 6.1

Graphics Support: OpenGL ES 2.0

Screen Resolution: 800 x 480

Free RAM: 40 MB

Size on disk (installed): 14 MB

Touch Input

So, lets count, HD2 has only one application with GLES 2.0 support that is a payware game? :D :( ;)

It is amazing!!!!!

0

Share this post


Link to post
Share on other sites
So, lets count, HD2 has only one application with GLES 2.0 support that is a payware game? :D :( ;)

It is amazing!!!!!

lol... you seem to have a chip on your shoulder about the HD2... why? :D

0

Share this post


Link to post
Share on other sites
HD2 SUCKS:

The processor support OpenGLES v.1.1 and 2.0, but HTC decided that they was enough generous to put a super cpu into their pda, they were lazy to develop the GLES 1.1 and 2.0 support for it! :P

You can try to run the old GLES games and GL Benchmark, it will run on HTC HD2, that means it has only GLES 1.0 support! :( B) ;)

just come across this thread on Modaco homepage! Have got to say, all Manufacturers have their software drivers/ apps made imperfect, I guess they do it on purpose becos in that way they can almost always ensure that we will go to upgrade our phones once every 12 months.

if what you say is true then HTC is really making a huge mistake. But on the other hand, Samsung is too lazy making driver support for OpenGLES 1.0 (Now, some capable guys made a driver to support v1.0 which is great, becos I can now run good old GLES1.0 apps :( ). But I suppose, OpenGLES v1.0 is more imprtant to HD2 than it is to Ominia II becos isn't it true that the sense UI runs on v1.0 (Ominia II Touchwiz 2.0 UI runs on GLES 2.0)?

PS. I suppose my O2 - which I got from HK - has a slightly better graphics than its European Couterpart becos it has a seperate GPU PowerVR sgx which is capable of rendering 7M triangles/sec (that's why I don't experience any lags that most other O2 users experience on the i8000 forum)

Edited by msra6la2
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.