• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Flashing using 64bit Windows 7

62 posts in this topic

Posted

For people who is stuck after following line:

OnDeviceChange \\?\USB#VID_04E8&PID_6619#5&c0aa250&0&2#{25dbce51-6c8f-4a72-8a6d-b54c2b4fc835}

Try to set compatibility to XP SP3 and start Octans Mini using native Windows 7 Explorer, it works for me. It appears when running non native file browser programs --especially 32 bit ones-- it will fail to start Octans Mini in XP SP3 compatibility mode. It happens with me while using FreeCommander 32 bit. :P

Hi,

I have a quite similar problem, I arrive at the above mentioned message, then I pust start, octans says:

[Down] PDA Image.

[Down] CSC Image.

[CSC:0] Download start 0x0

on the O2 the Download mode page appear but the download do not start,

do you know why ???

Thanks, bye bye!!!

0

Share this post


Link to post
Share on other sites

Posted

Hi,

I have a quite similar problem, I arrive at the above mentioned message, then I pust start, octans says:

[Down] PDA Image.

[Down] CSC Image.

[CSC:0] Download start 0x0

on the O2 the Download mode page appear but the download do not start,

do you know why ???

Thanks, bye bye!!!

what OS you are using? maybe you are not using driver provided in this thread? :P

0

Share this post


Link to post
Share on other sites

Posted

what OS you are using? maybe you are not using driver provided in this thread? ;)

PLEASE HELP. First off, I know i'm a noobie. I have been reading every post on flashing my phone. And I think I followed all steps. When I connect my phone (turned off of course) it charges but it does not display in the device manager or devices and printers folder. I have no clue what I am doing wrong. I downloaded octans mini and Samsung_CDMA_modem_4_1_.34.zip. I installed the Samsung_CDMA_modem_4_1_.34.zip. But yet nothing happens.

I really hope someone can help me. I hate the garbage that comes with the omnia i920 and I want to flash the phone.

Thanks

Totally confused and lost.

0

Share this post


Link to post
Share on other sites

Posted

okay i really need some help on this if anyone can. I tried to do the flash for my omnia 2 but for some reason i dont have any F8 Function on my laptop that allows me to toggle the whole driver signature thing, Because im not sure if its related but when i use octans, and set up the PDA part and turn off my phone, it doesnt do anything, just goes into battery charging mode...

Ive been trying this for a day now and cant seem to make it work... if anyone can help me please do!

Cheers

Bravo ! :P

0

Share this post


Link to post
Share on other sites

Posted

why do you post Folkien if you cant help him?

follow this guide

http://www.modaco.com/content/i8000-omnia-...-win7-32-64bit/

and download the readysetdriver from post 24 and restart your computer. also you need to install the 32/64 bits drivers into your phone.

0

Share this post


Link to post
Share on other sites

Posted

Hello I have successfully flashed my Omnia, but now it seems active sync does not work with my pc! Windows mobile device center says "not connected" when I connect my phone and have activesync set as a USB connection. Is this custom driver the cause of it? Should I rollback to a previous one? Thank you

0

Share this post


Link to post
Share on other sites

Posted

anyone having similar problem?

0

Share this post


Link to post
Share on other sites

Posted

Hi guys,

You can now flash your O2 ROM using x64 Windows 7.

Procedure

1. Press F8 before windows boot (after bios).

2. Select "Disable Driver Signature Enforcement" and boot up windows.

3. Connect ur phone to ur PC / laptop (Phone must be off).

4. The driver Samsung MITs USB sync will be installed.

5. Open Device Manager, double-click on Samsung MITs USB sync and re-install with driver provided below.

6. Choose Update Driver->Browse my computer for driver software->Let me pick from a list of device drivers on my computer->Click on Have Disk and browse to the driver folder and install. (If prompted driver unsigned, ignore and click ok. Driver is dated 2003).

7. Then right-click on Octans Downloader->Compatibility, select "Windows XP (SP3)" and check "Run as Administrator".

8. Flash as per normal... :D

Note*: You will need to re-install the driver everytime if it is not the correct version after a reboot.

I have tested and flashed it numerous times without any issue.

Do not try on vista as I'm not sure.

i8000_x64.rar

Work like charm for me thanks dude..

Windows 7 B)

0

Share this post


Link to post
Share on other sites

Posted

OnDeviceChange \\?\USB#VID_

same error as many other user...

0

Share this post


Link to post
Share on other sites

Posted

did u read 1st post???

1. switch off ur phone.

2. connect to ur pc.

3. it will auto detect and install Samsung MITs USB sync driver.

you guys rock thank you soooo much

for taking the time to get newbees like me through this I just flash the sence all in one 2.0 and it is AWESOME. way better than the original RON beer mony will be on its way pay day

a big secret to any other noobs that follow this blog you really have to move during the driver install

0

Share this post


Link to post
Share on other sites

Posted

thanks it's work

0

Share this post


Link to post
Share on other sites

Posted (edited)

Hi

Thank you for the guide, I managed to follow it ok, I just have a bit of a snag I cannot get around and I've not seen anyone else report this issue so I'm starting to worry. I foilowed all the guide, charged the phone fully, started windows in the special driver mode, replaced the MITS driver with the non-signed one, that worked OK for me, started up octans in xp sp3 compat mode, selected a PDA (nb0) file to flash, clicked detect, plugged in the phone, start button appeared. All seemed fine. Pressed start and the file began to download. But, it only got 7% then stopped, no error, no nothing. Left it for about 30 minutes, still at 7%. So now the phone is bricked :(

Since the eboot is still intact, I can still try to re-flash the phone but it simply will not complete the download. Most of the time it stops on 3%, the best I have ever managed to get it to was 24%. I tried this on another computer too, my laptop which is also windows 7 x64, still the same problem. So now I'm starting to worry that maybe the issue is with the phone itself.

Any help would be greatly appreciated.

Regards,

Marc

EDIT: PROBLEM SOLVED. It was due to using a non-original, poor-quality data cable. It flashed beatifully with an original samsung cable.

Edited by mdudley
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.