Sign in to follow this  
Followers 0
vsanzbajo

Any reported problems with SK tools and wifi disappearing?

6 posts in this topic

Any reported problems with SK tools and wifi disappearing? Just like in the Omnia II. I do not know if they are related.

0

Share this post


Link to post
Share on other sites

On my Omnia II after I used SKTools my wifi dissapeared. I see there are other cases like this and SKTools is mentioned in all of them, so I'm pretty sure they are related.

0

Share this post


Link to post
Share on other sites
On my Omnia II after I used SKTools my wifi dissapeared. I see there are other cases like this and SKTools is mentioned in all of them, so I'm pretty sure they are related.

mine disappears with some tweak apps...sometimes reboot, comes back, reboot again, vanish.

0

Share this post


Link to post
Share on other sites

Today i installed it and now i can NOT run wifi... I don't like program such like that makes trouble

0

Share this post


Link to post
Share on other sites

I fixed it... Under network menu, you need to reactivate to WLAN support 802.11G. After that, just restart the machine. Now it works. I tried to do it 2 or 3 times and now it works...

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.