• Announcements

    • PaulOBrien

      Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • PaulOBrien

      Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Krazy Radd

[G|ROM'z S9] DXID1 WM6.1 ***Krazy Radd***

138 posts in this topic

Dear Krazy, i successfully installed m2d v1 without plugin usb cable with computer,... thx

0

Share this post


Link to post
Share on other sites
hey radd!

your rom looks pretty cool, very fast and good good looking!

how do i get rid of batti?

i think it drains a lot of battery

Thanks jmsmartins

Remove Shortcut Batti.lnk in Windows\Startup & Softreset

@samsho

I'm glad that it worked

Edited by Krazy Radd
0

Share this post


Link to post
Share on other sites
Thanks jmsmartins

Remove Shortcut Batti.lnk in Windows\Startup & Softreset

@samsho

I'm glad that it worked

thanks KR :)

0

Share this post


Link to post
Share on other sites

My wifi seems to be connected like before.but when i open any browser it won't open anything.

i've changed my browser connection and settings in opera and...but I still cannot open any website :)

0

Share this post


Link to post
Share on other sites
My wifi seems to be connected like before.but when i open any browser it won't open anything.

i've changed my browser connection and settings in opera and...but I still cannot open any website :)

omid66613, try this...go to Browser Connection & set to automatically detect settings.

Anybody else got this issue ??? Coz for me it works fine.

0

Share this post


Link to post
Share on other sites
omid66613, try this...go to Browser Connection & set to automatically detect settings.

Anybody else got this issue ??? Coz for me it works fine.

I tried this also...I don't know what to do with it!!!!!

there are two connections in my opera that i've never seen them before

1-cmwap

2-my streaming networks

in my previous roms there were my work and internet and....

0

Share this post


Link to post
Share on other sites

Yes my dawg!

ROM looks sick bro; well done on your first English ROM looks amazing, I been busy with my kids and not had time to finish mine.

Hope you well bro and I catch up soon glad you got this all worked out and you have a nice release here.

Keep em coming dawg.

Congrats!

0

Share this post


Link to post
Share on other sites
I tried this also...I don't know what to do with it!!!!!

there are two connections in my opera that i've never seen them before

1-cmwap

2-my streaming networks

in my previous roms there were my work and internet and....

damn...don't know man.

Try it again. Close all apps. Go to settings>Connection>WiFi & do ur settings

Top of the taskbar, you see the WiFi icon. It has to be green.

0

Share this post


Link to post
Share on other sites
Yes my dawg!

ROM looks sick bro; well done on your first English ROM looks amazing, I been busy with my kids and not had time to finish mine.

Hope you well bro and I catch up soon glad you got this all worked out and you have a nice release here.

Keep em coming dawg.

Congrats!

shokka9 Woop Woop

THANKS DAWG

Without you guys it would not happen... :)

0

Share this post


Link to post
Share on other sites

It's green,as I said it's connected but can't browse websites.

forget it.....your rom is amazing.I prefer to use it without internet.it's amazing :)

0

Share this post


Link to post
Share on other sites
It's green,as I said it's connected but can't browse websites.

forget it.....your rom is amazing.I prefer to use it without internet.it's amazing :)

Hey bro, flash again...it must work.

0

Share this post


Link to post
Share on other sites

hey radd! i can't get phonepad to work. i select in with imselector and softreset. than i chose change language and after another softreset i can't get it to work. i go to settings/input and it says that "can't load bla bla"...

0

Share this post


Link to post
Share on other sites
hey radd! i can't get phonepad to work. i select in with imselector and softreset. than i chose change language and after another softreset i can't get it to work. i go to settings/input and it says that "can't load bla bla"...

Hey bro, which language do you want to change?

Because I removed it all except english... :) maybe I can make a Cab 4 ya.

0

Share this post


Link to post
Share on other sites

wowww this is amazing.

you redefined to omnia :)

thanks thanks thanks.

0

Share this post


Link to post
Share on other sites
wowww this is amazing.

you redefined to omnia :)

thanks thanks thanks.

Teşekkürler DeLiBoRaN :D

0

Share this post


Link to post
Share on other sites
Hey bro, which language do you want to change?

Because I removed it all except english... :) maybe I can make a Cab 4 ya.

that would be very helpfull :D portuguese is the language :D

0

Share this post


Link to post
Share on other sites

Goode heavens :D its very impressive, any chance for cooking this look in 6.5 ? Very very good job master :)

0

Share this post


Link to post
Share on other sites

Pwnage rom! Congrats on ur 1st and not the last :)

Keep it up!

0

Share this post


Link to post
Share on other sites

Change the key HKLM\System\State1Hardware\Headset from 1 to 0

For working Loud Speaker Button !!!

Edited by leap_ahead
0

Share this post


Link to post
Share on other sites
Change the key HKLM\System\State1Hardware\Headset from 1 to 0

For working Loud Speaker Button !!!

Thanks bro :D

I will try...

Comin up soon

Manila ROM (not the V2.0)

@Sector

HTC HD2 is fuc#%'n big :)

The best phone I've ever seen....definitely my next one :D

Edit:

it works, thanks leap_ahead :D

Edited by Krazy Radd
0

Share this post


Link to post
Share on other sites

or remove srs wow ...

0

Share this post


Link to post
Share on other sites
Thanks bro :D

I will try...

Comin up soon

Manila ROM (not the V2.0)

nice bro!

hope u include portuguese in phonepad :)

0

Share this post


Link to post
Share on other sites
nice bro!

hope u include portuguese in phonepad :)

No, but I will make a CAB for ya :D

0

Share this post


Link to post
Share on other sites
No, but I will make a CAB for ya :)

Hey guys what is the best PagePool Size for Manila ???

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.