• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

IGO8 doesn't work on my HTC HD2

29 posts in this topic

Posted

Hello everybody. My HTC HD2 just arrived and after my first boot I installed IGO 2008. The program installed ok but if I want to run it, it's closeing after first loading screen. If I want to run it again an error message apares: "Previous instance of IGO8 has not finished exiting yet.Please try again in a few seconds or soft-reset your device". I tried to install many versions of IGO and all of them have the same simptoms. I have to mention that I have installed IGO before on my previuos PDAs and I never had any problems. If anyone knows how to solve this problem please help me because I am really stucked and have no solutions whatsoever. Thank you very much. 

0

Share this post


Link to post
Share on other sites

Posted

Verify your PM on xda

0

Share this post


Link to post
Share on other sites

Posted

Thanks.. The problem is solved..

0

Share this post


Link to post
Share on other sites

Posted

Thanks.. The problem is solved..

please could you explain, what problems you have solved? Have also problem igo8 hangs up at startup...

Data.zip is the right one with hd2 resolutions.... But no idea what else... :D

thank you in advance...

0

Share this post


Link to post
Share on other sites

Posted

Helo, I would also like to know what can I do that the Igo8 will work on my HTC HD2. Thanks for your help in advance.

0

Share this post


Link to post
Share on other sites

Posted

hi

chek your pm's

0

Share this post


Link to post
Share on other sites

Posted

hi

chek your pm's

I am having problems loading IGO 8 on my Touch HD.

Please can I have the informative PM?

Regards

0

Share this post


Link to post
Share on other sites

Posted

I am having problems loading IGO 8 on my Touch HD.

Please can I have the informative PM?

Regards

me too ;)

the igo 8 that i use whit my omnia don't work whit the htc hd2

0

Share this post


Link to post
Share on other sites

Posted (edited)

Hi, I have the same problem :-(

Edited by hks
0

Share this post


Link to post
Share on other sites

Posted

I too have just received my HTC and no doubt will put IGO8 on it, i have it running on my i900 so will use the same install... please can somebody share the info with me too??

0

Share this post


Link to post
Share on other sites

Posted

Likewise I could do with a pointer...

Thanks.

0

Share this post


Link to post
Share on other sites

Posted

Likewise I could do with a pointer...

Thanks.

Yeah, what's the big secret here? We know Igo8 runs on WM6.5 so there must be a hardware/software tweak to get it running? Even if you cannot post it could I please have the PM explaining this? Thanks

0

Share this post


Link to post
Share on other sites

Posted

Yeah, what's the big secret here? We know Igo8 runs on WM6.5 so there must be a hardware/software tweak to get it running? Even if you cannot post it could I please have the PM explaining this? Thanks

the problem is in sys.tx u have to edit it or copy paste mine

[rawdisplay]

class="portrait"

autoconfig="1"

driver="gdi"

highres="0"

[device]

type="HTC Touch HD T8282"

sdcard_dsk_num=7

[folders]

app="%SDCARD%/iGO8_novi"

[interface]

maxzoom2d=6000000

show_exit=1

[sound]

ding=0

[route]

correctness=90

[device]

sdcard_dsk_num=7

[interface]

skin="ui_igo8"

resolution_dir="800_480"

maxzoom2d=6000000

defaulttilt3d=9000

show_zoombar=1

show_exit=1

screen_x=800

screen_y=480

vga=1

[map]

2dheadup=1

[device]

sdcard_dsk_num=7

[map]

3d_max_tiltlevel=10000

3d_max_zoomlevel = 3000

3d_min_zoomlevel=40

3d_max_zfar=2000

fake2d_max_zoomlevel = 3000

3d_zfar_horizon_ratio = 200

roadblockicon_maxzoom = 2000

[rawdisplay]

highres=0

screen_x=800

screen_y=480

class="landscape"

driver="GDI"

[debug]

disable_outlookpoi=1

show_oneway=1

mapfontscale=150

show_speed_limit=1

show_poi_boundingrects=1

show_poi_areas=1

show_oneway_3d=1

speedcam_enabled=1

skip_eula=1

enable_roadshadow=1

enable_buildings=1

enable_roadsign=1

speedcam_enabled=1

show_pedestrian=1

[timezone]

sync_os_timezone=0

reset_os_timezone=0

[smartzoom]

minangle=0

maxangle=80

[3d_config]

roadsign_lines_per_screen=20

0

Share this post


Link to post
Share on other sites

Posted

Thanks its working :)

0

Share this post


Link to post
Share on other sites

Posted

Hello

Previously I had same problem - unable to instal IGO on HTC HD2. After I have changed sys.txt, it works, but now I have another problem: I see only half of screen - I mean if PDA is "portrait", so screen of IGO is "landscape" - I see left half of IGO only, another half is out of screen..'.

Nothing helps... Tried to change in sys.txt "screen x", "screen y", resolution, nothing helps.

Thanks for ideas

0

Share this post


Link to post
Share on other sites

Posted

Hello

Previously I had same problem - unable to instal IGO on HTC HD2. After I have changed sys.txt, it works, but now I have another problem: I see only half of screen - I mean if PDA is "portrait", so screen of IGO is "landscape" - I see left half of IGO only, another half is out of screen..'.

Nothing helps... Tried to change in sys.txt "screen x", "screen y", resolution, nothing helps.

Thanks for ideas

I would like to thanks to MH21TTN, problem is solved.

0

Share this post


Link to post
Share on other sites

Posted

Is anybody using TTS voices with igo8? I cant get mine to work cause of sense. When shutting sense down and performing a soft reset TTS works. Anyone here with the same problem? Im using v8.3.4.102680, had the same version running on my old omnia with no problems at all.

Thanks!

0

Share this post


Link to post
Share on other sites

Posted (edited)

I would like to thanks to MH21TTN, problem is solved.

Hi,

Same as you - got portrait cut...(as landscape).

After editing the sys.txt (by x,y and resolution) I got correct portrait screen (not landscape) but still cut...looks as squere 480 screen and not wvga.

What did I miss? Please help...

10x, Gal

Edited by galah
0

Share this post


Link to post
Share on other sites

Posted

Hello

Previously I had same problem - unable to instal IGO on HTC HD2. After I have changed sys.txt, it works, but now I have another problem: I see only half of screen - I mean if PDA is "portrait", so screen of IGO is "landscape" - I see left half of IGO only, another half is out of screen..'.

Nothing helps... Tried to change in sys.txt "screen x", "screen y", resolution, nothing helps.

Thanks for ideas

hello,

i saw that you are resolved your problem.

please send me tip....

thanks!

0

Share this post


Link to post
Share on other sites

Posted

Hi everyone, I need that pm too! Same problem

:huh: thanks

0

Share this post


Link to post
Share on other sites

Posted

I've got the software working perfect the only problem and i'm sure this is obvious for most people but how can i get a shortcut on the start bar??

0

Share this post


Link to post
Share on other sites

Posted (edited)

hello,

i saw that you are resolved your problem.

please send me tip....

thanks!

hello,

I also need help. Can you please send me the fix?

Edited by hd2user
0

Share this post


Link to post
Share on other sites

Posted

hi

chek your pm's

Can i get the fix for IGo8 on HD2?

Thanks

0

Share this post


Link to post
Share on other sites

Posted

hi everyone i will get my new htc tommorow but i had omnia too for now :) can you send me the fix to put it on the HTC tommorow when i get it ?

0

Share this post


Link to post
Share on other sites

Posted

hi

chek your pm's

Hello, can I have the fix too...... thanks a lot in advance.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.