• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[win7 x64] WinUsb_Query Error

12 posts in this topic

Posted (edited)

Hey guys, I'm afraid that I'm one of those x64 "perverts" :D . I've managed to install the x64 drivers shown in one of the win 7 posts and this worked just fine. The drivers are there and installed, and I have turned off the digital signing. I also was able to successfully install the Samsung Modem Driver thing (how do I verify if this actually worked???)

Now I've used both the 2.11 and mini 2.11 versions and none of them really seem to work. I do see the USB DEVICE CHANGE messages, but nothing really happens. I've found several 'flavours' of getting OCTANS to work with Windows 7 x64:

1. Run 2.11 with Windows XP SP3 compat mode; fill out the required information; push detect; connect the phone while it's turned off. result: nothing happens (except the on usb device changed message)

2. Run 2.11 with Windows XP SP3 compat mode; fill out the required information; push detect; connect the phone wile it's turned on (windows mobile starts rambling and doing whatever it needs to get going); turn the phone off. result: again nothing happens, just the famous message.

Using either flavour with mini gives me a truck load of WinUsb_* errors.

Output from OCTANS 2.11 mini:

Service stopped successfully

[CSC] ----------------- Information of Multi CSC Image ------------------

[CSC] File Name:[I8000FAMIH4.csc]

[CSC] FileSize:[0x22d713]

[CSC] TotalBlockCnt:[0x12]

[Setup] Windows 7 

[Setup] Download Ram Size :41777920 bytes,(39 MB) 

Service is already stopped. So I will NOT Re-start the service...

OnDeviceChange \\?\USB#VID_04E8&PID_6619#6&e455392&0&4#{25dbce51-6c8f-4a72-8a6d-b54c2b4fc835}

[Error:0] Not receive OKUD! TimeOut:2

[Error:0] Not receive OKUD! TimeOut:1

[Error:0] Not receive OKUD! TimeOut:0

My system:

Windows 7 x64

4 GB DDR3 RAM

Intel i5 quadcore 2.6Ghz

ASRock P55 Mobo

My Omnia:

Samsung Omnia II

Dutch T-Mobile (generic; doesn't seem branded in any way)

Windows Mobile 6.1

I'm not completely unfamiliar with flashing windows mobile phones. I have an Xperia X1 running win 6.5 and I used to have an... iPaq (GAH!). So I'm not really afraid to try some stuff, and I'm also not a complete idiot (I hope) when it comes to electronics. 

Edited by BadGuy84
0

Share this post


Link to post
Share on other sites

Posted

 Just a small update, I just ran the NPS update and that worked just fine. Repeating the steps above however still doesn't do anything for me and results in the same set of errors

0

Share this post


Link to post
Share on other sites

Posted (edited)

Sorry to bump, but I really hope to get some help here:

This is my current version (maybe that helps getting an answer?)

PDA I8000NXXIJC

CSC I8000XENIJC

Phone I8000XXIJ3

I've tried downloading earlier versions of OCTANS, and that doesn't seem to work. I'm currently trying to figure out how I can get the phone in to active-sync mode (if it isn't already), and if that even matters.

Any and all suggestions are much appreciated. I really do dislike having Dutch as my phone's language :S

[edit]

I turned off "Enable Advanced Networking" in the Settings -> USB Connection area and now I'm pleased to say I get the WinUsb Initialize error in the 'normal' OCTANS downloader (the non-mini version)

Next step I guess is to try and remove the current drivers completely; reboot and reinstall them.

[/edit]

Edited by BadGuy84
0

Share this post


Link to post
Share on other sites

Posted

All right I'm actually flashing my phone now with ecany's ROM. What I did was use a virtual boot with Windows 7 32bit (which I had on already for development purposes), and install the drivers; go through the usual windows 7 stuff (run OCTANS in win XP mode), and go through the usual flashing instructions.

It's flashing as we speak so let's hope nothing fails there (looking good so far)

0

Share this post


Link to post
Share on other sites

Posted

did u follow my guide here

http://www.modaco.com/content/i8000-verizo...4bit-windows-7/

1. It's either u did not press F8 before windows boot up.

2. Did u select to Run As Administrator also in properties?

3. Did u verify that the driver is dated 2003?

0

Share this post


Link to post
Share on other sites

Posted

Strange, I had no problems using KSTAN guide with octan mini?

0

Share this post


Link to post
Share on other sites

Posted

did u follow my guide here

http://www.modaco.com/content/i8000-verizo...4bit-windows-7/

1. It's either u did not press F8 before windows boot up.

2. Did u select to Run As Administrator also in properties?

3. Did u verify that the driver is dated 2003?

I tried this guide. and steps 2 and 3 i have done.

Main problem seems to be step 2 IN the guide.

"2. Select "Disable Driver Signature Enforcement" and boot up windows."

When I press F8, I go to the boot menu but all I can do is use arrow keys to select which device to boot and enter to select and f4 to quit.

I don't see any Disable Driver Signature Enforcement selection so I'm guessing this must be the reason why I can't upgrade as of now.

0

Share this post


Link to post
Share on other sites

Posted

I tried this guide. and steps 2 and 3 i have done.

Main problem seems to be step 2 IN the guide.

"2. Select "Disable Driver Signature Enforcement" and boot up windows."

When I press F8, I go to the boot menu but all I can do is use arrow keys to select which device to boot and enter to select and f4 to quit.

I don't see any Disable Driver Signature Enforcement selection so I'm guessing this must be the reason why I can't upgrade as of now.

You should see this screen as below:

post-538416-1260452049_thumb.jpg

0

Share this post


Link to post
Share on other sites

Posted

Run OCTANS in Windows XP SP3 Compatbility mode. It's works (WIN7 32bit).

0

Share this post


Link to post
Share on other sites

Posted

Run OCTANS in Windows XP SP3 Compatbility mode. It's works (WIN7 32bit).

This worked for me when I had Winusb initialise/query problems on Octan Mini 2.11 on Win7 32bit. I'm off to calibrate the custom rom now. Cheers guys this has been a great great forum.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Here signed the driver for Win7.

It is not necessary to use F8 at loading...

omnia2_x32.zip

Edited by BARBOSS
0

Share this post


Link to post
Share on other sites

Posted

i still get the usb initialize problem.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.