• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Anyone encountered battery drain issue with Ultra-Lite ROM

5 posts in this topic

Posted

Hi, buddies

I flashed the Ultra-lite version yesterday, but I found the battery drain out very fast. Just during the setting up time (less than 1 hour), the battery drain from 99% to ~70%. And the whole phone is very hot.

So I have to reflash back to the official version after that.

I am not sure it's a common or individual case.

Any comments is appreciated.

Wilson

0

Share this post


Link to post
Share on other sites

Posted (edited)

Hi, buddies

I flashed the Ultra-lite version yesterday, but I found the battery drain out very fast. Just during the setting up time (less than 1 hour), the battery drain from 99% to ~70%. And the whole phone is very hot.

So I have to reflash back to the official version after that.

I am not sure it's a common or individual case.

Any comments is appreciated.

Wilson

My battery life on IK5-Lite is as decent as it was on original IK5, you could Hard-reset your phone before rushing it to flash-room ! :D

P.S. As I said in other thread, CPU performance on IK5-Lite is set to "High" by default which may lead to faster power loss and producing more heat, if you planned to re-flash again to IK5-Lite, go to performance and change it to "Auto"

Samsung Setting> General Settings> Power> Performance> change the "High" to "Auto"

Edited by iWiNMo
0

Share this post


Link to post
Share on other sites

Posted

Hi, buddies

I flashed the Ultra-lite version yesterday, but I found the battery drain out very fast. Just during the setting up time (less than 1 hour), the battery drain from 99% to ~70%. And the whole phone is very hot.

So I have to reflash back to the official version after that.

I am not sure it's a common or individual case.

Any comments is appreciated.

Wilson

because backlight set to highest and CPU set to high by defalut.. i think thats the problem. and X button doesn't work so u need install taskmanager

0

Share this post


Link to post
Share on other sites

Posted

hello,

after setting speed to auto, and backlight to auto.. the battery is very nice....

no complaints.

cheers

arun

0

Share this post


Link to post
Share on other sites

Posted

Thanks for the comments above made. I may give a try later on :D

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.