Jump to content
Sign in to follow this  
bib*oops

tg01 camera malfunction

Recommended Posts

I own a tg01 for a few months, well for some time, maybe 2 weeks, I encountered problems with camera:no image on display, corrupted image, partial image and finally no image at all. Any help?

Share this post


Link to post
Share on other sites
I own a tg01 for a few months, well for some time, maybe 2 weeks, I encountered problems with camera:no image on display, corrupted image, partial image and finally no image at all. Any help?

As usual in this issues, backup first and hard reset. If fixed after hard reset, you have a software conflict.

Good luck!

Share this post


Link to post
Share on other sites

Yes hard-reset = Master Clear.

So you have a faulty device -> back to vendor.

I've never heard about such problems on TG01 so far.

Edited by The Real Mc Coy

Share this post


Link to post
Share on other sites
Yes hard-reset = Master Clear.

So you have a faulty device -> back to vendor.

I've never heard about such problems on TG01 so far.

Thanks! I was thinking about, but thought possible other solution.

The malfunction appeared after display replacement by the vendor's service unit:coincidence or not?

Edited by bib*oops

Share this post


Link to post
Share on other sites
Thanks! I was thinking about, but thought possible other solution.

The malfunction appeared after display replacement by the vendor's service unit:coincidence or not?

Sure!! Anyway, this display replacements is under guaranty, so, come on, claim to the vendor's after sales service!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×