• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Windows Mobile 6.5 - (screenlock-)PIN suddenly invalid?

4 posts in this topic

Posted (edited)

Hi,

Iam using a samsung omnia 2 (i8000) with windows mobile 6.5. I switched on the built-in screen- and device-lock from windows mobile in "windows - default"-mode (not "windows - classic"). I have the lock set to switch on after 1 min of idle-time, which also means I have to enter the pin after powering on the phone. Because of this setting I have to enter my pin about 5-10 times a day, which means Iam absolutely sure that I KNOW my pin.

On 28th of november it was the first time that the phone said that the entered pin is invalid after I powered it on. I tried my pin and some similar and standard pins (e.g. 0000, 1234, etc.), but with no success. And I had to give up on the point where I had to wait about 30 mins before I was allowed to try again. ;) So I had to hard-reset the phone to get it working again. I thought (and hoped) that this would be one time experience. But today I had the same problem again. And I had to hard-reset the phone again. This is not such a big problem as I only have to reinstall and configure my software again, but there was no loss of data or something. So it costed my just half an hour or so, but I really have a very strange feeling about that.

- As Iam using a numeric 5-digit-pin Iam sure I have no hazzle with caps-lock ;)

- Iam not using any pirate-copies or other "dangerous" software

- and, yes, it is my phone I bought it and it is not stolen or something like that ;)

As I think this is a wm-issue and not a omnia- or samsung-issue Iam posting this thing here. Is there anyone having any idea what I problem I have here? I mean, I cant believe that my pin changes by itself. Thats impossible. What the heck is going on here? I really, really appreciate any help in the investigation of this problem. Believe me, I know this sounds really weird and like a noob using a high-tech device, but Iam using wm since version 5 and for about 3 years now. So I think I somehow know what Iam doing. At least I thought so.

Zusan

Edited by Zusan
0

Share this post


Link to post
Share on other sites

Posted

Hi,

I also had this issue. My HD2 was not accepting my pin in the lock screen. Though, I was able to get it working after I took the battery out and therefore rebooted the phone. It hasn't locked up like that since that one time. It seems that Windows Mobile needs a reboot every week to keep it running, just like the desktop versions. ;)

0

Share this post


Link to post
Share on other sites

Posted

I switch off, and therefore reboot, my phone usually every day. And I also tried to remove the battery when the problem occured, but it didnt help. So I think in your case this may have been something different maybe.

Zusan

0

Share this post


Link to post
Share on other sites

Posted

i encounter once but got to hard reset the wm. Because each wrong entry prolong the try time and the last default is 17 minutes.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.