Sign in to follow this  
Zusan

Windows Mobile 6.5 - (screenlock-)PIN suddenly invalid?

Recommended Posts

Zusan    0

Hi,

Iam using a samsung omnia 2 (i8000) with windows mobile 6.5. I switched on the built-in screen- and device-lock from windows mobile in "windows - default"-mode (not "windows - classic"). I have the lock set to switch on after 1 min of idle-time, which also means I have to enter the pin after powering on the phone. Because of this setting I have to enter my pin about 5-10 times a day, which means Iam absolutely sure that I KNOW my pin.

On 28th of november it was the first time that the phone said that the entered pin is invalid after I powered it on. I tried my pin and some similar and standard pins (e.g. 0000, 1234, etc.), but with no success. And I had to give up on the point where I had to wait about 30 mins before I was allowed to try again. ;) So I had to hard-reset the phone to get it working again. I thought (and hoped) that this would be one time experience. But today I had the same problem again. And I had to hard-reset the phone again. This is not such a big problem as I only have to reinstall and configure my software again, but there was no loss of data or something. So it costed my just half an hour or so, but I really have a very strange feeling about that.

- As Iam using a numeric 5-digit-pin Iam sure I have no hazzle with caps-lock ;)

- Iam not using any pirate-copies or other "dangerous" software

- and, yes, it is my phone I bought it and it is not stolen or something like that ;)

As I think this is a wm-issue and not a omnia- or samsung-issue Iam posting this thing here. Is there anyone having any idea what I problem I have here? I mean, I cant believe that my pin changes by itself. Thats impossible. What the heck is going on here? I really, really appreciate any help in the investigation of this problem. Believe me, I know this sounds really weird and like a noob using a high-tech device, but Iam using wm since version 5 and for about 3 years now. So I think I somehow know what Iam doing. At least I thought so.

Zusan

Edited by Zusan

Share this post


Link to post
Share on other sites
Alshandron    0

Hi,

I also had this issue. My HD2 was not accepting my pin in the lock screen. Though, I was able to get it working after I took the battery out and therefore rebooted the phone. It hasn't locked up like that since that one time. It seems that Windows Mobile needs a reboot every week to keep it running, just like the desktop versions. ;)

Share this post


Link to post
Share on other sites
Zusan    0

I switch off, and therefore reboot, my phone usually every day. And I also tried to remove the battery when the problem occured, but it didnt help. So I think in your case this may have been something different maybe.

Zusan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.