ock

OCK's WM6.5 Roms (Premium, M2D, M2D Classic, Titanium, UltraLite)

Recommended Posts

Xanex    0
10th June still no new ROM! :D

I hope the new ROM rocks ! :D

Yeah we can't wait ;)

I hope Ock's, doing the best ever :P

Share this post


Link to post
Share on other sites
taichi94    0

can anyone help me with this....

the Grand Prix (for vista) always write "PDA device not found" why is that happen? I follow the instructions correctly but it still write that.

can anyone help me and give me the instructions how to do it?

Thanks for the help..... ;)

Share this post


Link to post
Share on other sites
leap_ahead    1
can anyone help me with this....

the Grand Prix (for vista) always write "PDA device not found" why is that happen? I follow the instructions correctly but it still write that.

can anyone help me and give me the instructions how to do it?

Thanks for the help..... ;)

you have the active sync ?

Share this post


Link to post
Share on other sites
Dave760    0

try this...soon as possible when you are clicking detect,soft reset your device,do it very fast....for me sometime i need to do it like this and sometimes i can wait..i dont know why....

but first make sure that your pc detected your i900 - with windows mobile device center and in "My computer"

Share this post


Link to post
Share on other sites
can anyone help me with this....

the Grand Prix (for vista) always write "PDA device not found" why is that happen? I follow the instructions correctly but it still write that.

can anyone help me and give me the instructions how to do it?

Thanks for the help..... ;)

open WM Device Center ....go to Connections Settings unmark everything .... then try

if you are using WM Device Center

Share this post


Link to post
Share on other sites
taichi94    0
open WM Device Center ....go to Connections Settings unmark everything .... then try

if you are using WM Device Center

I try and thanks for the tip...

Share this post


Link to post
Share on other sites
wedjat    0

hi ock i love your roms

could you please provide me with cabs of photo (image ) viewers you used on eclips i loved one of them but dont know it's name?

also can you give me the cab file for makeing left soft key a lock soft key(it was on eclipse)

thanke you

Edited by wedjat

Share this post


Link to post
Share on other sites
emir_ks    0

Hello I can not watch youtube internet videos and more

WMP does not work

someone had another player

StreamPlayer

my english is not good, I hope you've understood

i have ock_Premium_29005 ROM

Share this post


Link to post
Share on other sites
mattyfog    0

Which of the version is the most fast (has the best performance)?

Edited by mattyfog

Share this post


Link to post
Share on other sites
smic717394    0

I have the 29005 rom, and its great but the phone keep blocking, as soon as it locks i cant wake it up, i press any keys and nothing happens it looks like its turned off, the only way to restore it its to reset it or to remove the battery few seconds, but then when it locks again... same problem.

Share this post


Link to post
Share on other sites
tusker    0

Let's sing together: Wake Me Up When September Ends ...

And when new rom will leaves the OCK's hands ...

People who has English as native can find the better rhyme

Share this post


Link to post
Share on other sites
drrkgupta    0

It seems Ock is tied up pretty much in his studies and work else the new ROM would have been out till now! I hope it is studies not any major problems with the New ROM!

Waiting for the new ROM.

Share this post


Link to post
Share on other sites
ock    2
It seems Ock is tied up pretty much in his studies and work else the new ROM would have been out till now! I hope it is studies not any major problems with the New ROM!

Waiting for the new ROM.

Work is pretty tiring, perhaps more so than studies, as I had to stare at a monitor throughout B)

Usually I like to work on roms when I have a block of free time, but that is rare on weekdays.

Now perhaps I can put aside an hour each day to finish it up. :)

Share this post


Link to post
Share on other sites
drrkgupta    0
Work is pretty tiring, perhaps more so than studies, as I had to stare at a monitor throughout B)

Usually I like to work on roms when I have a block of free time, but that is rare on weekdays.

Now perhaps I can put aside an hour each day to finish it up. :)

I know that it is tiring to look at computer monitor for the whole day! Hope you are taking breaks in between!

For creating a masterpiece everyone needs free time....... to get the creative juices going! Take your own time!

Share this post


Link to post
Share on other sites
sabur    0

OCK when will you be cookin' some new rom???....I look forward to new rom, I already using 23118 Touchinput edition

Share this post


Link to post
Share on other sites
Jackson_X    0
when will you be cookin' some new rom?

Usually I like to work on roms when I have a block of free time, but that is rare on weekdays.

Now perhaps I can put aside an hour each day to finish it up. :)

Share this post


Link to post
Share on other sites
machyaer    0

Great ROM; I have installed the M2D Premium...

only 1 great bug for me... not BT fix, so I can't use it with the headset button....

Bye

Max

Share this post


Link to post
Share on other sites
Superman76    0

I am having a problem with the Ultralight ROM. Whenever I'm in a program and attempt to use it's pop up menu (ie: in the SMS area and go to delete a message by selecting and holding till the menu pops up) that menu is not useable, I end up clicking on whatever is behind that menu at that time. I hope this makes sense. The menus pop up over top of whatever program you are using, but for some reason on my phone (Omnia i900) I am not able to use that menu (as if it's not really there).

I'm also using SPB Mobile Shell 3.5 and Wisbar Advance 4 if that makes any difference.

Any help anyone can offer would be greatly appreciate.

-=== Update ===-

I believe that the problem is actually being caused by Wisbar Advance 4 and not the ROM. I shall do some further testing to confirm this and note it.

I have confirmed that this issue is in fact being caused by Wisbar Advance 4, in order to rectify the issue all one has to do is disable the finger support for menus.

-=== End Update ===-

Thank you,

Ranon

Edited by Superman76

Share this post


Link to post
Share on other sites
barbs666    0

THANKS OCK for your Rom's.

It will remain on my omnia, but now I have moved to the dark side of Android (Galaxy s II). Make ROM's for that please! LOL

Share this post


Link to post
Share on other sites

I must congrat abot the well done job, amazing ROM-s. I've been using Titanium for a while and I'm really happy with it, but recently i encountered a strange problem. I'm using alot the mms function and all worked well, since couple of days ago. The phone is downloading mms but when it's done says - "Message not found". Been searching around the net for a while, but with no luck. I installed original i900-21684-DXIA5 and all worked fine. I used the auto-configuration menu on both the original and your ROM-s. My settings are -> Bulgaria - GLOBUL. I would be very grateful if someone could give a hand here. :unsure:

Edit: Searched the topic again and found that the solution with the registry fix works for me. However, I prefer using Samsung`s own mms composer, works super!

Edited by seemingreflection

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.