• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Guide to Flashing ROM on i8000

36 posts in this topic

Posted · Report post

Rodrigo, what do you mean with "device manager". When I install the Samsung driver, it just appears a message saying "Samsung CDMA driver successfully installed", but nothing else appears on PC nor the O2 screen. I still guess that something wrong with the driver installation!! Please, help!!!

I've seen your rom working and it's absolutely AMAZING so I want to have it in my device!!! It's just a dream for me 'til now ;) ;) ;) ;) :P :( :( :( :( :(

Arbi,

first, all your comments and screens were from Octans Mini... what about real octans?

You have to change driver, when the phne is OFF.. and PLUGGED ON... then in device manager it will show something like 'samsung mit...'.THAT is the device you have to update..

0

Share this post


Link to post
Share on other sites

Posted · Report post

Rodrigo, what do you mean with "device manager". When I install the Samsung driver, it just appears a message saying "Samsung CDMA driver successfully installed", but nothing else appears on PC nor the O2 screen. I still guess that something wrong with the driver installation!! Please, help!!!

I've seen your rom working and it's absolutely AMAZING so I want to have it in my device!!! It's just a dream for me 'til now ;) ;) ;) ;) :P :( :( :( :( :(

when you hit detect button, TURN OFF your phone then hit start downloading.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi, neuwrdg2.

I even can't get any error, octans doesn't detect my device at all, it does absolutely nothing!!!

Is there a slight chance that you actually did not turn off your phone? I mean you happened to turn off the backlight but not the phone? To turn off the phone, we got to hold the power button at the lower right corner. The backlight button is at the upper right side.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi, Mercury:

You are right, I just push the button on the right side of the phone, so I just turned the backlight off!!! I think I'm getting closer with your tip!! Thanks a lot.

Unfortunately, now it appears the message attached.What is wrong now? I'm a newbie, so don't understand what it means.

Is there a slight chance that you actually did not turn off your phone? I mean you happened to turn off the backlight but not the phone? To turn off the phone, we got to hold the power button at the lower right corner. The backlight button is at the upper right side.

Doc8.doc

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hi, Mercury:

You are right, I just push the button on the right side of the phone, so I just turned the backlight off!!! I think I'm getting closer with your tip!! Thanks a lot.

Unfortunately, now it appears the message attached.What is wrong now? I'm a newbie, so don't understand what it means.

You are welcome. We are all learning. Remember to restart PC after installing Samsung_CDMA_modem_4_1_.34.

I tried the Octans Mini. I guess you connect your O2 TOO EARLY? Run Octans, browse the nb0 file, press the detect button FIRST, THEN connect the turned off O2. You should see the O2 being turned on automatically with a battery icon appears...

Good luck ;)

Edited by mercury99
0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi, pal.

I have this problem now. Have you solved it?

hi Arbi do not be sad, I am second one, I have installed system from A1 Austria and I have unlocked the phone to other networsk. Now iOmnia works but it does not cooperate with Octans or minioctans.

With minicotans it writes long line starting with

OndeviceChange\\?\USB etc. etc. and I got sandcloc on PC a that´s it.On switched of Omnia I see for 10-20 seconds large blue battery.

With Octans just sand-clock on PC

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks. I got the blue battery charging, but Octans (Mini Octans too) shows the message OnDeviceChange....etc and hungsup.

You are welcome. We are all learning. Remember to restart PC after installing Samsung_CDMA_modem_4_1_.34.

I tried the Octans Mini. I guess you connect your O2 TOO EARLY? Run Octans, browse the nb0 file, press the detect button FIRST, THEN connect the turned off O2. You should see the O2 being turned on automatically with a battery icon appears...

Good luck ;)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Help, please!

Thanks. I got the blue battery charging, but Octans (Mini Octans too) shows the message OnDeviceChange....etc and hungsup.
0

Share this post


Link to post
Share on other sites

Posted · Report post

Alleluyah!!!!!!!!! ;) ;) ;) ;) :P :( :(

It's done, at last!!!!!! The problem was Samsung PC Studio!!!!!!! I just deactivated it and everything worked!!!!! And I have the spectacular Sense 2.5 rom in my beautiful O2!!!

So a real BIIIIIIIGGGGGGGGG THANK YOU to all of you, GREAT fellas!!!!

Help, please!
0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi, Mercury:

You are right, I just push the button on the right side of the phone, so I just turned the backlight off!!! I think I'm getting closer with your tip!! Thanks a lot.

Unfortunately, now it appears the message attached.What is wrong now? I'm a newbie, so don't understand what it means.

not to turn off the backlight. but the phone

0

Share this post


Link to post
Share on other sites

Posted · Report post

edit

0

Share this post


Link to post
Share on other sites
This topic is now closed to further replies.

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.