tdearling

Cant flash my HTC Touch HD

6 posts in this topic

I keep getting this error when I try to install the 1.9 Raphael image:

ERROR [202] CONNECTION - The Update Utility cannot connect to the device.

It asks for me to check if the PDA Phone is connected to the USB cable - which it is.

As well as asking me if the USB cable is connected to the computer - which it is.

I am connected to the Windows Mobile Device Center on my computer as it says that it is 'Connected' with a green tick image.

I was wondering if someone can tell me what I am doing wrong as I really want to flash my ROM and upgrade it.

0

Share this post


Link to post
Share on other sites
I keep getting this error when I try to install the 1.9 Raphael image:

ERROR [202] CONNECTION - The Update Utility cannot connect to the device.

It asks for me to check if the PDA Phone is connected to the USB cable - which it is.

As well as asking me if the USB cable is connected to the computer - which it is.

I am connected to the Windows Mobile Device Center on my computer as it says that it is 'Connected' with a green tick image.

I was wondering if someone can tell me what I am doing wrong as I really want to flash my ROM and upgrade it.

Umm - why would you try and put a Rapheal image on a Blackstone?

0

Share this post


Link to post
Share on other sites
Umm - why would you try and put a Rapheal image on a Blackstone?

Which image should I try put on my Blackstone, I am a complete noob when it comes to this and I have not tried to flash any device in my life...

0

Share this post


Link to post
Share on other sites
Which image should I try put on my Blackstone, I am a complete noob when it comes to this and I have not tried to flash any device in my life...

Hmm - I can try and find some links for you!

You need to read everything that you can find. Then read it again. Then read it again!

At the moment there seem to be four basic types of ROM's available.

a ) "stock" ROM's for the device

b ) WM 6.1 based ROMs. Probably most stable and fastest ROMs available. Using either Manila 2.1 or 2.5 (2.1 is the original version)

c ) WM 6.5 based ROMs. Less stable and slower normally. Once again, using either Manila 2.1 or 2.5.

d ) WM 6.5.x (3?) based ROMs. Least stable and slowest. This version of WM is actually not yet released!

Don't get me wrong if there are any chefs out there - I am generalising a lot here. There do appear to be some pretty stable/fast 6.5.3 ROMs out there. But you must admit - they are not the norm.

Personally I am using Xannytech 1.7b (a 6.5.3/2.5 based ROM.) But that is my choice. And that is the real point here - you can shoose just about what you want!

1) Main XDA Blackstone ROM development forum

2) XDA Flash/bootstrap loader thread

Edited by mwright
0

Share this post


Link to post
Share on other sites

I have managed to flash my ROM a few times now with new ROMs, but cant get the phone to work, what do I need to install onto my device?

0

Share this post


Link to post
Share on other sites
I have managed to flash my ROM a few times now with new ROMs, but cant get the phone to work, what do I need to install onto my device?

:-(

Ok - what exactly is it doing?

Which image(s) did you flash?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.