whiskeybro

whiskeybro Manila 1.3 ++ Mods all in on Cab

133 posts in this topic

Wow thanks a lot for this! I got question/s, Can I change the clock to sense ui only and not the analog clock? Is it possible to use a .gif for wallpaper? Thanks in advance!

0

Share this post


Link to post
Share on other sites

thank you so much for manila cab. however i can not click on albumsearch only the tft update. i am stuck with the white background and can not change the background.

Thank again for your work..

Edited by mdshahed
0

Share this post


Link to post
Share on other sites

Thx for your great work!

Hope there'll be fix for the music tab soon~~ :) ;)

0

Share this post


Link to post
Share on other sites

thanks for your wonderful cab!! creates a problem if instead of using wm6.5.3 use 6.5? the "Bottombar" does not come into conflict?

0

Share this post


Link to post
Share on other sites

Hi whiskeybro good work, only a question, in the settings tab the Customize Tabs option is missing, we could enable it ?

post-471233-1262093179_thumb.png

0

Share this post


Link to post
Share on other sites

Super cab, but i have white wallpaper and i don't change it.

0

Share this post


Link to post
Share on other sites

i have some problem.. i can't change white wallpaper, i cannot tap on this button

pda: I8000BVIJ1 csc: i8000IDEIJ2 phone: I8000XXIJ1

polish branded phone with winmo 6.5

0

Share this post


Link to post
Share on other sites
thanks for your wonderful cab!! creates a problem if instead of using wm6.5.3 use 6.5? the "Bottombar" does not come into conflict?

it must be no problem you will get it on top

0

Share this post


Link to post
Share on other sites
thank you so much for manila cab. however i can not click on albumsearch only the tft update. i am stuck with the white background and can not change the background.

Thank again for your work..

Change your background by scrolling to the settings tab and hold for a second Wallpaper and navigate to the directon were you stored your wallpapers

post-147419-1262102523_thumb.png

Edited by whiskeybro
0

Share this post


Link to post
Share on other sites

Hi,

Very nice,

2 things though, I cant download from the link, so I tried copy n paste the addy and when I get there I cant download as a free user ;-( and secondly is it possible to use the standard flip clock not the analog one that is in this cab?

Great work bro.

Wiggy

0

Share this post


Link to post
Share on other sites
i have some problem.. i can't change white wallpaper, i cannot tap on this button

pda: I8000BVIJ1 csc: i8000IDEIJ2 phone: I8000XXIJ1

polish branded phone with winmo 6.5

tab and hold it a second

0

Share this post


Link to post
Share on other sites
Hi whiskeybro good work, only a question, in the settings tab the Customize Tabs option is missing, we could enable it ?

not with the 15 tab settings

The easy way is to use the Customize Tabs option in Settings. However, if you have a 15tabs theme and have this option removed, then you may want to edit it directly from the file itself. The file that holds this setting is in 26948339_manila. You can find this file in \windows. Copy it to your desktop and create a backup. You can edit this file directly by opening with notepad. ( Right click, open with and then select notepad ).

If you are familiar with HTCHomeSetting.xml with M2D, you are very much at home here. For this first part of the tutorial, I will only talk about the tabs.

<?xml version="1.0" encoding="utf-16"?>

<Manila Mode9Path="HTC\manila.mode9">

<PreloadImage Path="HTC\Assets\Images\Common\dottedline.qtc" />

<PreloadImage Path="HTC\Assets\Images\Common\transparent.qtc" />

<PreloadImage Path="HTC\Assets\Images\Common\alpha-hitbox.qtc" />

.....

<Navigation>

<PageGroup Name="Root">


<Page Order="0" Name="home.page" PackageName="HTC" Default="true" Title="[[IDS_HOMETITLE]]">

<ComponentReference Name="page" Mode9Path="HTC\FakeHome.mode9?testParam=1" Component="GizmoRoot" SmartComponent="true" />

<ComponentReference Name="icon_normal" Mode9Path="HTC\icons.mode9" Component="Home_Off" />

<ComponentReference Name="icon_selected" Mode9Path="HTC\icons.mode9" Component="Home_On" />

<ComponentReference Name="icon_preview" Mode9Path="HTC\icons.mode9" Component="Home_Preview" />

</Page>

<Page Order="1" Name="people.page" PackageName="HTC" Title="[[IDS_FAVORITEPEOPLETITLE]]">

<ComponentReference Name="page" Mode9Path="HTC\people.mode9" Component="GizmoRoot" SmartComponent="true" />

<ComponentReference Name="icon_normal" Mode9Path="HTC\icons.mode9" Component="People_Off" />

<ComponentReference Name="icon_selected" Mode9Path="HTC\icons.mode9" Component="People_On" />

<ComponentReference Name="icon_preview" Mode9Path="HTC\icons.mode9" Component="People_Preview" />

</Page>

.....

To change the order of the tabs, simply re-number the Page Order = "x". 0 is the first tab. For eg, you can change the program tabs to 0 and it will become your front page by default.

To remove a tab, simply delete the portion from <Page Order = to </Page>. Then re-number the tab order accordingly. Since this could cause your TF3D not to load properly, always create a backup just in case if you messed it up badly

0

Share this post


Link to post
Share on other sites

:) the photo album don't work on me

0

Share this post


Link to post
Share on other sites
:) the photo album don't work on me

do you have picktures in the map :my storage/DCIM/100scam ?

0

Share this post


Link to post
Share on other sites

plx reupload? (A)

0

Share this post


Link to post
Share on other sites
do you have picktures in the map :my storage/DCIM/100scam ?

yes but nothing always say search :)

0

Share this post


Link to post
Share on other sites
:) the photo album don't work on me

+1

my phone is in spanish, may be the problem is that picktures are in :MI MEMORIA/DCIM/100scam

Any solution? thanks!!!

0

Share this post


Link to post
Share on other sites
+1

my phone is in spanish, may be the problem is that picktures are in :MI MEMORIA/DCIM/100scam

Any solution? thanks!!!

try this spanish albumfix

and maby you need to copy the Albumsearcher.exe from my documents to windows/startup folder (the spanish folder)

and softreset.

Whiskeybro_spanish_albumfix.cab

Edited by whiskeybro
0

Share this post


Link to post
Share on other sites
try this spanish albumfix

It does not work. Pictures are in: "Mi Memoria/DCIM/100SSCAM"

Thanks

0

Share this post


Link to post
Share on other sites
It does not work. Pictures are in: "Mi Memoria/DCIM/100SSCAM"

Thanks

and what is the name of you windows startup folder in spanish

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.