PaulOBrien

08/Mar - Superboot ERD79 -> GRI40 - rooting the Nexus One

301 posts in this topic

Paul, whenever i click the superboot link... it redirects me to your homepage!!!! no download :)

0

Share this post


Link to post
Share on other sites

Right click, save as doesn't work in Firefox. Redirects me to download "download.htm" ...

0

Share this post


Link to post
Share on other sites
Right click, save as doesn't work in Firefox. Redirects me to download "download.htm" ...

does the same for me on both Firefox and IE.

0

Share this post


Link to post
Share on other sites

Just rooted my Nexus One and everything seemed fine. The batch file went through ok. After my phone rebooted i had to sign in with my account and all my applications were there. Everything else seems to be working fine, but now I can't enable my Wi-Fi.

When I go to Settings > Wireless & Networks, under Wi-Fi it says "Unable to start Wi-Fi" and clicking the check box doesn't do anything. Has anyone tried rooting the phone with the 2.1-update1?

Has anyone experienced this problem? What would you guys recommend doing? The wireless worked before the root process.

Also (not sure if this is related) but when I click on the Superuser Permission app, nothing comes up.

Thanks,

Tomek

0

Share this post


Link to post
Share on other sites
Just rooted my Nexus One and everything seemed fine. The batch file went through ok. After my phone rebooted i had to sign in with my account and all my applications were there. Everything else seems to be working fine, but now I can't enable my Wi-Fi.

When I go to Settings > Wireless & Networks, under Wi-Fi it says "Unable to start Wi-Fi" and clicking the check box doesn't do anything. Has anyone tried rooting the phone with the 2.1-update1?

Has anyone experienced this problem? What would you guys recommend doing? The wireless worked before the root process.

Also (not sure if this is related) but when I click on the Superuser Permission app, nothing comes up.

Thanks,

Tomek

I have the same problem ! I was lucky because I made a nandroid backup and I restored.... is there a bug?

0

Share this post


Link to post
Share on other sites
Just rooted my Nexus One and everything seemed fine. The batch file went through ok. After my phone rebooted i had to sign in with my account and all my applications were there. Everything else seems to be working fine, but now I can't enable my Wi-Fi.

When I go to Settings > Wireless & Networks, under Wi-Fi it says "Unable to start Wi-Fi" and clicking the check box doesn't do anything. Has anyone tried rooting the phone with the 2.1-update1?

Has anyone experienced this problem? What would you guys recommend doing? The wireless worked before the root process.

Also (not sure if this is related) but when I click on the Superuser Permission app, nothing comes up.

Thanks,

Tomek

Why didn't you used the new(er) superboot with HiMem?

http://android.modaco.com/content/google-n...optional-himem/

Maybe that works?

0

Share this post


Link to post
Share on other sites

This superboot is ONLY for ERD79.

I'll be fixing the two different stock posts shortly.

P

0

Share this post


Link to post
Share on other sites

First post updated to include both ERD79 and ERE27 superboots.

P

0

Share this post


Link to post
Share on other sites
First post updated to include both ERD79 and ERE27 superboots.

P

Does the ERE27 superboot have all the necessary bits and pieces for Wifi Tether (netfilter, ...)?

Thx.

0

Share this post


Link to post
Share on other sites

Great thanks! By the Way the link to one of the insecure vesions is broken "Insecure boot for ERE27 - download "

Kinds regards,

AD

0

Share this post


Link to post
Share on other sites
Great thanks! By the Way the link to one of the insecure vesions is broken "Insecure boot for ERE27 - download "

Kinds regards,

AD

Fixed, thanks for the heads up!

P

0

Share this post


Link to post
Share on other sites

Both links for ERE27 (normal and himem) are broken...

0

Share this post


Link to post
Share on other sites

EDIT: Sorry wrong thread, was reading both this and the main ERE36B thread and managed to reply in this.

Edited by mostafa
0

Share this post


Link to post
Share on other sites

I managed to download the ERE27 superboots with "right click"->"save link as..."

Many thanks for the root package - it worked like a charm.

0

Share this post


Link to post
Share on other sites

hi i keep getting this error, activity SU request in application super user permissions is not responding, can some 1 please help me

0

Share this post


Link to post
Share on other sites
hi i keep getting this error, activity SU request in application super user permissions is not responding, can some 1 please help me

got usb-debugging enabled?

(settings -> application -> development -> usb-debugging)

0

Share this post


Link to post
Share on other sites
got usb-debugging enabled?

(settings -> application -> development -> usb-debugging)

sorry, yer missed that one, all working, sorry stupid question, i cant believe i missed that, sorry!!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.