PaulOBrien

08/Mar - Superboot ERD79 -> GRI40 - rooting the Nexus One

Recommended Posts

sstomek    0

Just rooted my Nexus One and everything seemed fine. The batch file went through ok. After my phone rebooted i had to sign in with my account and all my applications were there. Everything else seems to be working fine, but now I can't enable my Wi-Fi.

When I go to Settings > Wireless & Networks, under Wi-Fi it says "Unable to start Wi-Fi" and clicking the check box doesn't do anything. Has anyone tried rooting the phone with the 2.1-update1?

Has anyone experienced this problem? What would you guys recommend doing? The wireless worked before the root process.

Also (not sure if this is related) but when I click on the Superuser Permission app, nothing comes up.

Thanks,

Tomek

Share this post


Link to post
Share on other sites
ovigt71    0
Just rooted my Nexus One and everything seemed fine. The batch file went through ok. After my phone rebooted i had to sign in with my account and all my applications were there. Everything else seems to be working fine, but now I can't enable my Wi-Fi.

When I go to Settings > Wireless & Networks, under Wi-Fi it says "Unable to start Wi-Fi" and clicking the check box doesn't do anything. Has anyone tried rooting the phone with the 2.1-update1?

Has anyone experienced this problem? What would you guys recommend doing? The wireless worked before the root process.

Also (not sure if this is related) but when I click on the Superuser Permission app, nothing comes up.

Thanks,

Tomek

I have the same problem ! I was lucky because I made a nandroid backup and I restored.... is there a bug?

Share this post


Link to post
Share on other sites
FLT    0
Just rooted my Nexus One and everything seemed fine. The batch file went through ok. After my phone rebooted i had to sign in with my account and all my applications were there. Everything else seems to be working fine, but now I can't enable my Wi-Fi.

When I go to Settings > Wireless & Networks, under Wi-Fi it says "Unable to start Wi-Fi" and clicking the check box doesn't do anything. Has anyone tried rooting the phone with the 2.1-update1?

Has anyone experienced this problem? What would you guys recommend doing? The wireless worked before the root process.

Also (not sure if this is related) but when I click on the Superuser Permission app, nothing comes up.

Thanks,

Tomek

Why didn't you used the new(er) superboot with HiMem?

http://android.modaco.com/content/google-n...optional-himem/

Maybe that works?

Share this post


Link to post
Share on other sites
TomD    0
First post updated to include both ERD79 and ERE27 superboots.

P

Does the ERE27 superboot have all the necessary bits and pieces for Wifi Tether (netfilter, ...)?

Thx.

Share this post


Link to post
Share on other sites
aegdawson    0

Great thanks! By the Way the link to one of the insecure vesions is broken "Insecure boot for ERE27 - download "

Kinds regards,

AD

Share this post


Link to post
Share on other sites
PaulOBrien    1,448
Great thanks! By the Way the link to one of the insecure vesions is broken "Insecure boot for ERE27 - download "

Kinds regards,

AD

Fixed, thanks for the heads up!

P

Share this post


Link to post
Share on other sites
mostafa    0

EDIT: Sorry wrong thread, was reading both this and the main ERE36B thread and managed to reply in this.

Edited by mostafa

Share this post


Link to post
Share on other sites
edebby    0

I managed to download the ERE27 superboots with "right click"->"save link as..."

Many thanks for the root package - it worked like a charm.

Share this post


Link to post
Share on other sites
r8zer    2

hi i keep getting this error, activity SU request in application super user permissions is not responding, can some 1 please help me

Share this post


Link to post
Share on other sites
xkonni    1
hi i keep getting this error, activity SU request in application super user permissions is not responding, can some 1 please help me

got usb-debugging enabled?

(settings -> application -> development -> usb-debugging)

Share this post


Link to post
Share on other sites
r8zer    2
got usb-debugging enabled?

(settings -> application -> development -> usb-debugging)

sorry, yer missed that one, all working, sorry stupid question, i cant believe i missed that, sorry!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.