mustymod

[UPDATED]: Samsung I7500 mustymod ROM (Android 2.0)

175 posts in this topic

Great job, thank you! :)

Note: there's mono sound in the earphones in your last FW.

Join to my russian friends about possibility of the russian localization of your firmware (when you'll release the full-working version)

Thanks a lot for your care about i7500 owners.

0

Share this post


Link to post
Share on other sites
Thanks to everybody who interested in mustymod ROM.

I know there are many missing devices and bugs, i'll try to implement and fix all.

I'll be happy to hear your test results..

fantastic work mate - many thanks

0

Share this post


Link to post
Share on other sites

I tried this ROM last week, and returned to my Samsung official one. Now some market apps that I could access last week, cannot access now. It is something similar to the access to paid or copy-protected permissions, but different. There is more information at the end of this thread http://androidforums.com/samsung-i7500/804...ps-missing.html .... and I'm not alone! :)

Does anybody know why installing this ROM creates future problems on the Google accounts? Even restoring previous firmwares!

0

Share this post


Link to post
Share on other sites

My APN does not work. I checked the settings several times and still does not work. The same settings are working on version 1.5 (any ROM). Is there some connection with the error that appears at the end of the installation: E: Can not find MISC:

edit: I use these settings

1. In the main menu click on Settings, enter

2. Then enter the wireless option controls

3. Enter the option option Mobile Networks

4. Then select the Access Point Names

5. Press the key that is left up to the OK button

6. Opens New options you APN

7. Name: Telenor GPRS

8. APN: interent

9. Proxy: 217.065.192.033

10. Port: 8080

11. Username: Telenor

12. Password: gprs

13. Server: http://wap.telenor.rs

14. MMSC: remains empty

15. MMS Proxy: left blank

16. MMS Port: left blank

17. MMC: 220

18. MNC: 01

19. APN type: Internet

20. Authentification Type: Normal (PAP)

21. Press the key that is left up to the OK button

22. Select Save.

23. Go back to the option Access Point names and select the created profile.

Edited by Sauriann
0

Share this post


Link to post
Share on other sites

a wap server is a wap server, remove that http:// and try again...

0

Share this post


Link to post
Share on other sites
a wap server is a wap server, remove that http:// and try again...

Again the same.

Is there perhaps some connection to that I could choose 19. APN type:intenet from the menu, and now I have to manually sign up

edit: I solved the problem. Instead APN type: Internet

should include the APN type: default

Edited by Sauriann
0

Share this post


Link to post
Share on other sites
v1.01a Changelog (07/01/2010)

- WIFI driver added (sometimes you may get "unable to scan" message)

If I enable WiFi, my Galaxy shuts down / crashes after several seconds. Tried to reboot, still crashing with a short (ca. 3s) freeze before turning off.

Also: Nice job, I enjoy this ROM!

0

Share this post


Link to post
Share on other sites
If I enable WiFi, my Galaxy shuts down / crashes after several seconds. Tried to reboot, still crashing with a short (ca. 3s) freeze before turning off.

Also: Nice job, I enjoy this ROM!

works fine for me

0

Share this post


Link to post
Share on other sites
did you do a wipe?

yes i do wipe data/factory reset, and after install i get the message "E:Cant find MISC:" but i ignore it

0

Share this post


Link to post
Share on other sites
yes i do wipe data/factory reset, and after install i get the message "E:Cant find MISC:" but i ignore it

I think that do a wipe it's the solution, I didn't it and wifi does crash after some seconds :)

I'll try it, thanks for the reply :)

0

Share this post


Link to post
Share on other sites
I think that do a wipe it's the solution, I didn't it and wifi does crash after some seconds :)

I'll try it, thanks for the reply :)

I did a wipe too :) I'll try again :)

@edit: WiFi still not working... flashed again with wipe, nothing....

Edited by terrorlike
0

Share this post


Link to post
Share on other sites

I tried this afternoon. The process is as smooth as V1.01a. But the overall response is slower than V1.01a.

By the way, I cannot put the HTC_CIME into the ROM.

Overall speaking, a great job !!!!!!!!

0

Share this post


Link to post
Share on other sites

Hi there,

I noticed a headphone issue: plugging/unplugging the headphone jack several times in a row locks off the intenal loudspeaker that is sounds are no more coming from the LS even when switching silent mode off then on neither plugging in/out headphones. Phone needs a power reset to get the sounds back the normal way.

Global phone speed is far better with Drakaz' Galaxo rom (1.5) but anyway it's a nice, very nice work even with some bugs hanging around. Keep up the good job!

0

Share this post


Link to post
Share on other sites

Hi everybody,

I tested this mustymod ROM 1.02a one day and this is my short conclusion:

Good things

- Phone speed is OK. It is not like IK4 or IK5, but you can work fine with a phone.

- All application (on phone) work well and without any problems.

- You can use it every day if you don’t need camera, GPS, Bluetooth and other things that don’t work.

Bad thing

- Battery life. I didn’t install anything on the phone and I turned off everything (except phone) and battery didn’t last one day. (I am not hard phone user. Practically I didn’t use phone that one day.)

Is there any chance to improve that battery life?

Great work mustymod. Keep going.

I am here if you need somebody to test new ROMs.

Thanks

0

Share this post


Link to post
Share on other sites
Is there any chance to improve that battery life?

I'll second that. Battery looks empty far faster the "standard" galaxy 24 hours mark. I guess I'd better keep my super-duper emergency handle generator right into my back pocket.

0

Share this post


Link to post
Share on other sites

Battery life is too short and unclear situation with the base contacts, if i importing they, they are not all, only a part, after creating a new contact in the list it is not displayed. In previous versions of the firmware everything was normal. Can i do something wrong? Help please

0

Share this post


Link to post
Share on other sites
This is still unofficial (though somewhat trustworthy), at least in relation to i7500.

Sad for us.. :) hope we do get something

Edited by Tareq Sharafy
0

Share this post


Link to post
Share on other sites
Sad for us.. :) hope we do get something

yeah, me too...

0

Share this post


Link to post
Share on other sites

I'd actually prefer if people can hack up all the drivers, because then we don't depend on stupid Samsung anymore. So what if they release 2.0 officially, do you think they'll update to higher versions later? Think again... If we have open-source drivers for everything then we don't have to care about Samsung and their lousy support. At least we'll know better when buying another phone.

Sorry for the nag post that's just my 2 cents - it would be a great phone if it wasn't for the software.

So, keep up the good work! And opensource it if you can!

Also to me personally, the priority would be mostly on camera and maybe GPS. I'd also like to see some battery life optimizations, if that's possible, to prolong battery life.

Edited by mrbrdo
0

Share this post


Link to post
Share on other sites

Samsung Saturn (I6500) firmware has been released! Now hope that it'll use the same modem as the Galaxy... :)

FYI:

# autogenerated by buildinfo.sh

ro.build.id=ECLAIR

ro.build.display.id=sec_saturn-eng 2.0.1 ECLAIR ZNJA6 test-keys

ro.build.version.incremental=ZNJA6

ro.build.version.sdk=6

ro.build.version.codename=REL

ro.build.version.release=2.0.1

ro.build.date=2010. 01. 20. (수) 19:59:55 KST

ro.build.date.utc=1263985195

ro.build.type=eng

ro.build.user=tw4326.kim

ro.build.host=sep-15

ro.build.tags=test-keys

ro.build.GMM=GT-I6500U

ro.build.CGMM=GT-I6500U

ro.product.model=GT-I6500U

ro.product.brand=Samsung

(...)

Edited by SpineBuster
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.