Sign in to follow this  
Followers 0
c_arivazhagan

iGO 8.3.4 in VERIZON OMNIA-II

4 posts in this topic

Guys,

I have Omnia-II from Verizon.

I Installed iGo 8.3.4, but the software couldn't recognize the hardware. It says no GPS hardware exists.

Does it mean that my device GPS hardware is locked to use only the Verizon GPS s/w?

Is there a way to use 3rd party GPS software in Omnia-II from Verizon?

Thanks, Ari

0

Share this post


Link to post
Share on other sites
Guys,

I have Omnia-II from Verizon.

I Installed iGo 8.3.4, but the software couldn't recognize the hardware. It says no GPS hardware exists.

Does it mean that my device GPS hardware is locked to use only the Verizon GPS s/w?

Is there a way to use 3rd party GPS software in Omnia-II from Verizon?

Thanks, Ari

i920 works with 3rd party software, I'm using it with Garmin XT and Google maps with no issue. Make sure you have "Location On" turned on.

0

Share this post


Link to post
Share on other sites
Guys,

I have Omnia-II from Verizon.

I Installed iGo 8.3.4, but the software couldn't recognize the hardware. It says no GPS hardware exists.

Does it mean that my device GPS hardware is locked to use only the Verizon GPS s/w?

Is there a way to use 3rd party GPS software in Omnia-II from Verizon?

Thanks, Ari

I use iGo 8 and it works great. Go into Samsung Settings (Start > Settings) and then select General Settings. Tap on Location and change your setting to 'Location On'. Once you make that setting change you must reboot your phone. The next time it starts up you will have a dialogue box telling you of the implications of having the location on, check the "never show this again" box and tap the x to close.

In iGo 8 My GPS is automatically seen but you may need to go back in there after you do the above and 'Search for GPS'. If it still doesn't see it then set to COM 6 and 57,600 baud and save, then restart the app. It should have the checkbox on and a signal locked in now. If the above doesn't work then you may have a defective unit.

0

Share this post


Link to post
Share on other sites
I use iGo 8 and it works great. Go into Samsung Settings (Start > Settings) and then select General Settings. Tap on Location and change your setting to 'Location On'. Once you make that setting change you must reboot your phone. The next time it starts up you will have a dialogue box telling you of the implications of having the location on, check the "never show this again" box and tap the x to close.

In iGo 8 My GPS is automatically seen but you may need to go back in there after you do the above and 'Search for GPS'. If it still doesn't see it then set to COM 6 and 57,600 baud and save, then restart the app. It should have the checkbox on and a signal locked in now. If the above doesn't work then you may have a defective unit.

for some reason I have to set it to COM 8 57600 baud...when I put it on com 6 in Google Maps it said it didn't exist.

Edited by Omega Ra
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.