hassaneng2000

Professionals- Please help me--- my Samsung OMNIA always freezing

6 posts in this topic

dear all

i search for this problem on the net and i don't found any problem like that or any solution so i asked you, please help me.

i buy used Samsung OmniaI 3months ago, it's always freezing when it's not connected to USB cable otherwise it's freezing even when it's connected to power adapter, i changed the ROM and i upgrade it to different ROM's Original and cocked but still the same problem.

note: there is no freezing when the phone connect to the PC by USB cable.

Thank you in advance,, :)

Edited by hassaneng2000
0

Share this post


Link to post
Share on other sites

:)

more than 70 read and there is no advise !!!!!!

thank you, and please try to help me if you have any advise....

:)

0

Share this post


Link to post
Share on other sites
:)

more than 70 read and there is no advise !!!!!!

thank you, and please try to help me if you have any advise....

:)

hi there,

i can see only one solution for your problem...just flash your phone with one of many roms here at MoDaCo

if it doesn`t work, well install an original rom from samsung and take your phone to a support store

Edited by rendeiro2005
0

Share this post


Link to post
Share on other sites
hi there,

i can see only one solution for your problem...just flash your phone with one of many roms here at MoDaCo

if it doesn`t work, well install an original rom from samsung and take your phone to a support store

----------------************---------------------

Thank you for your advice,,,,, i already installed the original rom but the problem still,,,

we don't have any samsung support center here but i will send it to dubai to see this problem.]

thank you again and have a good day,,,,,,

0

Share this post


Link to post
Share on other sites
----------------************---------------------

Thank you for your advice,,,,, i already installed the original rom but the problem still,,,

we don't have any samsung support center here but i will send it to dubai to see this problem.]

thank you again and have a good day,,,,,,

sorry i can`t help you more then this, but definitely there is a hardware problem

0

Share this post


Link to post
Share on other sites

it is charging ic problem

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.