Sign in to follow this  
Followers 0
SeraphimSerapis

We have root..

41 posts in this topic

Hi

ADB doesn't see my phone :)

"adb devices" shows nothing

Please help!!!

First you will have to get a system.img of a phone just like yours, you may get it with this commands in ADB(in others phone, obviously):

'cat /dev/mtd/mtd6 > /sdcard/system.img'

Then you will need to get that system.img (in the other phone SD Card) and put it in a folder that have "fastboot" program(in your computer).

Put your phone into bootloader mode.

Execute this within fastboot folder in command line:

'fastboot flash system system.img'

'fastboot reboot'

the end :)

Edited by bmic
0

Share this post


Link to post
Share on other sites
1.Download the file there and rename iit to update.zip

2.Put it on to your sd-card

3.shutdown the phone

4.press the camera button and the power button and hold bothe pressed until the warn sigb appears /!\

5.when the sign is there press the camera button and the volume + trigger at the same time (maybe you will need sometime to try it because it has to be rly at the same time)

6.when you have pressed those the recovery menu will appear, just apply the update.zip there

Maybe the will be an error, dont worry its normal, to make sure that its rooted you can just apply the update again

This is not the 2.0.1 update, its just a root patch.

Would you care to explain what is meant by "trigger", please?.

Thanks.

0

Share this post


Link to post
Share on other sites
First you will have to get a system.img of a phone just like yours, you may get it with this commands in ADB(in others phone, obviously):

'cat /dev/mtd/mtd6 > /sdcard/system.img'

Then you will need to get that system.img (in the other phone SD Card) and put it in a folder that have "fastboot" program(in your computer).

Put your phone into bootloader mode.

Execute this within fastboot folder in command line:

'fastboot flash system system.img'

'fastboot reboot'

the end :)

Hi,

I just have only 1 phone.

I downloaded the milestone system dump. Does it help any thing?

0

Share this post


Link to post
Share on other sites
Hi,

I just have only 1 phone.

I downloaded the milestone system dump. Does it help any thing?

Go to alldroid.org and ask a system.img from "poseidon" on the mtdblock thread on the milestone forum, he have one.

Edited by bmic
0

Share this post


Link to post
Share on other sites
Go to alldroid.org and ask a system.img from "poseidon" on the mtdblock thread on the milestone forum, he have one.

Hi,

But I think fastboot doesn't see my phone either :)

I tried "fastboot devices" in recovery mode it shows nothing :)

0

Share this post


Link to post
Share on other sites
Hi,

I just have only 1 phone.

When you were following the howto did you change the 4 in mount -o remount,rw -t yaffs2 /dev/block/mtdblock4 /system to the number that is valid for the milestone?

0

Share this post


Link to post
Share on other sites
Hi,

But I think fastboot doesn't see my phone either :)

I tried "fastboot devices" in recovery mode it shows nothing :)

You have to reboot into bootloader mode first.

0

Share this post


Link to post
Share on other sites

First 2.0.1 Update+Root on Androidiani.com

Enjoy.

0

Share this post


Link to post
Share on other sites

finallyyyy o/

im downloading...and expecting so much about this...

if the brazilians are getting root ^^... mine is a vivo milestone too....

im downloading on the droid..and illl change the name of the zip in it too...is there any problem?

hope no... :)

0

Share this post


Link to post
Share on other sites

Bloody hell, getting to the boot menu is a bugger. Sorted now though, nice work guys!

0

Share this post


Link to post
Share on other sites

Hi i just got my new uk simfree motorola milestone in uk today and i just did a ota update to v2.01 from v2.0 i want to root can someone guide me step by step and confirm it will work on my uk milestone that was updated ota from 2.0 to 2.01 thankyou in advance.

0

Share this post


Link to post
Share on other sites

Anyone know how to getting root in 2.1 version :(

Thanks a lot :P

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.