Sign in to follow this  
Followers 0
laggy

TG01 can run Sony`s Xperia X2 Panels

14 posts in this topic

I installed it on my TG01 [WM6.5] in the following sequence:-

1-ActiveX_Deployment_signed.CAB

2-Sony Ericsson Panel Manager X2.cab

3-Myriad Java.cab

4-Tactel US PMLauncher.cab

5-SonyEricsson XKeyHandler.cab

PANEL Compatibility

Working

MS Today

3D Fish

Tile Wave

Facebook

Sony Ericsson Panel 1

Sony Ericsson Panel 2

Not Working

Pixel City Night - Fatal Error - Unable to create player.

Growing - Fatal Error - Unable to create player.

The Tile wave and facebook panel is the most impressive and runs really well.

0

Share this post


Link to post
Share on other sites

It doesn`t work for me.I install in the wright sequence but still can only one screen-my original today screen and that`s it.no other screens appear

0

Share this post


Link to post
Share on other sites
It doesn`t work for me.I install in the wright sequence but still can only one screen-my original today screen and that`s it.no other screens appear

Reset your device after installation.

0

Share this post


Link to post
Share on other sites

If you have problems with firs run, you have to run panels manager from file explorer, when exe is placed. After that shortcut from start menu should work :)

0

Share this post


Link to post
Share on other sites

I confirm :

Pixel City Night - Fatal Error - Unable to create player.

Growing - Fatal Error - Unable to create player.

And Tiles Waves (impressive !) does not support Daylight saving time (1 hour ahead for now).

Edited by The Real Mc Coy
0

Share this post


Link to post
Share on other sites
cool have to try this

Is this supposed to be installed to storage card or main memory?

0

Share this post


Link to post
Share on other sites
Is this supposed to be installed to storage card or main memory?

Install in main memory.

0

Share this post


Link to post
Share on other sites

Download latest X2 cabs from the 6 April update. The tilewave panel is a little changed (no animation when changing to landscape), but the hour is shown correctly.

Check this post: http://forum.xda-developers.com/showpost.p...mp;postcount=43

Don't know if this works well on the TG01, so be sure you make a back-up first.

Hope this helped.

Cheers!

Edited by cristidotro
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.