tacchan23

[28mar] DUSK (G-B-R) Taskbar & BLACK theme & EXTRAS~ tacchan23 edition

229 posts in this topic

oh ok.. it's ok

i tried it.

it depends on WindowsLive version.

in my cab there is a skinned dll for v.1.6, maybe u using v1.7?

0

Share this post


Link to post
Share on other sites

hmm yup.. using 1.7

0

Share this post


Link to post
Share on other sites

Updated the opening topic with some new releases.

0

Share this post


Link to post
Share on other sites
hmm yup.. using 1.7

I added a link to download just the WLM dll for both versions (1.6 and 1.7)

0

Share this post


Link to post
Share on other sites

loving your 6.5.x black themes for the OmniaII! perfect for the AMOLED screen!

may i make a request for a 6.5.x black theme with simple black white soft key icons? this would match the default top taskbar icons perfectly.. cheers =)

0

Share this post


Link to post
Share on other sites
loving your 6.5.x black themes for the OmniaII! perfect for the AMOLED screen!

may i make a request for a 6.5.x black theme with simple black white soft key icons? this would match the default top taskbar icons perfectly.. cheers =)

if u mean the standard WinMo softkey icons, there is a CAB in the AddOns package to restore them

0

Share this post


Link to post
Share on other sites

hey, thanks for the reply.

i think you will agree that the default WinMo 6.5.x icons aren't very attractive. what i was suggesting is a theme with a similar icon set to what you currently have, but black and white (not colour), so that it matches the default top task bar icons. Oh, and make the 'Ok' an 'Ok' rather than a tick. this would suit people like me who like to leave the top task bar icons at default and it would also make a great theme for chefs too =)

cheers man

0

Share this post


Link to post
Share on other sites

Dear "tacchan23"... your AMAZING work, is EXACTLY what I'm looking for, about 1 year by now!!!

The "only issue" is, I own an i900 OMNIA!!!!!!!! With WQVGA (and I'm using COM3 builds, mostly)...

I'm interesting about your RED colors themes and the NEGATIVE black menus...

Can you make them for i900 OMNIA or AT LEAST tell me how to do/change them, to working in my i900???

Please, help me; your work is exactly what I'm looking for.

(By the way, these themes of yours changing the TERRIBLE default PIN pad, in the Windows start screen?)

Regards and I'm waiting, friend.

P.S.: Also, is it possible these themes/taskbars, easily to modified for WM6.1 aswell?

Edited by lupus_hegemonia
0

Share this post


Link to post
Share on other sites

Thank you so much, tacchan23

And here is a little donation!

Confirmation number: 3E895394AG555511L

I will try!

0

Share this post


Link to post
Share on other sites

Hi to all,

I have installed the blue taskbar along with the "BtIconNotifierDuskBlue". However, when I uninstalled them the bluetooth icon did not return to the original one. Is there any way to get the original BT icon?

Thank you.

0

Share this post


Link to post
Share on other sites

Dear Tacchan,

Had flashed to JD1 which is a 6.5.x but it does not come with the white colour Setting (not the blue Samsung Setting).

Without this I am unable to apply your colourful bordered theme.

Do you hv any solution?

Thank you.

0

Share this post


Link to post
Share on other sites
Dear Tacchan,

Had flashed to JD1 which is a 6.5.x but it does not come with the white colour Setting (not the blue Samsung Setting).

Without this I am unable to apply your colourful bordered theme.

Do you hv any solution?

Thank you.

They still keep hiding the WM settings in stock ROM?T_T

Open any registry editor, go to path: HKEY_LOCAL_MACHINE\Security\Shell\StartInfo\ amd change Value 'HideSettings' to '0'

0

Share this post


Link to post
Share on other sites
They still keep hiding the WM settings in stock ROM?T_T

Open any registry editor, go to path: HKEY_LOCAL_MACHINE\Security\Shell\StartInfo\ amd change Value 'HideSettings' to '0'

Thanks Tachan.

Got it.

Now got rid of the big icon with Tacchan's grossy black with colour.

Thank you to you Tacchan.

Edited by jkgtan
0

Share this post


Link to post
Share on other sites

Tacchan -- no red for 8.5, or have you unified your cab installer to work for all 6.5(.x)?

0

Share this post


Link to post
Share on other sites
Tacchan -- no red for 8.5, or have you unified your cab installer to work for all 6.5(.x)?

Well, I'm not really sure^^

I mean, in theory they should be unified now... BUT I never tested them (as I don't have 6.5 from a long time) and nobody actually reported anything back to me (if someone tried it at all)

0

Share this post


Link to post
Share on other sites
Well, I'm not really sure^^

I mean, in theory they should be unified now... BUT I never tested them (as I don't have 6.5 from a long time) and nobody actually reported anything back to me (if someone tried it at all)

i use your black theme + your taskbar(green)

but sometime, the keyboard button at the mid of the bottom bar went missing after booting up. The icon wont appear in any application i load. so i am unable to hide the keyboard if needed.

reboot the phone sometime will solve it. sometime i need to reboot a few times..

disappeared after booting up

screen01u.png

appear after a reboot

screen02ym.png

Edited by zzzzzz54321
0

Share this post


Link to post
Share on other sites
i use your black theme + your taskbar(green)

but sometime, the keyboard button at the mid of the bottom bar went missing after booting up. The icon wont appear in any application i load. so i am unable to hide the keyboard if needed.

reboot the phone sometime will solve it. sometime i need to reboot a few times..

disappeared after booting up

screen01u.png

appear after a reboot

screen02ym.png

I had this problem myself too... sadly I really don't remember what caused it or how I solved it T_T

Did u download my taskbar/theme recently? if not, try to download them again now.

0

Share this post


Link to post
Share on other sites
I had this problem myself too... sadly I really don't remember what caused it or how I solved it T_T

Did u download my taskbar/theme recently? if not, try to download them again now.

;)

yup downloaded them in less then 24hrs ago. guess need to live with it till u can find the cause

0

Share this post


Link to post
Share on other sites
;)

yup downloaded them in less then 24hrs ago. guess need to live with it till u can find the cause

mmm, which ROM u using? maybe it's an issue with latest WinMo build?

0

Share this post


Link to post
Share on other sites

hmm bro, how you guys get the active programmes show at the taskbar?

0

Share this post


Link to post
Share on other sites
hmm bro, how you guys get the active programmes show at the taskbar?

u mean those on top left corner of my screenshot ?

tat using xhock

0

Share this post


Link to post
Share on other sites
u mean those on top left corner of my screenshot ?

tat using xhock

oh ok.. thanks bro for the info ;)

0

Share this post


Link to post
Share on other sites
mmm, which ROM u using? maybe it's an issue with latest WinMo build?

was doing some trial and error testing.

1st, i removed the theme. this thing still happen.

then i install back the theme, and remove the taskbar.

until now its around 5hrs. the keyboard icon still didnt disappeared..

edit1:..

it went missing again ;)

edit2:

i guess is cause by me disabling the today screen by registry. somehow this rom version dun with if i disable it.

did a few hardreset. so far its good without touching the today screen reg.

Edited by zzzzzz54321
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.