amdzero

Omnia 2 AMDZero 23569 Rom Base/Lite

498 posts in this topic

On your new rom, ZeroLite1.nbo, when I click on schedule on the windows default screen, does show the appointment, but when click on it, says Shortcut Target, Error opening the shortcut or locating the target filename. When I click on Overclock, 900, says There is no application associated with "900". Run the application first then open this file from within the application. In the start menu, Calendar, The file tcalendar cannot be opened. In dialswitcher, HTC Phone Canvas is greyed out.I show 100MB memory free, with only the file installed. Besides that, is fast. Thanks again for your work on you ROM's.

Edited by Bill D
0

Share this post


Link to post
Share on other sites
On your new rom, ZeroLite1.nbo, when I click on schedule on the windows default screen, does show the appointment, but when click on it, says Shortcut Target, Error opening the shortcut or locating the target filename. When I click on Overclock, 900, says There is no application associated with "900". Run the application first then open this file from within the application. In the start menu, Calendar, The file tcalendar cannot be opened. In dialswitcher, HTC Phone Canvas is greyed out.I show 100MB memory free, with only the file installed. Besides that, is fast. Thanks again for your work on you ROM's.

Oops, I removed tcalendar.exe, it'll be in the next test. the o/c doesn't work without mortscript, that'll be in the next test. HTC Phone canvas works with sense, and since I took out sense, I took out phone canvas. Its not installed on the lite rom, so it will be greyed out.

Thanks for testing.

for now, you could install mortscript and edit the registry with this to default to MS calendar app...

[HKEY_LOCAL_MACHINE\Software\Microsoft\Shell\Rai\:MSCALENDAR]

"3"=dword:00000000

"2"=dword:00000001

"1"=":MSPOUTLOOK calendar"

"0"="Calendar"

0

Share this post


Link to post
Share on other sites
Oops, I removed tcalendar.exe, it'll be in the next test. the o/c doesn't work without mortscript, that'll be in the next test. HTC Phone canvas works with sense, and since I took out sense, I took out phone canvas. Its not installed on the lite rom, so it will be greyed out.

Thanks for testing.

for now, you could install mortscript and edit the registry with this to default to MS calendar app...

[HKEY_LOCAL_MACHINE\Software\Microsoft\Shell\Rai\:MSCALENDAR]

"3"=dword:00000000

"2"=dword:00000001

"1"=":MSPOUTLOOK calendar"

"0"="Calendar"

Yes, that fixed my problems, thanks

0

Share this post


Link to post
Share on other sites

Is it my imagination or does 6.5 have better memory management (less memory leaks) than 6.5.5. I seen to run out of memory fater with MS3.5.5 and MSkips Pro Freedom+ on this lite rom then Ninja's 6.5 ROM. It seems it should be the opposite. Ninja's ROM MS after use around 30-40m. THis rom after same type of use 10-20m. I like MS3.5 but I like this ROM. What's a guy to do?

0

Share this post


Link to post
Share on other sites

only problem i had with the test rom was the calender like a few others but that fix has already been mentioned. so far its good. any plans on a final release?

0

Share this post


Link to post
Share on other sites
only problem i had with the test rom was the calender like a few others but that fix has already been mentioned. so far its good. any plans on a final release?

if there are no new errors found I'll make it final tomorrow.

0

Share this post


Link to post
Share on other sites
if there are no new errors found I'll make it final tomorrow.

I just noticed my lock screen does not lock when display times out.

0

Share this post


Link to post
Share on other sites
I just noticed my lock screen does not lock when display times out.

are you using the samsung lockscreen (did I even leave that in?) or the winmo default lockscreen?

I think there is a reg setting for winmo lockscreen... I'll look it up.

0

Share this post


Link to post
Share on other sites
are you using the samsung lockscreen (did I even leave that in?) or the winmo default lockscreen?

I think there is a reg setting for winmo lockscreen... I'll look it up.

The default, came with the rom???

0

Share this post


Link to post
Share on other sites
The default, came with the rom???

go to samsung settings>display>lock screen>enable lock when screen times out.

Let me know if this works.

0

Share this post


Link to post
Share on other sites
go to samsung settings>display>lock screen>enable lock when screen times out.

Let me know if this works.

Nope, that's how it was set. Sorry.

0

Share this post


Link to post
Share on other sites
Nope, that's how it was set. Sorry.

Does it manually lock from the start menu (the bottom lock button)?

0

Share this post


Link to post
Share on other sites
Does it manually lock from the start menu (the bottom lock button)?

Yes, it does lock, but it's a different lock screen than what I am used to.(have to slide instead of touch)

0

Share this post


Link to post
Share on other sites
Yes, it does lock, but it's a different lock screen than what I am used to.(have to slide instead of touch)

This is the default windows mobile "lockscene" not to be confused with the samsung "lockscreen"

I took out the samsung one as I don't like the delay, nor the touch to unlock.

try this cab (I just threw it together) You may have to disable/reenable lock when display times out. Try without it first.

AMDZero_Samsung_Lockscreen.cab

0

Share this post


Link to post
Share on other sites
This is the default windows mobile "lockscene" not to be confused with the samsung "lockscreen"

I took out the samsung one as I don't like the delay, nor the touch to unlock.

try this cab (I just threw it together) You may have to disable/reenable lock when display times out. Try without it first.

AMDZero_Samsung_Lockscreen.cab

Yes, I now have a lock screen, but now i'm lost. It is the touch to unlock screen.

0

Share this post


Link to post
Share on other sites
Yes, I now have a lock screen, but now i'm lost. It is the touch to unlock screen.

is that not what you wanted?

0

Share this post


Link to post
Share on other sites

Lets try that again. I posted saying I'd be happy to test the new light ROM in the wrong thread. Nonetheless, I'd be happy to test this, but I migth not be able to flash till tonight....

0

Share this post


Link to post
Share on other sites
is that not what you wanted?

Yes, fine. Thank you.

Edited by Bill D
0

Share this post


Link to post
Share on other sites

Just popped in to see if that final was ready yet...................

Keep up the good work!!!!

0

Share this post


Link to post
Share on other sites
Just popped in to see if that final was ready yet...................

Keep up the good work!!!!

sorry didn't post as I have a problem with the phone ringing. as in my phone does ring. Thats a big deal breaker for me so I'm trying to find out why it doesn't work. I can manually get the ringtone to sound using the samsung menu-sounds-ring but when I call the phone it does NOTHING only shows the dialer answer/ignore.

Anyone else experiencing this?

0

Share this post


Link to post
Share on other sites
sorry didn't post as I have a problem with the phone ringing. as in my phone does ring. Thats a big deal breaker for me so I'm trying to find out why it doesn't work. I can manually get the ringtone to sound using the samsung menu-sounds-ring but when I call the phone it does NOTHING only shows the dialer answer/ignore.

Anyone else experiencing this?

No I, am on the test rom, and all is fine.

0

Share this post


Link to post
Share on other sites
sorry didn't post as I have a problem with the phone ringing. as in my phone does ring. Thats a big deal breaker for me so I'm trying to find out why it doesn't work. I can manually get the ringtone to sound using the samsung menu-sounds-ring but when I call the phone it does NOTHING only shows the dialer answer/ignore.

Anyone else experiencing this?

i didnt have this problem

0

Share this post


Link to post
Share on other sites

I had to flash my phone this morning because I killed my audio last night by blindly installing srswow from my omnia i910 to try to boost the youtube mobile app's volume

I knew it happened because on startup I would get a error that wanted me to reinstall voice command

Edited by urphonesux
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.