chucky.egg

1and1 Exchange cant connect via Vodafone

6 posts in this topic

Help!

I've recently moved my Exchange hosting back to 1&1 from Sherweb - mostly on price.

Since moving back about a week ago I've had 2 consecutive days where I can't connect to the Exchange server over the Vodafone network. I've tried both 2G and 3G.

If I use WiFi it syncs fine.

Vodafone data still works for web browsing and the like.

Anyone else with 1&1 and using Exchange?

0

Share this post


Link to post
Share on other sites

Apparently you can only have one connection to the Exchange account at a time - so if your PC/laptop is on and connected (via Outlook or similar) the phone can't connect.

That explains one instance I found, but not the other.

Will monitor this

0

Share this post


Link to post
Share on other sites

Just out of intrest how many accounts do you have on the exchange server?

0

Share this post


Link to post
Share on other sites
Just one

Heh, I use Google Apps as its free, and works pretty nicely on an Android phone.

0

Share this post


Link to post
Share on other sites

Yeah, but I like to have my content on more than one provider, just in case...

I use Google for work stuff (less important to me), and my own stuff on a hosted Exchange package elsewhere.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.