Sign in to follow this  
Followers 0
sinbaj

i900 problem with PHONE.BIN

22 posts in this topic

After first try to flush i900 with one of M2D rom.

My phone STOP responding on

Chane USP to Phone ... OK

TRY to open PORT 0 .... after (15).... OK

Port opened.

Writting PHONE image....... 44% AND STOP

After that Grand Prix cannot open port again and my OMNIA refuse to turn ON PHONE . BT is ok , WiFI same OK. Only GSM stop responding.

Can enyone HELP ?

Maybe if someone have program who FORCE PHONE.BIN to writte in phone ..... or something

Thanks

UMDL_GrandPrix_v1.8.10_XP.exe

0

Share this post


Link to post
Share on other sites
After first try to flush i900 with one of M2D rom.

My phone STOP responding on

Chane USP to Phone ... OK

TRY to open PORT 0 .... after (15).... OK

Port opened.

Writting PHONE image....... 44% AND STOP

After that Grand Prix cannot open port again and my OMNIA refuse to turn ON PHONE . BT is ok , WiFI same OK. Only GSM stop responding.

Can enyone HELP ?

Maybe if someone have program who FORCE PHONE.BIN to writte in phone ..... or something

Thanks

Sup dude, try to flash again with another Phone.bin like XIBC1

Change ur USB PORTS Enable then Disable Active Sync usb connection on computer

0

Share this post


Link to post
Share on other sites
Sup dude, try to flash again with another Phone.bin like XIBC1

Change ur USB PORTS Enable then Disable Active Sync usb connection on computer

Ok i will try now .....

i writte my results when i finish try :)

wish me luck B)

0

Share this post


Link to post
Share on other sites
Ok i will try now .....

i writte my results when i finish try :)

wish me luck B)

you MEAN XBIC1_phone ???

0

Share this post


Link to post
Share on other sites
you MEAN XBIC1_phone ???

I try

PDA Device 1 detected.

---------------------------------------------------------------------------------------

PDA 1 starts downloading...

---------------------------------------------------------------------------------------

PHONE will be written.

Don't plug it out until the label becomes blue!!!

---------------------------------------------------------------------------------------

(1) Now Port is Matched id:0, g_nOpenPhonePort:0

(1) Change usb Success

(1) DL_MSG_PORT_OPEN_FAILURE- cnt <= 0

PORT OPEN FAILED .........

:)

eny other PROGRAM ?

i use Grand Prix for flashing

0

Share this post


Link to post
Share on other sites

Sorry for my bad english.

i reinstaled windows XP i still have same problem.

I can not connect to OMNIA when switching USP to PHONE mode.

HELP ME....!

0

Share this post


Link to post
Share on other sites
Sorry for my bad english.

i reinstaled windows XP i still have same problem.

I can not connect to OMNIA when switching USP to PHONE mode.

HELP ME....!

Dude, why are you using grandprix while you can have a XP UPDATER INSTEAD?

I've got this issue but with Windows 7.

Yeap, i was talking about that phone.

0

Share this post


Link to post
Share on other sites
Dude, why are you using grandprix while you can have a XP UPDATER INSTEAD?

I've got this issue but with Windows 7.

Yeap, i was talking about that phone.

I try with ROM in exe file , but same error shows.

they pass EBOOT , PDA , CUSTOMER and then when change USB to PHONE say OK

after restart phone...... FAILED. Then retry ...... and last message is FAILED again

0

Share this post


Link to post
Share on other sites
Dude, why are you using grandprix while you can have a XP UPDATER INSTEAD?

I've got this issue but with Windows 7.

Yeap, i was talking about that phone.

As far as I know windows 7 & Vista are unable to flash phone.bin files. There is someone in my thread saying though that he got it to work on a win7 32-bit machine. What's your architecture (x86/32-bit or x64/64-bit) Bruno?

@ sinbaj

You can use the EXEcutor 2.7 to create your own installer, just go to the assemble tab and browse for your phone file, it should be very self-explanatory (or something like that ;))

Good luck!

Edited by mikevhl
0

Share this post


Link to post
Share on other sites
As far as I know windows 7 & Vista are unable to flash phone.bin files. There is someone in my thread saying though that he got it to work on a win7 32-bit machine. What's your architecture (x86/32-bit or x64/64-bit) Bruno?

@ sinbaj

You can use the EXEcutor 2.7 to create your own installer, just go to the assemble tab and browse for your phone file, it should be very self-explanatory (or something like that ;))

Good luck!

yes i try that , but noting help.....

i try to do with FULL FLUSH

same tools you can DOWNLOAD here Omnia Repair Tools 74.9 MB

http://www.4shared.com/file/209804755/4e8c...pair_Tools.html

Edited by sinbaj
0

Share this post


Link to post
Share on other sites

If someone know HOW TO BILD

Parallel port to omnia cable ( from Omnia mainboard to RS232 or parallel port ).

Jtag ?

post-650320-1265658221_thumb.jpg

0

Share this post


Link to post
Share on other sites

UPS :(

Now i Have sirius problem

After ERASING all data , my omnia is not anymore OMNIA.... :D

Now is MONAHONDAS device ;)

Where i can DOWNLOAD driver for that?

Omnia is DEAD. No led indicator.

HELP ......!

0

Share this post


Link to post
Share on other sites

Here more useful thinks

samsung_qualcomm_tool_5.6.01

qc_mobile_analysis_tool_v5.07_beta6

i900.doc

post-650320-1268951009_thumb.jpg

post-650320-1268951065_thumb.jpg

0

Share this post


Link to post
Share on other sites
Here more useful thinks

samsung_qualcomm_tool_5.6.01

qc_mobile_analysis_tool_v5.07_beta6

My phone also can not Change Phone Setting ON,

Dear Sinbaj did you fix your phone already?

Anybody have any idea please

thanks

0

Share this post


Link to post
Share on other sites
My phone also can not Change Phone Setting ON,

Dear Sinbaj did you fix your phone already?

Anybody have any idea please

thanks

NO. :huh:

If anyone have samsung omnia monahans driver , please writte us link to download.

Thanks.

0

Share this post


Link to post
Share on other sites
NO. :P

If anyone have samsung omnia monahans driver , please writte us link to download.

Thanks.

ok, same problem here...

i navigate in windows, wifi ok, bluetooth ok.. phone off

after flash radio fail 70%

any ideia?

P.S flashed back with original samsung updater 6.1, but the phone is allways OFF too

Edited by monteiro-ribas
0

Share this post


Link to post
Share on other sites

i have the same problem " i had been to samsung service center , but they said they cant help with this ,, if its hardware problem ,,

0

Share this post


Link to post
Share on other sites

i have the same problem " i had been to samsung service center , but they said they cant help with this ,, if its hardware problem ,,

So the origine source of this problem is Hardware (very hard) :(

0

Share this post


Link to post
Share on other sites

i900 parte de telefon dxid1 merge normal iar daca schimb cu xbic1 nu mai suna nu apare pe ecran cine suna dar in schimb comvorbirea se deschide ,a mai patit cineva ceva asemanator si cum ar putea fi rezolvata .

0

Share this post


Link to post
Share on other sites

i900 parte de telefon dxid1 merge normal iar daca schimb cu xbic1 nu mai suna nu apare pe ecran cine suna dar in schimb comvorbirea se deschide ,a mai patit cineva ceva asemanator si cum ar putea fi rezolvata .

This is english forum Dany86, please write on english. And if you don't know english, use Google Translator.

Thank you,

Cheers!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.