• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[Skin][Titanium] gchris Titanium V1.3.1 (WVGA-VGA-WQVGA-QVGA)

528 posts in this topic

Posted

Thanks gchris!,

Could you upload it to a mirror?

0

Share this post


Link to post
Share on other sites

Posted

what is new in 1.2.1?

0

Share this post


Link to post
Share on other sites

Posted

I cant help you if you don't give me any info... Which version did you install? On what device? Whats in your JMLPanex.ini?

Come on guys, this is not the place to explain how to edit cpr files. There are a million guides on the internet. Start with www.google.com.

I did edit the cpr file, and removed the system plugin.., but then for some reason the clock goes too high (about 80px).

I also tried to change the clock "TOP" parameters.., and was able to correct the clock.., but then the wheather info was messed up.

I tried edit manually.., and also using CHOME editor to remove system plugin. Both ways it makes Clock go too high.

0

Share this post


Link to post
Share on other sites

Posted

can you make a cab for changing the clock to samsungclock and calander to samusng calander?

0

Share this post


Link to post
Share on other sites

Posted

Go to "\Program Files\JMLPanex" open JMLPanex.ini with notepad and tell me what you see.

[Offsets]

CManilamenu_480x800=420

JMLLauncher_480x800=515

Dunno what's the matter..

0

Share this post


Link to post
Share on other sites

Posted

what is new in 1.2.1?

Read the change log on first post.

I did edit the cpr file, and removed the system plugin.., but then for some reason the clock goes too high (about 80px).

I also tried to change the clock "TOP" parameters.., and was able to correct the clock.., but then the wheather info was messed up.

I tried edit manually.., and also using CHOME editor to remove system plugin. Both ways it makes Clock go too high.

Bronzelistview style of titanium isnt as simple to adjust as Titaniumlistview. One trick you can do, if you only want to remove one plugin, is to add an "invisible" plugin on its place. You will still be able to select it but it will show nothing. Not sure what you are trying to do... . If you want to do more complicated things, m afraid i cant help you, you will have to adjust the cpr code to your needs.

can you make a cab for changing the clock to samsungclock and calander to samusng calander?

Why make a cab for this? It takes like 5 seconds to change the things i explain on first post.

0

Share this post


Link to post
Share on other sites

Posted

I cant help you if you don't give me any info... Which version did you install? On what device? Whats in your JMLPanex.ini?

Come on guys, this is not the place to explain how to edit cpr files. There are a million guides on the internet. Start with www.google.com.

Ok, will read this: http://www.modaco.com/content/i900-general...le-6-5-goodies/

Any tips i can use ;) I think for the omnia you need to edit different cpr's

0

Share this post


Link to post
Share on other sites

Posted (edited)

should i Replace the clock.exe with "\windows\tclock.exe" or \windows\tclock.exe ?

Edited by speedfrog
0

Share this post


Link to post
Share on other sites

Posted

i love this theme, thank u. but have one problem, after i installed ur CAB, Gmap and youtube text became squares. can u please look into this problem? thank u

0

Share this post


Link to post
Share on other sites

Posted

Ok, will read this: http://www.modaco.com/content/i900-general...le-6-5-goodies/

Any tips i can use ;) I think for the omnia you need to edit different cpr's

Its splugins_480x800.cpr

should i Replace the clock.exe with "\windows\tclock.exe" or \windows\tclock.exe ?

"\windows\tclock.exe"

i love this theme, thank u. but have one problem, after i installed ur CAB, Gmap and youtube text became squares. can u please look into this problem? thank u

Funny, I had squares instead of text as well on youtube. Never thought its related to my skin.

Anyway i found out that its basically google's fault. Font related.

Solution:

1. disable titanium

2. soft reset.

3. open resco explorer and search for "leoclock.ttf" in windows folder. It should give you 2 results. "leoclock.ttf" and "leoclock.ttf.$e1"

4. Rename both to something like that: leoclock.oldttf and leoclock.oldttf.$e1

5. soft reset.

6. check youtube app and gmaps to see if problem is fixed.

7. If its fixed, rename both of those files again back to their original names. "leoclock.ttf" and "leoclock.ttf.$e1"

8. soft reset.

7. enable titanium and you should be ok.

If this doesn't work and you are 100% sure you followed all the steps right, let me know. You might need to rename another file aswell.

0

Share this post


Link to post
Share on other sites

Posted

Hi gchris7,

i need your help with something.

Which file should I change so that it appears correctly Setúbal?

I think it is a problem in "ú".

In order to appear correctly should be written with "u" instead of "ú".

thks and great job ;)

post-422946-1265629883_thumb.png post-422946-1265629888_thumb.png

0

Share this post


Link to post
Share on other sites

Posted

Hi.

Can you make possible to choose .ico files and not just .png for the apps links?

Thanks

0

Share this post


Link to post
Share on other sites

Posted

Hi gchris7,

Highly appreciate your hard work and application... Keep up the good work...

Wish List:

- Tasks

- Documents

Thanks a lot in advance...

0

Share this post


Link to post
Share on other sites

Posted

Hi gchris7,

i need your help with something.

Which file should I change so that it appears correctly Setúbal?

I think it is a problem in "ú".

In order to appear correctly should be written with "u" instead of "ú".

thks and great job ;)

Add your location manually and enter this code EUR|PT|PO017|SETUBAL

Hi.

Can you make possible to choose .ico files and not just .png for the apps links?

Thanks

Im afraid not.

0

Share this post


Link to post
Share on other sites

Posted

is there a way for the notifications icon for text to open a 3rd party SMS app? like Vito SMS Chat? Thanks!

0

Share this post


Link to post
Share on other sites

Posted

is there a way for the notifications icon for text to open a 3rd party SMS app? like Vito SMS Chat? Thanks!

Not yet I guess, same problem that it doesn't open the Samsung SMS but the default Windows SMS (=crappy looks). Tried finding a solution in the registry for couple of hours, no good came out unfortunately

0

Share this post


Link to post
Share on other sites

Posted

Hy Gchris7, thank you for your great work, I used your cab for WQVGA (OCK) but I have a problem: even doing the registry tricks on first page, I can't change the clock or calendar default because I receive the message " The file ... cannot be opened. Either it is not signed with a trusted certificate, or one of its components cannot be found...". I tried to instal on device or my storage, used exact codes described (with " "and so) and I couldn't fix the problem. I ' ve soft reseted after changing the registry. What could be happen?? Thank you again!

0

Share this post


Link to post
Share on other sites

Posted (edited)

hi gchris

Thanks for the nice skin ;)

I made a typo when I added apps, i chose cancel with all Q and it came out with at red circle with and x in it. I can't use the button to delete, it isn't listed. How do I get the add "button" back ?

Edited by X-pro
0

Share this post


Link to post
Share on other sites

Posted

Hy Gchris7, thank you for your great work, I used your cab for WQVGA (OCK) but I have a problem: even doing the registry tricks on first page, I can't change the clock or calendar default because I receive the message " The file ... cannot be opened. Either it is not signed with a trusted certificate, or one of its components cannot be found...". I tried to instal on device or my storage, used exact codes described (with " "and so) and I couldn't fix the problem. I ' ve soft reseted after changing the registry. What could be happen?? Thank you again!

That trick is for omnia 2 not for omnia 1. Probably your samsung clock and calendar have deferent name.

hi gchris

Thanks for the nice skin ;)

I made a typo when I added apps, i chose cancel with all Q and it came out with at red circle with and x in it. I can't use the button to delete, it isn't listed. How do I get the add "button" back ?

You can delete it. When you press the soft key "DLapp", although only 3 lines are visible there are actually 4. The one with the X is not visible but you can select it and delete it without any problems.

0

Share this post


Link to post
Share on other sites

Posted

- Notifications ( Credits to larbke666 & megapinky ). Few adjustments by me.

Thanks for a great setup ;) - many I have tried looks great but have many bugs. This one seems to work great.

One snag i just ran into is the following:

When installing Windows Live from Marketplace, i got an additional Hotmail page on the Notification plugin named Hotmail1. ( I did have a hotmail account previously set up)

This page is not only redundant, but does not work either. ( does not register new mails, and nothing happens when clicked )

The question therefore is: where does the Notification plugin look to find the accounts to list on the various pages? I have searched the file system and the registry for "Hotmail1", without finding it....

Dag

0

Share this post


Link to post
Share on other sites

Posted

i would be happy to try this on my o2 but cant (stuck at work) ;). The people that have it installed can you tell me if it actually works now and there are no major issues? The main thing i want to know is how much ram dose this use. As of now with SBP+MSkip i get 40MB free on cold boot so if i can reduce that then i'm sold. Only reason i use mskip is to use the samsung apps with SBP which this has already. So this might be the prefect solution for me.

Just womndering about any bugs you guys encountered and what is the RAM usage.

0

Share this post


Link to post
Share on other sites

Posted

when i replace clock.exe with "/windows/tclock.exe" it wouldnt lauch,

0

Share this post


Link to post
Share on other sites

Posted

I have around 50 MB free of RAM with this Today screen.

0

Share this post


Link to post
Share on other sites

Posted

i would be happy to try this on my o2 but cant (stuck at work) ;). The people that have it installed can you tell me if it actually works now and there are no major issues? The main thing i want to know is how much ram dose this use. As of now with SBP+MSkip i get 40MB free on cold boot so if i can reduce that then i'm sold. Only reason i use mskip is to use the samsung apps with SBP which this has already. So this might be the prefect solution for me.

Just womndering about any bugs you guys encountered and what is the RAM usage.

Don't use this if you want ALL the samsung programs. You can change it to link to the samsung clock and calendar. But sms and email still link to Windows Mobile SMS/EMAIL. Has anybody found a solution yet?

0

Share this post


Link to post
Share on other sites

Posted

Add your location manually and enter this code EUR|PT|PO017|SETUBAL

Im afraid not.

ok, thks ;)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.