• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Problem installing apps to SD Card

3 posts in this topic

Posted · Report post

I know that some apps can't be installed to SD card, but I thought that most could. Any whenever I try to install any app to SD card it works fine at first, but then when I reboot and try to run it the TG01 locks up and requires a soft reset. Also the shortcut to the app on the orange homescreen turns white.

The closest thread I found to this problem is that one, but it only covers the icon issue not the crashing issue, so I doubt the utils mentioned there would help.

So does anyone know how to correct this, and successfully install apps to SD Card?

0

Share this post


Link to post
Share on other sites

Posted · Report post

I know that some apps can't be installed to SD card, but I thought that most could. Any whenever I try to install any app to SD card it works fine at first, but then when I reboot and try to run it the TG01 locks up and requires a soft reset. Also the shortcut to the app on the orange homescreen turns white.

The closest thread I found to this problem is that one, but it only covers the icon issue not the crashing issue, so I doubt the utils mentioned there would help.

So does anyone know how to correct this, and successfully install apps to SD Card?

Have you tried a different SD Card ? The ones that were shipped with the TG01 are a little on the rubbish side, they tend to corrupt alot and probably cant be read as quick. For that reason id advise trying a better card ie sony. I cant guarantee a new better card will fix your problems but i had a similar issue with my TG01 where opera mobile would cause the phone to crash so i switched to my sony card and thats fixed it :-). Phones much faster too !

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks for your advice drkdeath5000.

Actually I just went to the Program Files folder on the SD card and ran the EXEs directly. They all work, so I'm guessing one of the start menu utils in the thread i linked to abo ve will fix the issue after all.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.