• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

TG01 Knackered on Boot

11 posts in this topic

Posted

I've had a TG01 for a few months, with a few issues here and there - a little resetting, and some random freezing etc but nothing too bad. All recoverable.

Until Now....

The phone refuses to boot. Holding the power button, the thing tries to boot; shows the Toshiba logo and eventually gets to the Orange logo (its on Orange) - unanimated, it just flashes up as a still image. And from there, nothing - it simply wont go any further, sitting there, screen bright, no repsonse.

Any thoughts on how to resolve this?

Regards

David

0

Share this post


Link to post
Share on other sites

Posted

By any chance did you try a hardreset=masterclear?

0

Share this post


Link to post
Share on other sites

Posted

i have not done a master reset, although i am tempted to try. Don't want to make things any worse, so have avoided a master reset so far.

It happened Sunday, it froze,rebooted (as it occasionally does) and then couldn't get past the Orange logo.

0

Share this post


Link to post
Share on other sites

Posted

i have not done a master reset, although i am tempted to try. Don't want to make things any worse, so have avoided a master reset so far.

It happened Sunday, it froze,rebooted (as it occasionally does) and then couldn't get past the Orange logo.

sound like it cant get much worse. if a hard reset doesn't fix it then return it?

0

Share this post


Link to post
Share on other sites

Posted

sound like it cant get much worse. if a hard reset doesn't fix it then return it?

Isn't it?

0

Share this post


Link to post
Share on other sites

Posted

Did you tried to remove the battery for a minute or so and then put it back ?

0

Share this post


Link to post
Share on other sites

Posted

Tried all the above. Toshiba have advised that should a hard reset now fix the problem, it'll need to be returned.

0

Share this post


Link to post
Share on other sites

Posted

Tried all the above. Toshiba have advised that should a hard reset now fix the problem, it'll need to be returned.

Have you the phone number for Toshiba by any chance, mine wont turn on,show's the orange light that it's charging but when you go to switch it on nothing,when to orange this morning and because i got it second hand and have no proof of purchase they will not touch it or deal with it for me.

0

Share this post


Link to post
Share on other sites

Posted

Have you the phone number for Toshiba by any chance, mine wont turn on,show's the orange light that it's charging but when you go to switch it on nothing,when to orange this morning and because i got it second hand and have no proof of purchase they will not touch it or deal with it for me.

Try pulling the battery for five minutes, and I've also found you sometimes need to hold the power button for many seconds to initiate a power-on.

Failing that, a simple hard-reset should bring it back to life.

0

Share this post


Link to post
Share on other sites

Posted

My device have a same problem, anyone have a solution? Thanks

0

Share this post


Link to post
Share on other sites

Posted

my tg01 have a broken touch (digitizer), if you want to sel it .. make me a ofert

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.