• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

New issue with Toshiba TG01

2 posts in this topic

Posted · Report post

Last night I turn off my phone functionality from the wireless manger and turned on after 2-3 hours and my phone connect to the network show me the big H for HSDPA coverage,everything was just fine but I was still not able to make or receive calls.I`ve done a few soft and hard resets and still nothing and today from the phone properties I disable the HSDPA and stuck just to GSM and work just fine,so tell me is there any way to solve this issue or I have to switch it manually every time when I want to place a call or use internet?Thank you in advance.Cheers

0

Share this post


Link to post
Share on other sites

Posted · Report post

im not sure how to fix this, but what you should do is like what a lot of us are doing, email [email protected] a list and explainations of all the problems you are having with your phone, as these will eventually be sent to toshiba in bulk to try and get a prompt software update or the newer build of windows mobile!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.